Honda ATV Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I will try to give relevant information but anything I leave out feel free to ask..first problem..when you punch the throttle from idle it just dies.It did this with the factory carb, tried tuning it but it was old and leaky and partially stopped up.Bought a new carb ,same problem.I have recently noticed if you put your hand over the end of the muffler and partially block it it revs like it is supposed to..what do I need to check or change to fix this?

second problem, when I installed the new carb I had to adjust the fuel air to get it to start.when it was too rich black smoke and missing.when it was too lean it was cutting out..It seemed to be running great then I noticed the rubber o ring seal between the carb and the intake had fallen out while I was installing the carb..took it back off installed the seal, now the mixture screw seems to do very little if anything..the last half turn putting it in or lean it kills the four wheeler but after that no change..I can even take the screw out..remove the carb diassembled it, nothing was stopped up.all seals looked good.reassembled reinstalled, same thing..tried moving the needle one slot each direction, ran worse both ways.mixture screw still ineffective..any tips would be appreciated.
 

·
Super Moderator
Joined
·
38,618 Posts
choke on ??..if i were to guess..you need to clean..and over haul the carb..start from scratch..simple as that.
 

·
Premium Member
Joined
·
11,311 Posts
Welcome to the forums...Free downloadable manuals in the Schematics/Manual help section on the Technical discussions board...Go download the proper manual for your machine,scroll down to the carb section under fuel management...1st thing is to make certain that you have the proper sized carb for your engine size.(just because it fits doesn't mean it is the proper one)...Check the manual..2nd thing is if it is correct,to clean it 100% spotless inside,and all orifices/passageways,jets,needles,seats,float pivots,bowl drain,etc...Make certain both the intake flange(bolts to the head) boot to carb is in great shape,and seals properly(100%),replace if it isn't,make certain that the carb to air box boot is in great shape,and seals properly(100%),replace if it isn't...Remove,and clean the petcock,install a clear inline fuel filter when re installing the carb along with all new fresh gas,and a new,fresh spark plug...Take care that you DO NOT get any carb cleaner on anything rubber;o rings,seals,gaskets during all of this...
 

·
Registered
Joined
·
99 Posts
i uploaded the manuel to helmut i have one had sorta the same issue i just rebuilt the carb check your jets the the main is a 98 and i cant remember the slow jet off hand and are you running lid off or on the air box.
 

·
Premium Member
Joined
·
23,581 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #6 ·
love the responses here you guys are very helpful. first the choke is not on. ill make sure its opening 100%, the breather box is complete and closed, i will pull the carb again and clean it i do have a mild rust problem in the tank so this may be it. was wondering if i had a valve problem. the intake valve is very hard to adjust may have to drop the engine to reach it could it cause these problems?

again thanks or all the responses. i am checking the manual i downloaded now
 

·
Registered
Joined
·
29 Posts
I will try to give relevant information but anything I leave out feel free to ask..first problem..when you punch the throttle from idle it just dies.It did this with the factory carb, tried tuning it but it was old and leaky and partially stopped up.Bought a new carb ,same problem.I have recently noticed if you put your hand over the end of the muffler and partially block it it revs like it is supposed to..what do I need to check or change to fix this?

second problem, when I installed the new carb I had to adjust the fuel air to get it to start.when it was too rich black smoke and missing.when it was too lean it was cutting out..It seemed to be running great then I noticed the rubber o ring seal between the carb and the intake had fallen out while I was installing the carb..took it back off installed the seal, now the mixture screw seems to do very little if anything..the last half turn putting it in or lean it kills the four wheeler but after that no change..I can even take the screw out..remove the carb diassembled it, nothing was stopped up.all seals looked good.reassembled reinstalled, same thing..tried moving the needle one slot each direction, ran worse both ways.mixture screw still ineffective..any tips would be appreciated.
I had an issue like that once the new carb had a small hole in the side of the body so it was getting too much air. I drilled the hole large and put a screw in it with sealtape for plumbing. That may be it maybe not but after market carbs are a crap shoot so I just use factory. Like everybody is going to tell you clean it out with brake clean and use new parts. Make sure you set the needle to the correct setting you take it off or you will have all kinds of problems check that c clip carefully. there are 3 to 5 settings on it.
 
1 - 8 of 8 Posts
Top