Honda ATV Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Recently purchases a 2007 400ex.

Has new plugs, air filter, oil & filter, and fresh 91 octane gas. (all done by me)

Its been very cold here, and when I start it I have to use the choke on FULL.
It starts just fine, but after about 30 seconds, it acts like it is just starving for air or fuel, and simply dies out. I will fire it back up, and it does the exact same thing.

What is the cause? Is it a bad coil or CDI?

Any help would be greatly appreciated.

by the way it ran fine when I picked it up. the oil was dirty and so was the filter (air) so that is why I changed them first. The plug looked pretty fouled. Oh, and the battery is at 13.2 volts, so it should be fully juiced up!!
 

·
Premium Member
Joined
·
6,616 Posts
Welcome to the site, how long are you keeping the choke on? Turn the choke off as soon as you get it started. Take out the new plug and see what color it is.
 

·
Registered
Joined
·
2,735 Posts
It's flooding then.Maybe it has too much jet.Try downsizing.
 

·
Super Moderator
Joined
·
18,227 Posts
Try just pumping the throttle 4 or 5 times and barley hold the throttle down and i mean barely, start it and feather the throttle for a few min. 400s are cold natured beast. have you installed any aftermarket jet kits or exhaust? is your airbox lid on or off? if its off put it on it's too lean
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
air box, jet

The air box lid is on tight. How do I tell if it is jeted?

I bought it pre-owned. I've honestly never seen an actual jet kit in person.

What am I looking for?

Could it be the idle?
 

·
Super Moderator
Joined
·
18,227 Posts
the plug is wet because you flooded it by pumping and cranking on it, the black plug issue is you were startving it for air when you had the choke on. Does it have factory exhaust? if it does chances are it's not been jetted. my guess would be to put in a new plug and try starting it like i suggested. my best friend has a 400ex and he never uses the choke. I don't either for that matter. Also when you try my starting suggestion don't sit there and romp on it just lightly feather the throttle until you think it's warm enough to idle on its own, if it dies don't pump the throttle but maybe 2 or 3 times and again BARELY hold the throttle.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #10
hard starting

Ok, I will give it a whirl tonight. I will report back. Thanks for the suggestions, you guys are better help than a Honda Dealer! :gotmyvote:
 

·
Super Moderator
Joined
·
18,227 Posts
WE ARE The Honda Dealer!!!! LOL Nation wide band of Brothers and sisters. If we can't fix it it must be a YAMAHA
 

·
Super Moderator
Joined
·
18,227 Posts
I learnt from you master...lol am I ready to pick up the burning pot with my forearms now? LMAO
 

·
Registered
Joined
·
2,735 Posts
LMAO!!You guys are good.
 

·
Registered
Joined
·
2,735 Posts
I'm lucky then.2-3 kicks and my 250's going.
 

·
Premium Member
Joined
·
23,581 Posts
1 - 20 of 23 Posts
Top