Honda ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi everyone, new to the forum. Have an '05 Recon 250 that will idle fine, but sputters when I get on the throttle - just spits out white smoke in intervals. I tried changing the spark plug, but no go. I checked the choke line, no kinks or wear areas, seems to be moving up and down just fine.

Could it be a dirty carb that just needs taken apart and cleaned up?

Thanks for any help y'all can offer.
 

·
Premium Member
Joined
·
23,581 Posts
Welcome to the forums. Sounds like the carb might need cleaning, but I don't know about the white smoke. You haven't been in any deep water, have you? I would try cleaning the carb and go from there.
 

·
Premium Member
Joined
·
38,518 Posts
agreed ^^^^^^..clean the carb..take it from there.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Thanks everyone.....figured as much to clean the carb. Thanks for the welcome to the board as well!

To the water question - no, no water. Was pulling an aerator and spreader around on Saturday morning - ran it fairly hard for about 2 hours - and it just literally died on me right in the middle of doing work. Restarted and it idled right back up. But the second I put the throttle on it, it just died. Thought I might have flooded the engine, so let it idle out of gas; restarted, tried the throttle and died again immediately. Spark plug was next, and helped, but then the sputtering/spitting/pulsing out white smoke.

I'll try the cleaning and go from there....thanks!
 
1 - 5 of 5 Posts
Top