Honda ATV Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Ok just did a rebuild on this bike..would not crank..after pulling clutch replacing cam chain lining up camshaft it now fires and runs..

Problem now is it want shift..click shift button and it makes a noise like its trying to but want..shiftiness down to reverse no problem..now want shift up by Electric or Manuel..any ideas .please
 

·
Premium Member
Joined
·
38,518 Posts
any flashes on the dash ---> -- -- ?. was it shifting before you tore it down ?, and not now ?, or did it have a shifting problem already ?. start with getting a service manual for your atv, you should be able to down load it from the site here. second, pull the front cover off the electric shift transfer gears, and clean out all that old grease, re-pack with fresh grease, see if that helps ?. also..make sure the battery is fully charged, and in good shape ?. keep in mind, you need amps as well as 12 volts to have a good battery !. with electric shift models ?, they require a very good battery to work right.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
It shifted ok before the break down. After putting back together shift problems arrived..I pulled the shift motor to see no grease..for power got it hooked up to my truck so should be getting plenty of power...im very proud I actually pulled the clutches and replaced chains and it cranks like a champ now.. but no shif.. could I have done something wrong when putting everything back together to make it not shift
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
And idk.simce I have gotten this first time it has ever crank...sooo might had shifting problems before..but it would at least shift sitting still before I got it running
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
any flashes on the dash ---> -- -- ?. was it shifting before you tore it down ?, and not now ?, or did it have a shifting problem already ?. start with getting a service manual for your atv, you should be able to down load it from the site here. second, pull the front cover off the electric shift transfer gears, and clean out all that old grease, re-pack with fresh grease, see if that helps ?. also..make sure the battery is fully charged, and in good shape ?. keep in mind, you need amps as well as 12 volts to have a good battery !. with electric shift models ?, they require a very good battery to work right.
Flashing 5 right now. Was flashing 8
 

·
Premium Member
Joined
·
38,518 Posts
any flashes on the dash ---> -- -- ?. was it shifting before you tore it down ?, and not now ?, or did it have a shifting problem already ?. start with getting a service manual for your atv, you should be able to down load it from the site here. second, pull the front cover off the electric shift transfer gears, and clean out all that old grease, re-pack with fresh grease, see if that helps ?. also..make sure the battery is fully charged, and in good shape ?. keep in mind, you need amps as well as 12 volts to have a good battery !. with electric shift models ?, they require a very good battery to work right.
Flashing 5 right now. Was flashing 8
you will need to down load the service manual, and in there somewhere will be the codes for those flashes, they will point you to where your problem is ?. sorry, I do not have this manual, as I only work mostly on manual shifts ( can ya guess why ?..lol ). but the codes for those flashes will help you :). worse case, it could be the angle sensor ?, or you did not line the gears up right ?, and it's messing up the angle sensor ?. that angle sensor is a high dollar part, and it must be working right ?, or it won't shift correctly at all !.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
any flashes on the dash ---> -- -- ?. was it shifting before you tore it down ?, and not now ?, or did it have a shifting problem already ?. start with getting a service manual for your atv, you should be able to down load it from the site here. second, pull the front cover off the electric shift transfer gears, and clean out all that old grease, re-pack with fresh grease, see if that helps ?. also..make sure the battery is fully charged, and in good shape ?. keep in mind, you need amps as well as 12 volts to have a good battery !. with electric shift models ?, they require a very good battery to work right.
Flashing 5 right now. Was flashing 8
you will need to down load the service manual, and in there somewhere will be the codes for those flashes, they will point you to where your problem is ?. sorry, I do not have this manual, as I only work mostly on manual shifts ( can ya guess why ?..lol ). but the codes for those flashes will help you :). worse case, it could be the angle sensor ?, or you did not line the gears up right ?, and it's messing up the angle sensor ?. that angle sensor is a high dollar part, and it must be working right ?, or it won't shift correctly at all !.
Lining up the gears right ? This was my first time inside the case..so I think to pro I should pull He case and double check everything ? I've read this Manuel hours and hours. Guess back to it again ?
 

·
Premium Member
Joined
·
38,518 Posts
Flashing 5 right now. Was flashing 8
you will need to down load the service manual, and in there somewhere will be the codes for those flashes, they will point you to where your problem is ?. sorry, I do not have this manual, as I only work mostly on manual shifts ( can ya guess why ?..lol ). but the codes for those flashes will help you :). worse case, it could be the angle sensor ?, or you did not line the gears up right ?, and it's messing up the angle sensor ?. that angle sensor is a high dollar part, and it must be working right ?, or it won't shift correctly at all !.
Lining up the gears right ? This was my first time inside the case..so I think to pro I should pull He case and double check everything ? I've read this Manuel hours and hours. Guess back to it again ?
the transfer gears have a punch mark on them, they must line up right, or it won't shift right. deff look in the service manual, and see what the flash codes mean.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #9 ·
After looking through service Manuel see a few things I might messed up doing.. it shifted fine before the build. So must be something I did wrong putting back together..wilpostmresults tomoro
 

·
Premium Member
Joined
·
38,518 Posts
After looking through service Manuel see a few things I might messed up doing.. it shifted fine before the build. So must be something I did wrong putting back together..wilpostmresults tomoro
good deal, please keep this thread updated with your findings ?, as others may find your thread helpful :).
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #11 ·
removed front case..removed shift motor..cleaned old clumped up grease replaced with white lithium grease..put back together..

When putting back on front case after chain replacements the other day I had to force the case back on..when replacing it this time. I lined it up perfect and it slid rite on..

So if your Honda ain't shifting and you have not removed case..clean the shift motor gears..

If you remove case make sure when putting it back that you don't have to force but it slides right on

After doing these steps my Honda is shifting perfect..
 
1 - 11 of 11 Posts
Top