Honda ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My 05 350 rancher has no pull start, so it's electric start or nothing. Every now and then, when I try to start the atv, the solenoid just makes a clicking sound. Everytime I push the start button, it clicks one time. It almost sounds like the battery is dead, or low. After using a volt meter, and other tools, I found that everything is good and I'm getting all the power I need all the way down to the starter. I thought the starter and fly wheel may be bound, So, I put the atv in third gear, pushed it a few feet, put it back into neutral and it FINALLY it started. Anybody have any suggestions? What's wrong, how to fix, etc....

Thanks
 

·
Registered
Joined
·
62 Posts
Sounds like the starter. Just had mine rebuilt for the same reason. Friend of mine has an auto electric shop and said my brushes were shot.Everything else checked out also.
 

·
Super Moderator
Joined
·
18,227 Posts
Definitely the starter. These starters are a step up from a lwan and garden mower and turn alot faster than an auto, they get hot fast and tend to burn out the drive take it off and take it to your local starter alternator rebuild shop and have it bench tested they will tell you if its bad.
 
1 - 4 of 4 Posts
About this Discussion
3 Replies
4 Participants
TRX2fiveO
Honda ATV Forum
We’re a forum community dedicated to Honda ATV owners & enthusiasts. Come join the discussion about upgrades and reliability for your Rancher, Foreman, Recon, FourTrax, Pioneer, and more!
Full Forum Listing
Top