Honda ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hello everyone, my 05 rancher (trx400fa) push button start does not work. i'm getting the clicking in the solenoid. I must be the 1 time out of 10 that is not a solenoid issue. I'm trying to get the starter off but not sure how that's done. i've been looking at it for the last couple of hours and cant figure out how it comes off. just wondering if anyone has tips/tricks/steps to taking it off? thanks-- Brian
 

·
Registered
Joined
·
5 Posts
I have had similar problems with my 07 rancher, change solenoid, new battery etc. But this last time I chased the wiring from the button to the solenoid and the starter and made sure it all had good connection and that none of the wiring had bare spots on it and I've not had any problems with it since. If that dont fix it you can bypass the solenoid, just to check and make sure it's you starter be for you take it off. Just put it in natural to the key on and use a screwdriver and touch the two top nuts on your solenoid if it starts,I would go through the trouble of take the starter off , after you make sure all the wires got good connection and no bare spots, if that dont fix it,the button it self might have went out and if I remember correctly all you need to check it is a Phillips screwdriver to take it off your handlebars.
 

·
Registered
Joined
·
5 Posts
To take the starter off, disconnect your battery, disconnect the wire on the starter,be careful when taking the wire off the starter you dont want to spend the bolt, just the nut,and there is 2 bolts that connect the starter to your motor.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
turns out I was making this a little harder than it needed to be. there are just two bolts that hold the starter on. one for the negative terminal at the bottom of the starter then a second one off to the side. it took a lot of careful prying to get the starter off. there is an O ring that also helps hold it in place. that O ring made it fairly difficult to get out, it was stuck in there pretty good. I replaced the brushes in the starter and that fixed my no start issue.
 
1 - 4 of 4 Posts
Top