Honda ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
My 400ex does not have any brake light.the tail light will turn on its on all the time.There is no brake light when i use back or front brakes.if you can help please do thanks.
 

·
Registered
Joined
·
84 Posts
Are you saying that every time the brakes are hit, the light goes out? if so, just reverse the wires. On my truck there is a switch under the pedal. Every time you press the brakes, the button comes out and the lights go on. Let off the pedal, the button goes back in, the lights go out. I am not sure because I have no lights at all on my quad, but i bet there is some kind of system like that on a quad. The wires might just be backwards, so that the light goes out when it should go on and vise versa. IF you are saying it glows constantly all the time, then I'm lost.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
no it just wont light up at all.the tail light is on all the time.but it doesnt brighten when i hit the brakes.I know that this year of the quad has brake lights.the light is also LED
 

·
Premium Member
Joined
·
23,581 Posts
no it just wont light up at all.the tail light is on all the time.but it doesnt brighten when i hit the brakes.I know that this year of the quad has brake lights.the light is also LED
Are you saying that the taillight is working all the time, even when the headlights aren't on?

As for the brake light, maybe the brake light LED is burnt out. It has two LEDs, one for the brake light and one for the taillight. I would unplug the taillight/brake light and check for power at the plug with a test light. Don't forget to hit the brake when testing. It should have three wires going to it, a green (ground), a brown (taillight), and a green/yellow (brake light).
 
1 - 4 of 4 Posts
Top