Honda ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello! I'm new here and i have a problem! my recon lights work but only if the switch is halfway or not even halfway just barely pressed on. If i click the switch on, it cuts the lights off. I opened the switch open I dont think I saw any problems but I dont know. We've been riding late down here in south MS to avoid the heat so i need the lights to work without holding the button halfway while riding. Any help would be appreciated!
 

·
Super Moderator
Joined
·
38,355 Posts
switch is prob bad ?. most times the wire connections come unsoldered from the switch, and you can't see this until you remove the switch/button from the plastic housing.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hey @shadetree thanks for the reply! I opened up the plastic housing and took the metal prong off to check the wires and they looked still soldered in? I will look again tonight to double check. What else should I check if the wires are still connected?
 

·
Super Moderator
Joined
·
38,355 Posts
Hey @shadetree thanks for the reply! I opened up the plastic housing and took the metal prong off to check the wires and they looked still soldered in? I will look again tonight to double check. What else should I check if the wires are still connected?
you are welcome. you also need to look at the bottom wire that attaches to the switch, you can not see it unless you pull the switch out !. alot of times it comes of the solder joint.
 

·
Super Moderator
Joined
·
38,355 Posts
also..the rocker part of the switch may not be making a good clean contact to the hot wire lead ?.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Alright, I opened the switch box up and it appears all the wires were soldered down good still. After messing with it, I put the light switch on backwards ( up is off and down is on) and now it works fine like that? I dont know but whatever works! :LOL:
 

·
Super Moderator
Joined
·
38,355 Posts
Alright, I opened the switch box up and it appears all the wires were soldered down good still. After messing with it, I put the light switch on backwards ( up is off and down is on) and now it works fine like that? I dont know but whatever works! :LOL:
chances are the contacts inside the switch were/are dirty ?, but hey..if it works ?..leave it alone !..lol.
 
1 - 7 of 7 Posts
Top