Honda ATV Forum banner
21 - 40 of 54 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #21 ·
Tore into the side covers last night, the first time in a ATV motor, going nice and slow. Labeling each bag of bolts, brackets, photo's of the disassembly. trying to document all washers and shims in their respective position. What I can tell just by feeling it is the timing chain seems real loose, tensioner looked to be out a good ways. I got down to the flywheel, guess what I don't have, yep flywheel puller, sooooo I'll get one ordered today, I'll start on the other side and see how far I can get tonight. I know you guys know what the inside of a rancher motor looks like but I took these pictures to remind myself of where everything is when I put her back together. You guys yell out if you see something I need to pay special attention too.
 

Attachments

·
Registered
Joined
·
27 Posts
Discussion Starter · #22 · (Edited)
Couple more......Oh yea, I put the wrist pin back in the rod, tested to see if their was any play, it has a considerable amount of up and down slack. I guess my first task will be getting the crank out and ordering a new one, or sending it out for re-build, until I get that part in, I can get some painting done, my cv axles cleaned and re-greased, new clamps. I got my new front differential seals in, I can get the front end back together and get the brakes bleed and adjusted.
 

Attachments

·
Super Moderator
Joined
·
38,618 Posts
you better order a clutch puller tool too !, you will need it to remove the centrifugal clutch !.
 

·
Super Moderator
Joined
·
38,618 Posts
rear case, end of shift drum, slot is not lined up correctly with case !. and gear position switch is turned as well ?, make sure you line all of this up before you go putting rear case back on !. the tab on the gear position switch: long end of it points/lines up with the letter N stamped on the plastic cover of switch :).
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #25 ·
Thanks Shade....

Had a little time last night to tear into the other side, got that cover off, it had some milky grey what look to be real fine metal shavings in it, hopefully just from the cylinder wall damage. Its getting thoroughly cleaned anyway, I'll make sure to check all the gears in the transmission before I put everything back together. I have the oil cooler in the parts washer getting flushed out. Got everything off I could till I get my tools for the flywheel and clutch. They show to be here Friday so barring no problems, the next post will be of a completely broken down engine with a ready to ship (or buy) crank shaft.

Next few days will be spent cleaning and painting on the front end of the frame. I put new brake pads on the front and rear last year, and all that still looks good. Front wheel bearings and seals were replaced at the same time, all that still looks good. Im putting a 2" lift kit on it, I'll probably order that this weekend and paint all those brackets as Im installing everything. Looking to run 26" executioners on it. Buddy has some factory 12" Kawasaki brute force rims that look like Deltas, if the off set will work on the rear, I may try to run those, if not I'll keep the factory Hondas on the front and order some 12" deltas for the rear.
 

Attachments

·
Premium Member
Joined
·
6,538 Posts
Executioners are HEAVY. I have 27's on an 09 Foreman. I'd look at Zillas or Mudbugs if you want to run 26's.

I bought a set of 27" Mudbugs for my other 09 Foreman and they pull a little better than the Executioners, same price, much lighter so they ride better. I liked them enough that I bought a set of 26's for the wife's Rancher and a set of 28's for my 06 Foreman.

The only thing I'm not sure on with the Bugs is how long they'll last. Executioners wear like iron.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #28 ·
Yea, it has 26" Super Swamper vampires on it now, and they are heavy, but would go anywhere. My sons 420 has 28"Zillas on it now, they look great, and ride good, but Im looking for something a little different.

This is my sons 420 before the racks
 

Attachments

·
Registered
Joined
·
27 Posts
Discussion Starter · #30 ·
Good looking ride Jeep....After looking closer you know I actually like the Maxxis Zilla, But I read if you want a true 26" tire to run a 27" because they run small? I also read that if this is the route I want to go to look at 27x9x12 on the front 27x11x12 on the rear. I plan on running factory 12" rims, I'd love to find some 12" factory rears off a foreman or such to keep the stock look all the way around. CL's around here turns up squat. Ebay is about as bad as buying new. I have looked at the ITP deltas, that's the look Im after anyway. I got time before the tires will come into play but I like to plan far enough ahead.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #32 ·

·
Registered
Joined
·
27 Posts
Discussion Starter · #34 ·
Got a little bit of painting done on the front end. Re-installed the front differential with new oil seals. I re-packed the front cv axles, and installed new clamps. I'm cleaning and painting the A-arm assemblies now, I'll get them reinstalled tomorrow. Install the brake lines, all the brake hardware, bleed everything. Once my lift kit is installed I can wrap up the front end and move on the the rear end. I got my flywheel puller in from Rocky mountain yesterday, I haven't got back on the engine yet, but I will today, hopefully before dark this thing is in a million pieces. I'll post pics once she's apart.
 

Attachments

·
Registered
Joined
·
27 Posts
Discussion Starter · #37 ·
Couple more....
welcome to my world of atv repair !..lol. I see you got the front differential oil seals installed facing the correct way !.
Lol you know I looked at it first and thought it went the other way...

Any way Guess what I found....yep the broken circlip. I thought it was going to be like a needle in a hay stack but nope, it was laying right on top of the bottom oil screen. I knew I put the dam thing in the piston Lol. Anyway, cases are split, other than some dirt, and the broken circlip, nothing major to report. All the transmission gears look good, bearings look fine. Sooooo I think I will get a quote from Mr.Crankshaft tomorrow, then either get it in the mail, or order OEM. Either way im done with the motor till I get some parts in here. looking at the bearings, I really don't see a problem re-using any of them, would you replace them if you really didn't think they needed it?
 

Attachments

·
Registered
Joined
·
132 Posts
Man I'm glad your detailing this so well. I need to do the exact same thing to mine, for the exact same reasons haha. Only it was my wife that swamped it.
I believe I will have to replace a case half though because the 1 of the smaller bolts that's around the jug, not the 4 big ones. Is broken off in the case.

Anyways good luck! And be careful with the 2" lift. When I put it on mine, it wore the tie rod joints and the ball joints really quickly. You will also lose clearance in the rear as the swingarm pivots closer to the foot wells.
 

·
Registered
Joined
·
4,693 Posts
I see you did some polishing on the front pumpkin what polish (method) did you use ?
 

Attachments

·
Super Moderator
Joined
·
38,618 Posts
Couple more....
welcome to my world of atv repair !..lol. I see you got the front differential oil seals installed facing the correct way !.
Lol you know I looked at it first and thought it went the other way...

Any way Guess what I found....yep the broken circlip. I thought it was going to be like a needle in a hay stack but nope, it was laying right on top of the bottom oil screen. I knew I put the dam thing in the piston Lol. Anyway, cases are split, other than some dirt, and the broken circlip, nothing major to report. All the transmission gears look good, bearings look fine. Sooooo I think I will get a quote from Mr.Crankshaft tomorrow, then either get it in the mail, or order OEM. Either way im done with the motor till I get some parts in here. looking at the bearings, I really don't see a problem re-using any of them, would you replace them if you really didn't think they needed it?
if I replace any bearings in the lower end ?, it will be the main crank bearings, bad or not ?, I replace them...lol.
 
21 - 40 of 54 Posts
Top