Honda ATV Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
So I've got an 04 foreman 450 and I just rebuilt the carb and gave it a thorough cleaning. Got it back together and it cranks fine and seems to run fine but it idles rough. Screwing the fuel mixture screw in and out does nothing unless I fully close it then the idle smooths out some. Seems like it's not getting enough idle air or its getting extra fuel from somewhere. Any ideas?
 

·
Super Moderator
Joined
·
37,075 Posts
unless the carb is still dirty ?, then i would look for air leaks around the intake boot. cam chain good ?, valves adjusted correctly ?. compression ok ?.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
I've been through the carb several times at this point, its spotless. I sprayed starting fluid around the intake boot while it was running with no change so no vac leak. It does seem to have decent compression by pulling the rope but I don't have a comp tester to check accurately. I have noticed that the valves seem awful quiet for a honda. There's not even the slightest tick. I'm thinking they may be adjusted too tightly or they've stretched/ worn until they're too tight. I know I had a kfx700 in the shop a couple years ago that wouldn't start at all and it was due to the valves being too tight(seats wear bad on those) I'll check the valves tomorrow and report back.
 

·
Super Moderator
Joined
·
37,075 Posts
I've been through the carb several times at this point, its spotless. I sprayed starting fluid around the intake boot while it was running with no change so no vac leak. It does seem to have decent compression by pulling the rope but I don't have a comp tester to check accurately. I have noticed that the valves seem awful quiet for a honda. There's not even the slightest tick. I'm thinking they may be adjusted too tightly or they've stretched/ worn until they're too tight. I know I had a kfx700 in the shop a couple years ago that wouldn't start at all and it was due to the valves being too tight(seats wear bad on those) I'll check the valves tomorrow and report back.
just because your carb '' looks '' clean on the outside ?, does not mean its clean in all the passages on the inside. yes, please check the valves, and get back to us. not many of us old timers hang here, we have moved to www.atvhonda.com.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
By clean I mean I've cleaned every passage I could possibly get to. All seem free of blockages. Checked the valves they were in spec. I notice that if I turn the fuel off it starts to run better. This tells me its getting too much fuel at idle.
 

·
Super Moderator
Joined
·
37,075 Posts
By clean I mean I've cleaned every passage I could possibly get to. All seem free of blockages. Checked the valves they were in spec. I notice that if I turn the fuel off it starts to run better. This tells me its getting too much fuel at idle.
tells me its time to over haul the carb with a rebuild kit.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
I don't know how this slipped my mind but I'm wondering if the pilot jet is too big?
 

·
Super Moderator
Joined
·
37,075 Posts
I don't know how this slipped my mind but I'm wondering if the pilot jet is too big?
do you still have the old pilot jet ?, if so ?, try it, see if it runs better ?. and what your calling pilot jet, is what i call the idle jet. pilot jet just mixes the air to fuel mixture, has nothing to do with the idle circuit.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #11
No clue, I didn't order the kit. I'll check the old one when I get back home but from the looks of it someone has been in here before me so it may not he the original. And when looking up parts it only comes up under pilot jet for me. It's the longer one that goes in just forward of the main jet. Spray in that hole and air comes out of the hole that the fuel mixture screw poles up through.
 

·
Super Moderator
Joined
·
37,075 Posts
I would consider that the idle jet too though.
then yeah, idle jet. anytime i rebuild a carb ?, i buy shindy kits, and not once have i had an issue.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #16
Lol I'm in Georgia. But I think I may have narrowed it down to the air cut valve. It looks like it has been melted or some chemicals have gotten to it and it is stuck closed. A little finagling with it(I basically temporarily bypassed it) and it idles perfectly.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #17
Btw, pulled the plug(which is brand new) and it is very black. Crazy thing runs perfectly at anything above an idle though.
 

·
Super Moderator
Joined
·
37,075 Posts
Btw, pulled the plug(which is brand new) and it is very black. Crazy thing runs perfectly at anything above an idle though.
black plug tells me its running rich. more than likely from the bad air cut-off.
 
1 - 18 of 18 Posts
Top