Honda ATV Forum banner

03 Recon 250 Reverse shaft will not move

631 Views 6 Replies 4 Participants Last post by  hondaguy92
Alright guys, I've finally broke down and had to ask for help lol. I've search everywhere on here(awesome wealth of knowledge) and elsewhere on the ole internets, used all kinds of different wording and still couldn't come up with anyone having the same issue. So I'd like to get some opinions on the matter.

What I'm running into, is that the reverse lever on the rear of the engine will absolutely positively not budge. I had the rear cover off for another repair, but could not find anything binding, and I have a suspicion this is something extremely stupid that I'm overlooking.
What could possibly cause this reverse shaft to bind?



This is what I'm working with, obviously she was very rough the day i picked it up which is what this picture is, but has come a LONG way and I'm almost done.
When I had the engine on my bench, I took the rear engine cover off to replace the neutral safety switch since I bought it not running. That's literally all I had touched inside besides obviously replacing the gasket. I should've paid more mind to it when I took the engine out, but I do believe this was a pre-existing condition. I've only had one other bike with reverse, which was my 2000 Foreman 450ES and never had one single issue believe it or not.
Thanks in advance for any insight. Back to the parts drawings I go to hopefully get some kind of idea.
See less See more
1 - 1 of 7 Posts
Strange... It’s not just the arm binding on the side case is it? I assume you tried moving it by hand to eliminatethe possibility of a seized cable?
I’ve never had the side case off before but I’m assuming there’s a return spring for the reverse shaft/arm, is it installed correctly?
1 - 1 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top