Honda ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter #1
I have an 03 Honda foreman 450 esp and it recently decided it doesn't want to shift into reverse. I lived up the reverse cable and followed it it under the bike where it pulls the tab allowing it to shift into reverse and it all seems to be in working order. I can shift it into reverse with a wrench on the side manually. When in reverse the red reverse light does come on, but when I try to shift back into neutral via esp it will not, I have to manually shift it back up. Any ideas what I should look into? Any input is appreciated thanks.
 

·
Premium Member
Joined
·
5,956 Posts
We don't have enough info to make a conclusive diagnosis... does the shift switches both work normally going through all 5 forward gears, including downshifting? Does the gear indicator in the display work correctly? Have you ever replaced any parts on it with aftermarket?

The 450 has an electric reverse switch on the lockout lever.... so which cable are you referring to? Have you taken the shift motor off to clean the old grease out of it and regreased it yet?

You can get a copy of the service manual HERE to help you work on it. Let us know all you can about this issue...
 

Attachments

·
Registered
Joined
·
65 Posts
Discussion Starter #3
It does go through all of the other gears with the esp with no issues. The display screen does not work and has never worked since I've owned the bike. The cable I greased is the reverse cable that is pulled when you engage the red button and pull the break. I did not take the shifter motor off yet. I figured because it goes through all of the other gears without an issue that my problem may be somewhere else but I guess it's something to try.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #4
Also no parts have been replaced with aftermarket parts. (At least nothing drive train related)
 

·
Registered
Joined
·
65 Posts
Discussion Starter #5
Also while trying to downshift into reverse it doesn't even make the clicking noise as if it is trying to shift. It seems to me like it may be s safety or something not allowing it to go into reverse but I'm not sure where to start.
 

·
Premium Member
Joined
·
5,956 Posts
It sounds like the safety lockout... but I think you said it won't shift back into neutral after manually shifting it into reverse..? If so, that could indicate an angle sensor issue or a gummed up shift motor. I'd pull it apart for a cleaning and fresh grease before buying any parts. The service manual has a great diagnostic flow chart that might help determine if you need to spend anything on parts other than a display.
 
1 - 7 of 7 Posts
Top