Honda ATV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
A few years back we had issues with the ES not downshifting. Turned the machine off and on and it worked fine. This saturday it acted up again but was fine once turned off/on. We went for a ride and it stuck in 3rd gear and turning it off did nothing. I was able to get a wrench on it and manually downshifted it to neutral. Once in neutral the ES started shifting on the dash through all the gears but it wont move now. No reverse either. We were messing with the manual shift and we can shift through the gears but it still wont move? Also after messing with the manual shift the ES buttons do nothing. No sound nothing.

Is something in the trans sheered off now or is there something else that could be wrong?

Thanks!
 

·
Registered
Joined
·
10 Posts
it sounds like the angle censor. My dad had the same problem with his 2004 honda rancher 350, once he changed it it shifted fine. the angle censor should look like this.
150872
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Will do! I ordered the part and it'll be here tomorrow sometime. I'll keep you posted.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Nice, Thanks!
Hey so that part didn't do anything. I'm pretty certain its something with the shift linkage at this point. I read that its another common part that goes out. I guess its time to pull the case and check it out.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
ok, hope you find what's wrong with it!
I pulled the front case off last night. It ended up being the dowel that holds the shift linkage. It snapped off. I pulled the motor so we can easily get to it and clean out the little metal shavings. Hopefully get her back up and running in a few weeks.
 
1 - 10 of 10 Posts
Top