Honda ATV Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
1,280 Posts
Look in the manual and see if you can adjust the clutch. You will loosen the lock nut, turn the set screw until you feel tension, then back it off 1/4 turn and lock it back down.

If that aint it, then you likely need a new clutch.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
The brakes are not stuck. Tires are stock size. The front drive shaft does spin but will not move the bike. The back does not seem to have any power at all. I've been away from my computer. Thanks for your help
 

·
Registered
Joined
·
1,280 Posts
At this point you need to give all the details. The front axle was broken. You just found that out, or you knew that before?

Please detail exactly what you know, specifically. Spare no bit of information no matter how insignificant it seems.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 · (Edited)
The front axle popped 3 or 4 times, then the bike quit pulling itself. The left front axle inner joint had come apart. Just about a quarter inch of the splines were catching. I removed it put the joint back together and it seems to be fine now. The back wheels are still not pulling. I don't know when it started, there has been no problems until this with the front. I jacked up the rearend and spun the wheels. There is a slight bumping noise that sounds like it is coming from the gear case. I pulled the boot back and the rear drive shaft is turning.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top