2006 Foreman...won't turn off. (maybe it wants to be ridden) - Page 2 - Honda ATV Forum
Repair & Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 32Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 36 (permalink) Old 06-24-2019, 11:02 AM Thread Starter
Senior Member
 
Jeepwm69's Avatar
 
Join Date: Sep 2013
Location: Eastern Arkansas
Posts: 6,394
Liked: 3253 times
Had inlaws in town all weekend, along with 2 baby showers (I didn't go, but had to be on stand-by to load up all the gifts at the end of the showers) so didn't have a chance to do much, but I did go out and try a different ignition switch.

Still stays on.

The weird thing is, if I unhook the battery, and then hook it back up, it will stay off....for a few minutes, then suddenly the meter will power up, even with the key off.

I did pull the main fuse and that powers down the meter now. Gets weirder and weirder.

Going to pull up the wiring diagram on the FSM now to get the rest of the picture that Retro posted above.
Jeepwm69 is offline  
Sponsored Links
Advertisement
 
post #12 of 36 (permalink) Old 06-24-2019, 12:01 PM
Senior Member
 
GirlsRideToo's Avatar
 
Join Date: Jul 2018
Location: Down South, USA
Posts: 544
Liked: 447 times
Garage
Quote:
Originally Posted by Jeepwm69 View Post
Quote:
Originally Posted by GirlsRideToo View Post
With all that re-wiring you did on the 350 ("Starting In Gear" thread) are you sure didn't play around with this Foreman, too? Jumper wire on the starter? You've been so busy maybe you forgot.
This one is stock. Start in gear feature came from the factory, along with brake lights, so I haven't had to do any modifications to the wiring on this bike at all.
My comment was meant as a joke because you've talked about being pulled in so many different directions with everything going on in your life right now. Sorry, I should have put [joke] in my comment. LOL

I wish I was capable of helping you solve your problem. Very strange problem but I'm sure you'll figure it out!
Jeepwm69, _Wilson_ and retro like this.
GirlsRideToo is online now  
post #13 of 36 (permalink) Old 06-24-2019, 12:19 PM
Super Moderator
Supporting Member
 
retro's Avatar
 
Join Date: Mar 2017
Location: Ojibwe Gichigami
Posts: 5,759
Liked: 3156 times
I'd try unplugging the regulator/rectifier next.
Jeepwm69 and _Wilson_ like this.


retro is offline  
Sponsored Links
Advertisement
 
post #14 of 36 (permalink) Old 06-24-2019, 12:38 PM
Senior Member
 
GirlsRideToo's Avatar
 
Join Date: Jul 2018
Location: Down South, USA
Posts: 544
Liked: 447 times
Garage
I found this post on the Foreman forum and it might be helpful to you related to possible wiring to test. Wiring diagrams are a nightmare for me. Hope this helps you in some small way.

https://www.hondaforeman.com/130-for...witch-off.html
GirlsRideToo is online now  
post #15 of 36 (permalink) Old 06-24-2019, 07:49 PM
Gold Supporting Member
Supporting Member
 
LedFTed's Avatar
 
Join Date: Jan 2016
Location: high grove, ky
Posts: 2,376
Liked: 465 times
sticky relay, bad off switch, including ignition switch, bad diode, accessory feedback, faulty ground. .25 cents worth.
Jeepwm69 and misterclean59 like this.

clymers manual,service manual..
"what a good giff, the good lord gee us,not to see ourselves,as others see us"
hard to talk to morons. even more so, when related..
"ya should get 3 people ta smile or laugh every day" all will feel better
"sometimes, when drinking 5 or 6 bud's, nipping JB, Jim Beam, cinnamon in between, i start thinking sideways,,i have too though, ta match the way i walk" ed
"those that dont study history, are doomed to repeat it"
"I HOPE i aint wrote nutting else stupid" "funniest comedy dont need curse words" "teach how to think, not what to" ed
"Genius can be measured,not stupid" Albert Einstein
"when you get to old to learn, then what good are you" ed
i havent done friends list,if i do, R the rest not friends?
2000 450es TRX
2 grass hog 4x4s
sum humor adds up
LedFTed is offline  
post #16 of 36 (permalink) Old 06-25-2019, 04:55 AM
Gold Supporting Member
Supporting Member
 
fishfiles's Avatar
 
Join Date: Jul 2013
Location: Bayou La'combe , Louisiana
Posts: 11,837
Liked: 6793 times
Garage
If I had to guess, I would think it is inside the controller ---- do you keep it outside , did it rain lately
fishfiles is offline  
post #17 of 36 (permalink) Old 06-25-2019, 08:23 AM Thread Starter
Senior Member
 
Jeepwm69's Avatar
 
Join Date: Sep 2013
Location: Eastern Arkansas
Posts: 6,394
Liked: 3253 times
Quote:
Originally Posted by fishfiles View Post
If I had to guess, I would think it is inside the controller ---- do you keep it outside , did it rain lately
Winch controller? When I first noticed it it hadn't rained in a couple of weeks.
Jeepwm69 is offline  
post #18 of 36 (permalink) Old 06-25-2019, 08:36 AM
Gold Supporting Member
Supporting Member
 
wheeler's Avatar
 
Join Date: Apr 2010
Location: Canadian Ice Box!
Posts: 1,006
Liked: 454 times
IF you are pulling the main fuse & it is still powered up, you have to have a hot wire downstream of the fuse making a connection. ONLY way I can logically see it still having power....
misterclean59 likes this.

1995 Honda 300, 355bbk, 40b Webcam, Springs & Hardened Rockers, 300ex Carb, Ricks CDI, FMF Full Exhaust, EBC DRC Clutch Kit, Outlaw Clutch Springs, Twin Air Filter, HL Disc Brake Conversion, Wide Open 424 kit, HL 2" lift, Bronco Shocks, 26" Zillas, Terra 35 Super Winch, Heat Demon Hand/Thumb Warmers, Powermadd Hand Guards, PIAA 35w Bulbs
wheeler is online now  
post #19 of 36 (permalink) Old 06-25-2019, 10:31 AM Thread Starter
Senior Member
 
Jeepwm69's Avatar
 
Join Date: Sep 2013
Location: Eastern Arkansas
Posts: 6,394
Liked: 3253 times
Quote:
Originally Posted by wheeler View Post
IF you are pulling the main fuse & it is still powered up, you have to have a hot wire downstream of the fuse making a connection. ONLY way I can logically see it still having power....
Well it did that at first, but now when I pull the fuse the display shuts off.

I DID unhook the winch contactor after I tried pulling the main fuse when the display stayed on, so possible I had more than one issue.
Jeepwm69 is offline  
post #20 of 36 (permalink) Old 06-25-2019, 10:37 AM
Gold Supporting Member
Supporting Member
 
wheeler's Avatar
 
Join Date: Apr 2010
Location: Canadian Ice Box!
Posts: 1,006
Liked: 454 times
So u r thinking the winch connection may be culprit? Makes sense...

1995 Honda 300, 355bbk, 40b Webcam, Springs & Hardened Rockers, 300ex Carb, Ricks CDI, FMF Full Exhaust, EBC DRC Clutch Kit, Outlaw Clutch Springs, Twin Air Filter, HL Disc Brake Conversion, Wide Open 424 kit, HL 2" lift, Bronco Shocks, 26" Zillas, Terra 35 Super Winch, Heat Demon Hand/Thumb Warmers, Powermadd Hand Guards, PIAA 35w Bulbs
wheeler is online now  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Repair & Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome