Honda ATV Forum - Reply to Topic
Honda FourTrax Discussions for the FourTrax Rincon, Foreman, Rancher, Recon

Thread: 300ex battery will not stay charged Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-23-2019 05:47 AM
4TrAxmudd It was the old new battery, dead cell. Thanks for your suggestions guys.
06-20-2019 06:50 AM
dukecharmary Check your battery. This is exactly what happened to my 300. Got a new battery due old would not stay charged. Same problem, Changed solinoid,starter, battery cables, problem continued. Figured had a short to frame somewhere in harness but finally did a load check on new battery, bingo...got me a better new battery. Problem solved.
06-17-2019 06:33 PM
SlammedRanger I agree ^^^ sounds like a dead cell in the battery to me.
06-17-2019 05:20 PM
mrbb again, have you had this battery load tested or NOT??
as a GOOD battery should NOT go dead after running a while?
it should be able to handle a discharge for a pretty long time as this atv doesn't come OEM with a ton of electronic's on it to drain it that fast
if a NEW battery has bad cells, it will discharge FAST, the amount of juice sucked down to start it the first time, might be all it has
so, just cause its NEW< doesn;t mean its GOOD battery!

you need to rule it out 100% before moving forward here!
06-17-2019 04:07 PM
4TrAxmudd This is a 1999 model.
06-17-2019 04:07 PM
4TrAxmudd It has good compression and spark.It starts fine with a new battery. As soon as you shut it off, it will not restart. The battery goes completely dead.
06-16-2019 08:17 PM
SlammedRanger When you say it dosnt start. Does it not crank? Just click? We need more info. What i would do is the normal procedure for not starting. Ride it and get it to the point that it dosnt run. Pull the plug and check for spark. Do a compression test. And try starting fluid to see if it pops off on that. Simple fuel spark and air test. 300ex's were known for boiling fuel in there metal gas tanks(if this is an older 300ex) didnt specify a year. Could be that simple. Welcome to the forums!
06-16-2019 06:28 PM
mrbb are you 100% sure battery is GOOD, even NEW battery's can be bad
so, might want to have load tested and rule it out 100% before going digging?
06-16-2019 05:21 PM
4TrAxmudd
300ex battery will not stay charged

It has good spark, starts up with a fully charged new battery. But as soon as you shut it off it will not restart. I have changed the voltage regulator. Any ideas?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome