Honda ATV Forum - Reply to Topic
ATV General Discussion General Discussions about Honda ATVs.

Thread: What have you done to your atv today/lately Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-05-2019 01:02 PM
[email protected]
Quote:
Originally Posted by MSOLER View Post
About to start putting my top end back together after a rebuild on my 08 Honda rancher 420 and I ordered a new cylinder because the old one was toast and I was cleaning the new one that I ordered because it was kind of oily and I let the water dry after I cleaning it and now I have dark gray water droplets and streaks in there will this cause issues?


I will say no, it will just burn off, not enough material to matter. I would let it go but then I wouldn't wash parts with water, unless they were water running parts.

However there may well be others here with other opinions.

Well, see.
dc
07-05-2019 01:00 PM
[email protected] Yesterday I drained the oil, and took out the oil filter. And looked over how to do the valve check. Then found the dealer gave me the wrong oil filters.

So today I rode (motorcycle) 50 miles each way to the dealer to exchange them.

I'll finish today, and now I know what the filter looks like I'll know in the future if they try to give me the wrong one.
dc
07-05-2019 09:52 AM
Jeepwm69 Got the 29.5's Wednesday night. Guy bought them for a Suzuki Vinson and said they wouldn't fit. Traded him the 26's that have been sitting in my buddy's shop for a couple of years. Nothing like free monster tires.

These things look HUGE compared to the rest of my tires. Will be a while before I get a machine together that will turn them.
07-01-2019 09:32 PM
Goober Drove the electric rancher half the day Friday checking fence and drainages. Stopped for a break and turned off engine while in 4; Then it wouldn’t go into N!! Limped it back to the garage using the emergency shift lever.

Checked on it this morning—no problem—started right up and shifted great. SMH
07-01-2019 07:36 PM
MSOLER About to start putting my top end back together after a rebuild on my 08 Honda rancher 420 and I ordered a new cylinder because the old one was toast and I was cleaning the new one that I ordered because it was kind of oily and I let the water dry after I cleaning it and now I have dark gray water droplets and streaks in there will this cause issues?
07-01-2019 06:20 PM
_Wilson_
Quote:
I ride entirely to much it’s addictive.
Nailed it ^^^^^^^^ lol! Sadly...... I've not touched mine in a week or so... Looked at the 97 300 aka lot lizard... This morning to confirm it had a fan seperate fan control unit (gathering information for a fella member) wait till work pulls you away from the addiction. You end up just a TAB bit crazier.

Been living in a cab tractor haying (making $$$$)
07-01-2019 02:21 PM
Jeepwm69 Think I got a line on some 29.5 Outlaws this weekend.

A friend of mine has some 26x10x12 Outlaws he ran for about a year, then took off. Said they were too rough, and he really liked my Mudbugs so he put the Outlaws on his old 300 and put 27" Bugs on his Rubicon.

Then his kid started riding the 300 and tearing up the yard, so I gave him an old set of 420 stocks in good shape and he put those on the 300, and the Outlaws went in his shop. Was up there this weekend and he told me to grab them.

Saw a local ad, guy had a set of 29.5x10x12 Outlaws that wouldn't fit his rig, so he wanted smaller. I sent him pics of the 26's and we're going to trade out.

I have another 300 to build, this one will have a 54% and and stretch, along with the other upgrades I did on my daughter's 97.
06-12-2019 09:29 AM
Jeepwm69
Quote:
Originally Posted by Goober View Post
Quote:
Originally Posted by Jeepwm69 View Post

So yesterday this one popped up locally for sale. Pictures looked horrible in the ad, but I kinda knew the seller so I told my buddy to go look at it. Came home to find it in my yard yesterday afternoon. Runs good, no noises, no smoke. He wants me to see if I can fix the brakes since kids will be riding it, so I'll have to dig into it when I get time

Was really surprised at how clean it was. Needs a left front fender flare, already has floorboards on it, and even has a cooling fan. Rear end was just gone through too. He got it for $1200 which to me is a fair price for a decent 300 that doesn't need much work. 93, which IIRC was a transition year between Gen1 and Gen2, right? Anyhow, this one looks like it had the split Gen2 frame. Tank was spotless on the inside.
Sweet!!! If oil light doesn’t come on suspect the FCU
I'm confused? This one starts and runs like a top. Only thing wrong with it appears to be a lack of brakes.
06-11-2019 06:43 PM
Goober
Quote:
Originally Posted by Jeepwm69 View Post

So yesterday this one popped up locally for sale. Pictures looked horrible in the ad, but I kinda knew the seller so I told my buddy to go look at it. Came home to find it in my yard yesterday afternoon. Runs good, no noises, no smoke. He wants me to see if I can fix the brakes since kids will be riding it, so I'll have to dig into it when I get time

Was really surprised at how clean it was. Needs a left front fender flare, already has floorboards on it, and even has a cooling fan. Rear end was just gone through too. He got it for $1200 which to me is a fair price for a decent 300 that doesn't need much work. 93, which IIRC was a transition year between Gen1 and Gen2, right? Anyhow, this one looks like it had the split Gen2 frame. Tank was spotless on the inside.
Sweet!!! If oil light doesn’t come on suspect the FCU
06-11-2019 06:27 PM
Loosemarbles I changed over to Mobil 1 10w-40 full synthetic. Checked my air filter looked for anything out of the ordinary. Washed and waxed it out it back under the carport with a cover on it. I have almost 3000 miles on mine. I ride entirely to much it’s addictive.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome