Honda ATV Forum - Reply to Topic
New Member Introductions If you are new here please post in this section so everyone can get to know you. This will be a kind of icebreaker section for new members.

Thread: 97 300 EX no start via push button. Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-20-2019 07:26 AM
Melatv Hi: Trouble shooting together -- solving wiring problems takes time -- good you kept at it to get your bike running. I am 75 years old and still like working on electrical problems.
05-20-2019 06:56 AM
Sarahleeomg
Quote:
Originally Posted by Melatv View Post
What is the voltage reading on the solenoid stud where the fuse is connected is the connection clean and tight?
I figured it out ! Well actually YOU did lol. I took off the positive battery cable and removed all the electrical tape to inspect. Have a look at this crap (see picture) I grabbed another cable from autozone just to test and she started right up. I’m going to be ordering the correct cable from partzilla later today. Thank you again for all of your help! I would of never figured it out.
05-19-2019 05:40 PM
Melatv What is the voltage reading on the solenoid stud where the fuse is connected is the connection clean and tight?
05-19-2019 05:36 PM
Sarahleeomg
Quote:
Originally Posted by Melatv View Post
Where does the other side of the fuse go?
To the big red wire on the starter solenoid. Which then goes to the positive battery terminal.
05-19-2019 05:30 PM
Melatv Where does the other side of the fuse go?
05-19-2019 05:28 PM
Sarahleeomg
Quote:
Originally Posted by Melatv View Post
Find this --- where is the wire going to the fuse connected at?
Goes to the red wire which goes to the ignition switch as well as the rectifier / regulator.
05-19-2019 05:24 PM
Melatv Find this --- where is the wire going to the fuse connected at?
05-19-2019 05:22 PM
Sarahleeomg
Quote:
Originally Posted by Melatv View Post
Now go to the fuse and check voltage on both sides of the fuse

Hmmm only getting 2.98 to the harness. The fuse is lighting up but maybe it’s not the right kind. 15 Amp mini.
05-19-2019 05:08 PM
Melatv Now go to the fuse and check voltage on both sides of the fuse
05-19-2019 05:05 PM
Sarahleeomg
Quote:
Originally Posted by Melatv View Post
That's not good have to find where --- What voltage are you getting red wire going to the ign. switch -- also what is the battery voltage?

Red wire is 11.72 and battery is at 12.85. Again this is a totally different harness too.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome