Honda ATV Forum - Reply to Topic
Honda TRX Discussions for the Honda TRX, 90, 250, 300, 400, 450, 700

Thread: Honda recon 250 carb problems Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-30-2019 09:22 AM
misterclean59 Just adjust the idle by ear and turn the mix screw out (counterclockwise) by small increments. Adjust the idle speed if it speeds up after the adjustment. It sounds like it's runny too lean. If turning the mix screw out doesn't make it run perfectly then clean the old slow jet perfectly and use it. ps. the idle should speed up when enrichening the mix screw....... if it is running lean as suspected.
05-30-2019 05:45 AM
[email protected] Yes I did install the new jet. I guess I am not as familiar with engines like you, as I will not be able to do this by ear
05-29-2019 01:44 PM
misterclean59 Did you install the new pilot/slow jet or did you clean up the old one? About the idle speed.......I'm not sure about where your tach needs to be hooked up but I can tell you that your ear should be able to tell you when it's at a good idle 1,300 to 1,500 rpm's.
05-29-2019 10:35 AM
[email protected] I did get the Schindy rebuild kit. Cleaned up carburetor and installed the kit. Motor started right up after installing the carb and runs fairly well with the exception of the idling. I have to choke it quite a bit in order to keep it running and when I take all the choke off, it stalls. I’m now in the process of going to set up the mixture setting as per the maintenance manual. I need to set the idle at 1400+ or -100 RPMs and need to attach a tachometer. Can you tell me where I am to attach the tachometer leads?
05-16-2019 08:12 AM
misterclean59
Quote:
Originally Posted by [email protected] View Post
Thanks for everyoneís input. I do have the OEM carb and Iíll order a rebuild kit and start there. Appreciate the help. jw
Get the Shindy kit as recommended.
05-16-2019 07:57 AM
[email protected] Thanks for everyone’s input. I do have the OEM carb and I’ll order a rebuild kit and start there. Appreciate the help. jw
05-14-2019 09:15 AM
shadetree buy a shindy carb rebuild kit, take the china carb, toss it in the trash, rebuild your old oem carb, problem solved !.
05-14-2019 06:10 AM
Goober Main reasons those aftermarket carbs donít work is the oem throttle and choke cables donít fit the new carb. As a result, the starter (choke) valve doesnít open; that could explain why your enrichment circuit may not be working.

If you can see my signature block, you will see links to service manuals and parts depots.

Hopefully you still have your oem carb and can rebuild it.
05-13-2019 11:15 PM
LedFTed buy from china, get from china. a common problem.
05-13-2019 08:54 AM
retro Unfortunately, your china swapped in carb issues are the number one driveability complaint we see here on the forums every week. Ya gotta throw that china garbage away and put the OEM carb back on the motor. We can help you fix the OEM carb.

Welcome to the forums!
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome