Honda ATV Forum - Reply to Topic
ATV General Discussion General Discussions about Honda ATVs.

Thread: Honda 300 wonít stay running Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-26-2019 06:44 AM
Goober Hereís an OEM starter
06-22-2019 10:31 PM
LedFTed
Quote:
Originally Posted by LedFTed View Post
Quote:
Originally Posted by retro View Post
I call 'em intelligence leaks Led. Still got a smile on, she's a sharp one! :-)
Yep. i must be one leaky SOB, [smashed old brain]
told ya it run's out me ear's.
on a more serious note''
maybe it's only wax that run's out my ears.. not brain's
i got's to clean me ears, with a q-tip, 2-3 times a week. not the plastic q-tips.
color runs from a light yellow to a darker brown.
still haven't found a kernel of corn.
06-22-2019 09:30 PM
LedFTed
Quote:
Originally Posted by retro View Post
I call 'em intelligence leaks Led. Still got a smile on, she's a sharp one! :-)
Yep. i must be one leaky SOB, [smashed old brain]
told ya it run's out me ear's.
06-22-2019 11:07 AM
retro I call 'em intelligence leaks Led. Still got a smile on, she's a sharp one! :-)
06-22-2019 12:50 AM
LedFTed
Quote:
Originally Posted by GirlsRideToo View Post
Quote:
Originally Posted by retro View Post
I apologize for pushing your button. Have a great day.
You may be simple minded and disingenuous but you have class.
Just caught that one. who say's i aint fast. alway's did like one liner's..
06-22-2019 12:45 AM
shadetree here's a tip once you get the starter replaced, and still no spark ?. IT'S A PROVEN FACT : the 1996 trx300fw's came with a defective c.d.i. on them !!. and yes..i owned this year/make, know all too well about it !. if all else fails..and you still dont get spark on the spark plug ?..then the c.d.i. is bad !!!!.
06-22-2019 12:21 AM
LedFTed
Quote:
Originally Posted by canamkayaker View Post
Just called the shop. They do not have an OEM starter in stock but could get 1 and it’s $419. They do have a QuadBoss replacement in stock for $143. Anyone had experience with the QuadBoss starter? I’ve only used their bearings in the past.
Sent from my iPhone using Tapatalk
but could get 1 and it’s $419..
$419 sound's like bull squat. not from you, but the pricing.. maybe it is so..
06-21-2019 10:42 PM
Goober
Quote:
Originally Posted by canamkayaker View Post
Thanks for the info. Hereís to our friendship. Cheers! Click the image to open in full size.

Sent from my iPhone using Tapatalk
Cheers!! Homebrew
06-21-2019 09:43 AM
canamkayaker Just ordered the D&B starter. For $40 and 2 year warranty I donít think you can go wrong with them.

I also ordered 1 of those service manuals to see what all the hype is about.


Sent from my iPhone using Tapatalk
06-21-2019 09:22 AM
retro ^^^ +1 what shadetree said ^^^
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome