Honda ATV Forum - Reply to Topic
ATV General Discussion General Discussions about Honda ATVs.

Thread: 2006 foreman 500 Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-20-2019 09:13 AM
Macarena Man Both of my '99 Foremans will backfire once on deceleration. This happens if I back off the throttle completely while going down a hill. If I keep on the throttle just a little bit, it doesn't backfire. As mentioned, just one loud backfire. It sounds like a rifle shot, and never fails to make me jump . . .
Following this thread with interest.
05-20-2019 08:04 AM
mrbb I will say this, take as you wish?
up my hunting camp, we have a fleet of atv's. many sit for weeks and or months, some guys re more tool turner's than others.
some guys make the extra effort to run ONLY non ethanol fuel in there atv's and MOST don't
ALL the guys that run ethanol fuel , get occasional or more often backfires?
those that run ONLY NON ethanol fuel, NEVER have them?
so from MY experience the fuel you use itself can cause things to backfire, even when carb and all other things are GOOD!

not always possible to get ethanol fuel , but might be worth a try to run some and see , if you have access to it??
05-20-2019 06:55 AM
Sharpshooter08 Changed the plug yesterday. Seems to be ok but didn’t ride it much yet. Only backfired when I’m on the gas then let off. Sometimes. Old plug looked good and was gapped good
01-28-2019 08:39 AM
Jeepwm69 One of my 09's did that for awhile. Stopped on its own after I rode it a bit.

Probably a minor adjustment on the pilot screw would fix it. Mine didn't do it often enough for me to remember to look into it, and now it doesn't do it anymore. LOL
01-28-2019 03:09 AM
Sharpshooter08 Thanks. Backfires through the exhaust during decelerations
01-27-2019 07:14 PM
LedFTed it could be just a carb adjustment. if ya need a manual, i put a link down. whats the plug look like? when it backfires, is it through the exhaust, or intake?
my 00es450, needed carb work. it backfired through the exhaust, on deceleration, an it ran rich.
https://www.hondaatvforums.net/forum...s-manual-help/
01-27-2019 04:39 PM
Sharpshooter08
2006 foreman 500

What would cause it to backfire sometimes? I just bought it two months ago but it’s been cold outside.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome