Denny - Honda ATV Forum
New Member Introductions If you are new here please post in this section so everyone can get to know you. This will be a kind of icebreaker section for new members.

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 08-10-2019, 08:10 AM Thread Starter
Junior Member
 
geistal's Avatar
 
Join Date: Aug 2019
Posts: 5
Denny

Shifting issues 2013 4x4 420 ES 933 km
Won't shift up or down from neutral or any gear selected manually I get four flashes on my dashboard for neutral or any any gear
Help! Thanks
geistal is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 08-10-2019, 05:21 PM
Super Moderator
Supporting Member
 
SamUK's Avatar
 
Join Date: Jan 2017
Location: England, UK.
Posts: 4,606
Liked: 2094 times
Welcome to the forums.

Have you checked the factory service manual for fault diagnosis yet? Any issues before you lost the use of shifting? Been in deep water/mud?

98 300 Fourtrax 4x4

Custom built mud bike - Now sold.

2004 Foreman 450S

Fully overhauled (nut & bolt rebuild), 2 lift kit, 28 mega mayhems, ITP delta rims, ES floorboards, 22 LED lightbar, Pyle Bluetooth sound system.
SamUK is offline  
post #3 of 13 (permalink) Old 08-10-2019, 05:42 PM Thread Starter
Junior Member
 
geistal's Avatar
 
Join Date: Aug 2019
Posts: 5
Only issue was overdue oil change no mud or water always in garage used very little
Changed oil according to owners manual and reset display
Tried different 30a shift motor fuse and it worked for a few shifts then quit again back to the few quick blinks then four definite blinks for whatever gear it's in!
geistal is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 08-10-2019, 06:14 PM
Super Moderator
Supporting Member
 
SamUK's Avatar
 
Join Date: Jan 2017
Location: England, UK.
Posts: 4,606
Liked: 2094 times
Try looking in the factory service manual, there's a fault diagnosis section that will tell you what the 4 light flashes are indicating.

See the link here....

https://www.hondaatvforums.net/forum...downloads.html

98 300 Fourtrax 4x4

Custom built mud bike - Now sold.

2004 Foreman 450S

Fully overhauled (nut & bolt rebuild), 2 lift kit, 28 mega mayhems, ITP delta rims, ES floorboards, 22 LED lightbar, Pyle Bluetooth sound system.
SamUK is offline  
post #5 of 13 (permalink) Old 08-10-2019, 06:43 PM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 36,263
Liked: 4397 times
Garage
time to remove the shifting motor cover at front of engine, and inspect the gears under it. DO NOT PULL THE SHIFT MOTOR APART !!!.

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is online now  
post #6 of 13 (permalink) Old 08-10-2019, 10:28 PM
Senior Member
 
GirlsRideToo's Avatar
 
Join Date: Jul 2018
Location: Down South, USA
Posts: 583
Liked: 508 times
Garage
Will the gears shift manually using the shift tool?? If yes, then you need to check the gearshift switch wiring. If no, it may be a problem with the linkage. The manual will take you step-by-step how and what to check.
GirlsRideToo is offline  
post #7 of 13 (permalink) Old 08-11-2019, 06:50 AM Thread Starter
Junior Member
 
geistal's Avatar
 
Join Date: Aug 2019
Posts: 5
Can't seem to pick up the service manual for my machine
2013 TRX420FPE with Power Steering FOURTRAX RANCHER

Can someone download it and forward it to [email removed]

Much appreciated

Last edited by retro; 08-11-2019 at 01:45 PM. Reason: Personal info not allowed in the forums
geistal is offline  
post #8 of 13 (permalink) Old 08-11-2019, 09:10 AM
Senior Member
 
mrbb's Avatar
 
Join Date: Oct 2011
Location: NE Pa
Posts: 8,098
Liked: 2141 times
is this the original battery, as low voltage/weaker battery will cause shifting issue's

es need a GOOD battery to work well
mrbb is online now  
post #9 of 13 (permalink) Old 08-11-2019, 09:46 AM
Senior Member
 
Melatv's Avatar
 
Join Date: Jul 2011
Location: Saint John NB Canada
Posts: 2,912
Liked: 326 times
Quote:
Originally Posted by geistal View Post
Only issue was overdue oil change no mud or water always in garage used very little
Changed oil according to owners manual and reset display
Tried different 30a shift motor fuse and it worked for a few shifts then quit again back to the few quick blinks then four definite blinks for whatever gear it's in!
Hi: Count the quick blinks and the slow blinks -- that is the error code to find the problem
geistal likes this.

2011 Honda TRX420FPA PG CTE camo EPS
Auto & Electric Shift -- IRS -- Programmed Fuel Injection
25" Kenda K587 Bear Claws HTR
Garmin Montana 600 Ram mount & Rugged mount
2500 Runva Winch
Winter Pak Plus 2/4 Zone Thumb & Hand Warmers

If all the animals run in one direction follow them.

If you can't soar with the Eagles, then run with the Chickens.
Melatv is offline  
post #10 of 13 (permalink) Old 08-11-2019, 07:08 PM Thread Starter
Junior Member
 
geistal's Avatar
 
Join Date: Aug 2019
Posts: 5
Thanks everyone for now
Just busy in the hay field, got a drought going on here in central Manitoba, Canada and trying to find some feed
Battery is original and tests at 12.56V
Manual shift lever works fine
geistal is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > New Member Introductions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome