97 300 EX no start via push button. - Page 4 - Honda ATV Forum
New Member Introductions If you are new here please post in this section so everyone can get to know you. This will be a kind of icebreaker section for new members.

 10Likes
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 69 (permalink) Old 05-17-2019, 06:33 AM
Senior Member
 
Melatv's Avatar
 
Join Date: Jul 2011
Location: Saint John NB Canada
Posts: 2,891
Liked: 305 times
When you tried powering the solenoid -- what is the battery voltage reading when testing the solenoid?

2011 Honda TRX420FPA PG CTE camo EPS
Auto & Electric Shift -- IRS -- Programmed Fuel Injection
25" Kenda K587 Bear Claws HTR
Garmin Montana 600 Ram mount & Rugged mount
2500 Runva Winch
Winter Pak Plus 2/4 Zone Thumb & Hand Warmers

If all the animals run in one direction follow them.

If you can't soar with the Eagles, then run with the Chickens.
Melatv is offline  
Sponsored Links
Advertisement
 
post #32 of 69 (permalink) Old 05-17-2019, 07:03 AM Thread Starter
Member
 
Sarahleeomg's Avatar
 
Join Date: May 2019
Posts: 38
Liked: 5 times
Quote:
Originally Posted by Melatv View Post
When you tried powering the solenoid -- what is the battery voltage reading when testing the solenoid?
The battery was at 12.84
Sarahleeomg is offline  
post #33 of 69 (permalink) Old 05-17-2019, 08:44 AM
Senior Member
 
misterclean59's Avatar
 
Join Date: Aug 2014
Posts: 1,675
Liked: 551 times
If the terminals are corroded at any of the four ends you can have good voltage but low amps. Make sure the ends of the large cables are making good contact.
misterclean59 is online now  
Sponsored Links
Advertisement
 
post #34 of 69 (permalink) Old 05-17-2019, 12:51 PM Thread Starter
Member
 
Sarahleeomg's Avatar
 
Join Date: May 2019
Posts: 38
Liked: 5 times
Quote:
Originally Posted by Melatv View Post
Okay -- do this remove the Y/G wire off the solenoid and ground the Y/G wire on the solenoid side to frame or battery neg. see if it will start.
Quote:
Originally Posted by misterclean59 View Post
If the terminals are corroded at any of the four ends you can have good voltage but low amps. Make sure the ends of the large cables are making good contact.

Ok. I got ANOTHER brand new solenoid. Still nothing. All wires are tight no corrosion. I did notice however that the wire to started is actually welded on 🙄. Not sure if this would make a difference as the starter still engages as I jump the solenoid. I seems as if the solenoid isn’t getting a ground.

Is there a list of grounds for this bike or can anyone point me in the right direction ?

Thanks.
misterclean59 likes this.
Sarahleeomg is offline  
post #35 of 69 (permalink) Old 05-17-2019, 01:02 PM
Senior Member
 
misterclean59's Avatar
 
Join Date: Aug 2014
Posts: 1,675
Liked: 551 times
I"m not sure if the solenoid needs to be grounded. If it does this should be easy. Just sand a clean spot where it mounts to the frame or chase it's ground wire to the frame. You could rig one for testing purposes by clamping a wire to the frame of the solenoid with small vices grips and do the same at the battery ground terminal.
misterclean59 is online now  
post #36 of 69 (permalink) Old 05-17-2019, 01:04 PM
Senior Member
 
misterclean59's Avatar
 
Join Date: Aug 2014
Posts: 1,675
Liked: 551 times
It really think that there is not enough voltage or amps going to the small wire at the solenoid. Jump a wire from the positive battery post straight to the small wire at the solenoid. This will by pass all the switches etc.
misterclean59 is online now  
post #37 of 69 (permalink) Old 05-17-2019, 01:35 PM Thread Starter
Member
 
Sarahleeomg's Avatar
 
Join Date: May 2019
Posts: 38
Liked: 5 times
Which small wire? Y/r or y/g? Thanks
Sarahleeomg is offline  
post #38 of 69 (permalink) Old 05-17-2019, 03:46 PM Thread Starter
Member
 
Sarahleeomg's Avatar
 
Join Date: May 2019
Posts: 38
Liked: 5 times
Quote:
Originally Posted by misterclean59 View Post
It really think that there is not enough voltage or amps going to the small wire at the solenoid. Jump a wire from the positive battery post straight to the small wire at the solenoid. This will by pass all the switches etc.
Yellow red or yellow green?
Sarahleeomg is offline  
post #39 of 69 (permalink) Old 05-17-2019, 05:24 PM
Senior Member
 
Melatv's Avatar
 
Join Date: Jul 2011
Location: Saint John NB Canada
Posts: 2,891
Liked: 305 times
You said you did that with old solenoid. ---- Y/G wire on solenoid jumper it to the battery neg. --- Y/R wire on solenoid just touch it on the battery pos. --- make sure the bike is in neutral
misterclean59 likes this.

2011 Honda TRX420FPA PG CTE camo EPS
Auto & Electric Shift -- IRS -- Programmed Fuel Injection
25" Kenda K587 Bear Claws HTR
Garmin Montana 600 Ram mount & Rugged mount
2500 Runva Winch
Winter Pak Plus 2/4 Zone Thumb & Hand Warmers

If all the animals run in one direction follow them.

If you can't soar with the Eagles, then run with the Chickens.
Melatv is offline  
post #40 of 69 (permalink) Old 05-17-2019, 06:25 PM Thread Starter
Member
 
Sarahleeomg's Avatar
 
Join Date: May 2019
Posts: 38
Liked: 5 times
Quote:
Originally Posted by Melatv View Post
You said you did that with old solenoid. ---- Y/G wire on solenoid jumper it to the battery neg. --- Y/R wire on solenoid just touch it on the battery pos. --- make sure the bike is in neutral

Yeah just did again. Nothing happens
Sarahleeomg is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > New Member Introductions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
400ex Start button failure Robdebone Repair & Maintenance 0 09-23-2017 01:10 PM
push button start christyh New Member Introductions 5 04-03-2017 05:40 PM
Trx 400 start button not working BEARDEDJEEPER2 Repair & Maintenance 2 04-01-2017 01:23 PM
Push button start doesn't work Jcole Repair & Maintenance 4 08-09-2016 05:01 AM
Help! 02 300ex won't start off button Jim.sharp99x ATV General Discussion 9 03-20-2016 12:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome