New Site Look and Feel Feedback Thread - Page 15 - Honda ATV Forum
Hondaatvforums.net Site Help and Support Notice an issue with your account or the site? Post here for help.

 96Likes
Reply
 
LinkBack Thread Tools Display Modes
post #141 of 149 (permalink) Old 11-07-2018, 06:27 PM
Super Moderator
Supporting Member
 
SlammedRanger's Avatar
 
Join Date: Feb 2010
Location: Norwalk,OH
Posts: 4,296
Liked: 1269 times
Garage
Quote:
Originally Posted by _Wilson_ View Post
Yep ^^^ Got an idea that might be of some help.... For @SlammedRanger pic posting issue...im still figuring/working on this idea.... I got that same solid white page....
Keep me posted bro! I would love a way to work around it. So far just adding albums to my profile does the job. But its not as fancy. Gotta click on a link to see it.
_Wilson_ likes this.

07 416ex
To many mods to list in signature(ran out of space lol)


Check out garage for full list
SlammedRanger is offline  
Sponsored Links
Advertisement
 
post #142 of 149 (permalink) Old 11-07-2018, 06:46 PM
Senior Member
 
_Wilson_'s Avatar
 
Join Date: Nov 2015
Location: Sweetwater Tn.
Posts: 4,425
Liked: 1803 times
Garage
You got it bud! .... HEY! ... This might work till.... I sort my idea out... How about putting your album link..... In your sig ?

1986 fourtrax trx350, 97 300 fwd.
Fully customizing a 1999 fourtrax 300 fwd.
<<<< Garages.
Oct 15th, Dale Earnhardt jr. Day

Wilson™ aka Termite
_Wilson_ is online now  
post #143 of 149 (permalink) Old 11-07-2018, 08:40 PM
Senior Member
 
_Wilson_'s Avatar
 
Join Date: Nov 2015
Location: Sweetwater Tn.
Posts: 4,425
Liked: 1803 times
Garage
Testing.....

(Went to advanced 1st, n uploaded this) this pic IS going to fishes food thread AWSOME 5 part steak marinade! .....anyways.... I was advised to give the multiepul pic upload more time..... Note..this is fix is for my single pic issue.... I see... This taking a few to post....

New Site Look and Feel Feedback Thread-image.jpg

Click image for larger version

Name:	image.jpg
Views:	53
Size:	1.38 MB
ID:	130744

Edet: fixed.
fishfiles and LedFTed like this.

Last edited by _Wilson_; 11-07-2018 at 08:59 PM.
_Wilson_ is online now  
Sponsored Links
Advertisement
 
post #144 of 149 (permalink) Old 11-09-2018, 07:49 AM Thread Starter
Administrator
Supporting Member
 
VS_Goose's Avatar
 
Join Date: Feb 2016
Posts: 463
Liked: 147 times
Garage
So you're systematically uploading a pic, embedding it in the post, going back to the upload page, rinse and repeat as any time you try and load all 5 of the Upload sections with images, only one image will show up?

If so, when you load all the images into the upload boxes, which slot has the image work?

And you're using the same images in the single upload method as you did for the full method?

Did you see any error messages above the "Upload Images from your Computer"?


We just did some testing and see that for iPhones, they're replacing each other when uploading. We'll send it up and see what tech can do.

Account or Site issue? Post here: https://www.hondaatvforums.net/forum...-help-support/
VS_Goose is offline  
post #145 of 149 (permalink) Old 11-09-2018, 09:18 AM
Senior Member
 
_Wilson_'s Avatar
 
Join Date: Nov 2015
Location: Sweetwater Tn.
Posts: 4,425
Liked: 1803 times
Garage
Quote:
So you're systematically uploading a pic, embedding it in the post, going back to the upload page, rinse and repeat as any time you try and load all 5 of the Upload sections with images, only one image will show up?
Yes.

This is how i tricked it... From the edit post option i spaced one of these so you can see....

[ATTACH]130744 [/ATTACH]

Attachment 130744

Quote:
If so, when you load all the images into the upload boxes, which slot has the image work?

And you're using the same images in the single upload method as you did for the full method?
I'll look into this ^^^

Quote:
Did you see any error messages above the "Upload Images from your Computer"?
No ^^
LedFTed likes this.
_Wilson_ is online now  
post #146 of 149 (permalink) Old 11-12-2018, 08:30 AM
Administrator
Supporting Member
 
Admin's Avatar
 
Join Date: Dec 2009
Posts: 87
Liked: 10 times
Strangest thing.

I have tech looking into it. Thanks for all the info. Exactly what I needed.

- Goose (Must be Monday)
Admin is offline  
post #147 of 149 (permalink) Old 11-21-2018, 02:29 PM Thread Starter
Administrator
Supporting Member
 
VS_Goose's Avatar
 
Join Date: Feb 2016
Posts: 463
Liked: 147 times
Garage
Spoke to tech. Looks to be that this is an issue with mobile devices using desktop views. If you want to upload more than 2 images at a time, you'll need to use the Enhanced Mobile view as that was part of why it was designed.
_Wilson_ likes this.

Account or Site issue? Post here: https://www.hondaatvforums.net/forum...-help-support/
VS_Goose is offline  
post #148 of 149 (permalink) Old 11-21-2018, 03:47 PM
Senior Member
 
_Wilson_'s Avatar
 
Join Date: Nov 2015
Location: Sweetwater Tn.
Posts: 4,425
Liked: 1803 times
Garage
I take it your talking about viewing the forums in >>> HondaATVForums.net(mobile) ?
_Wilson_ is online now  
post #149 of 149 (permalink) Old 11-22-2018, 07:32 AM Thread Starter
Administrator
Supporting Member
 
VS_Goose's Avatar
 
Join Date: Feb 2016
Posts: 463
Liked: 147 times
Garage
Desktop View on a mobile device specifically.

Account or Site issue? Post here: https://www.hondaatvforums.net/forum...-help-support/
VS_Goose is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > Hondaatvforums.net Site Help and Support

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome