Problem with notifications - Honda ATV Forum
Hondaatvforums.net Site Help and Support Notice an issue with your account or the site? Post here for help.

 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 07-25-2018, 07:54 AM Thread Starter
Senior Member
 
misterclean59's Avatar
 
Join Date: Aug 2014
Posts: 1,712
Liked: 597 times
Problem with notifications

Yesterday and this morning i have not been able to access the pages for my likes and quotes. Thanks for looking in to this.
misterclean59 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 07-25-2018, 07:57 AM
Senior Member
 
alloutdoors's Avatar
 
Join Date: Nov 2016
Posts: 1,419
Liked: 550 times
I experienced a similar issue, but once I clicked on my "name/alias" then I could see them and overtime it started working again, not sure why or how....
misterclean59 likes this.

2017 Honda Pioneer 500
alloutdoors is offline  
post #3 of 17 (permalink) Old 07-25-2018, 08:07 AM Thread Starter
Senior Member
 
misterclean59's Avatar
 
Join Date: Aug 2014
Posts: 1,712
Liked: 597 times
Quote:
Originally Posted by alloutdoors View Post
I experienced a similar issue, but once I clicked on my "name/alias" then I could see them and overtime it started working again, not sure why or how....
I'm also experiencing an error almost every time I change a page on this site. It seems to take two attempts to complete the task.
misterclean59 is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 07-25-2018, 08:10 AM
Senior Member
 
alloutdoors's Avatar
 
Join Date: Nov 2016
Posts: 1,419
Liked: 550 times
Quote:
Originally Posted by misterclean59 View Post
Quote:
Originally Posted by alloutdoors View Post
I experienced a similar issue, but once I clicked on my "name/alias" then I could see them and overtime it started working again, not sure why or how....
I'm also experiencing an error almost every time I change a page on this site. It seems to take two attempts to complete the task.
I'm experiencing the same thing. I will click like now on the former email and if like mine, you click on misterclean and look to the right where it has likes received and likes given, then click on like received and it should show you the post where it occurred on the left hand side, lets try it.

2017 Honda Pioneer 500
alloutdoors is offline  
post #5 of 17 (permalink) Old 07-25-2018, 08:14 AM
Senior Member
 
alloutdoors's Avatar
 
Join Date: Nov 2016
Posts: 1,419
Liked: 550 times
I just clicked on "like" for mrclean and it pops up an "error code"??? Surely we are not being hacked by outsiders, OL. I will need to get an email into Trump to explore it....
misterclean59 likes this.

2017 Honda Pioneer 500
alloutdoors is offline  
post #6 of 17 (permalink) Old 07-25-2018, 08:59 AM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 36,094
Liked: 4281 times
Garage
same prob as everyone else, site is broken !..lol.

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is offline  
post #7 of 17 (permalink) Old 07-25-2018, 09:05 AM
Senior Member
 
_Wilson_'s Avatar
 
Join Date: Nov 2015
Location: Sweetwater Tn.
Posts: 4,431
Liked: 1805 times
Garage
Same over here, took me 30 minutes to sign out last night.........lol
_Wilson_ is offline  
post #8 of 17 (permalink) Old 07-25-2018, 11:10 AM
Super Moderator
Supporting Member
 
retro's Avatar
 
Join Date: Mar 2017
Location: Ojibwe Gichigami
Posts: 5,760
Liked: 3158 times
These problems began yesterday afternoon. Posting a reply rarely works on the first attempt, so I copy and paste my replies into a text editor before hitting the submit button. If I don't, I get to type them all over again... :-( Attaching images to a reply is a losing gamble too, it takes several attempts. If I click on "Like" in the body of any post I get an error. Pages don't load on the first attempt, server disconnects and drops connections almost every time something is clicked on, including just loading the homepage so I can login. Same server disconnect problem if I attempt to send a PM. Also, the dropdown menu for Likes was never fixed, despite claims that it had been.


retro is offline  
post #9 of 17 (permalink) Old 07-25-2018, 11:53 AM
Super Moderator
Supporting Member
 
retro's Avatar
 
Join Date: Mar 2017
Location: Ojibwe Gichigami
Posts: 5,760
Liked: 3158 times
Y'all are up to no good again ain't ya. See the screenshot attachment... note the hondaatvforums.net thread address in the address bar. Installing another peeping tom are ya? Isn't 20+ dirtbags already plenty..?
Attached Thumbnails
Click image for larger version

Name:	screenshot-1_38_PM-7_25_2018.png
Views:	14
Size:	107.8 KB
ID:	127734  



Last edited by retro; 07-25-2018 at 11:55 AM.
retro is offline  
post #10 of 17 (permalink) Old 07-25-2018, 11:56 AM
Senior Member
 
_Wilson_'s Avatar
 
Join Date: Nov 2015
Location: Sweetwater Tn.
Posts: 4,431
Liked: 1805 times
Garage
I don't know what this is about........ I was re directed to this page over and over again.....lol , somethings WAY a miss...... Lol!

https://www.ellipticalreviews.com/
_Wilson_ is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > Hondaatvforums.net Site Help and Support

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome