Site problem for me - Honda ATV Forum
Hondaatvforums.net Site Help and Support Notice an issue with your account or the site? Post here for help.

 117Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 490 (permalink) Old 06-14-2018, 05:22 AM Thread Starter
Gold Supporting Member
Supporting Member
 
fishfiles's Avatar
 
Join Date: Jul 2013
Location: Bayou La'combe , Louisiana
Posts: 11,331
Liked: 6141 times
Garage
Site problem for me

2 things have been happening ----anyone else seen this

1) I have been getting this screen that says : Data Error , site not reachable , then 15 minutes later , try it again and it will load up , flip a couple of pages and it will do it again , Data Error , only happens on this site , no other sites ---

2) , I log in and start typing a post and when I hit submit , it tells me session has timed out , need to log in again , I am talking less than 5 minutes from logging on
fishfiles is offline  
Sponsored Links
Advertisement
 
post #2 of 490 (permalink) Old 06-14-2018, 05:55 AM
Super Moderator
Supporting Member
 
SamUK's Avatar
 
Join Date: Jan 2017
Location: England, UK.
Posts: 4,480
Liked: 1955 times
I get the first from time to time, maybe once or twice a month but nothing frequent.

98 300 Fourtrax 4x4

Custom built mud bike - Now sold.

2004 Foreman 450S

Fully overhauled (nut & bolt rebuild), 2” lift kit, 28” mega mayhems, ITP delta rims, ES floorboards, 22” LED lightbar, Pyle Bluetooth sound system.
SamUK is offline  
post #3 of 490 (permalink) Old 06-14-2018, 07:26 AM
Senior Member
 
_Wilson_'s Avatar
 
Join Date: Nov 2015
Location: Sweetwater Tn.
Posts: 4,107
Liked: 1589 times
Garage
Same issue here! i hit refresh, and sometimes it clears right away, then other times, it takes a few, AND as fish mentioned (only on this site) it's not a GIANT headache, lol, thx for bringing this up fellows, i thought it was just on my end.
_Wilson_ is online now  
Sponsored Links
Advertisement
 
post #4 of 490 (permalink) Old 06-14-2018, 10:09 AM
Super Moderator
Supporting Member
 
SamUK's Avatar
 
Join Date: Jan 2017
Location: England, UK.
Posts: 4,480
Liked: 1955 times
This is what I keep getting, it’s got more frequent throughout the day.
Attached Thumbnails
Click image for larger version

Name:	073D36B1-636F-4F9A-8E41-8F1156A08D98.png
Views:	38
Size:	96.0 KB
ID:	126578  
_Wilson_ likes this.

98 300 Fourtrax 4x4

Custom built mud bike - Now sold.

2004 Foreman 450S

Fully overhauled (nut & bolt rebuild), 2” lift kit, 28” mega mayhems, ITP delta rims, ES floorboards, 22” LED lightbar, Pyle Bluetooth sound system.
SamUK is offline  
post #5 of 490 (permalink) Old 06-14-2018, 11:08 AM
Senior Member
 
_Wilson_'s Avatar
 
Join Date: Nov 2015
Location: Sweetwater Tn.
Posts: 4,107
Liked: 1589 times
Garage
Yep ^^^^^ same veiw here
_Wilson_ is online now  
post #6 of 490 (permalink) Old 06-15-2018, 09:04 AM
Administrator
Supporting Member
 
VS_Goose's Avatar
 
Join Date: Feb 2016
Posts: 441
Liked: 141 times
Garage
When that error happened I immediately sent an email up and got it resolved.

Have you seen any since yesterday? Can you note a time and action you were taking?

As for the post issues, can you clear your cache and cookies and login using the Remember Me button? Let me know if that fixes it.

Account or Site issue? Post here: https://www.hondaatvforums.net/forum...-help-support/
VS_Goose is offline  
post #7 of 490 (permalink) Old 06-15-2018, 05:41 PM Thread Starter
Gold Supporting Member
Supporting Member
 
fishfiles's Avatar
 
Join Date: Jul 2013
Location: Bayou La'combe , Louisiana
Posts: 11,331
Liked: 6141 times
Garage
Seems Ok now , hasn't done it again
fishfiles is offline  
post #8 of 490 (permalink) Old 06-15-2018, 06:46 PM
Senior Member
 
_Wilson_'s Avatar
 
Join Date: Nov 2015
Location: Sweetwater Tn.
Posts: 4,107
Liked: 1589 times
Garage
Fixed on this end too!
_Wilson_ is online now  
post #9 of 490 (permalink) Old 06-16-2018, 04:32 AM Thread Starter
Gold Supporting Member
Supporting Member
 
fishfiles's Avatar
 
Join Date: Jul 2013
Location: Bayou La'combe , Louisiana
Posts: 11,331
Liked: 6141 times
Garage
I don't know if something changed but loading pics seems a lot faster now
fishfiles is offline  
post #10 of 490 (permalink) Old 06-18-2018, 08:37 AM
Administrator
Supporting Member
 
VS_Goose's Avatar
 
Join Date: Feb 2016
Posts: 441
Liked: 141 times
Garage
The transfer to GCP was to not only accommodate the SSL certificates we'll be adding in the future, but also to help speed up the site, reduce load times ect so the images loading faster is related.

Had to fix some bugs in the system first but glad to see its working a lot better for you now.
_Wilson_ and SamUK like this.

Account or Site issue? Post here: https://www.hondaatvforums.net/forum...-help-support/
VS_Goose is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > Hondaatvforums.net Site Help and Support

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome