Site problem for me - Page 3 - Honda ATV Forum
Hondaatvforums.net Site Help and Support Notice an issue with your account or the site? Post here for help.

 127Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 528 (permalink) Old 06-19-2018, 08:14 PM
Super Moderator
Supporting Member
 
SlammedRanger's Avatar
 
Join Date: Feb 2010
Location: Norwalk,OH
Posts: 4,194
Liked: 1210 times
Garage
What a glitchy quirky mess. I cant even keep up with all the weird stuff happening and buttons not working. Or even being there at all anymore in some cases. Everything is pretty wackadoo.

07 416ex
To many mods to list in signature(ran out of space lol)


Check out garage for full list
SlammedRanger is offline  
Sponsored Links
Advertisement
 
post #22 of 528 (permalink) Old 06-20-2018, 09:17 AM
Administrator
Supporting Member
 
VS_Goose's Avatar
 
Join Date: Feb 2016
Posts: 453
Liked: 144 times
Garage
I need screenshots of the issues to show tech. All is working on my end with likes, images, notifications, dropdowns, ect.

Account or Site issue? Post here: https://www.hondaatvforums.net/forum...-help-support/
VS_Goose is offline  
post #23 of 528 (permalink) Old 06-20-2018, 09:31 AM
Super Moderator
Supporting Member
 
SlammedRanger's Avatar
 
Join Date: Feb 2010
Location: Norwalk,OH
Posts: 4,194
Liked: 1210 times
Garage
No dropdown in corner box for notifications. If i click the notification it just goes to a screen that shows 1 message if i have a message. If no messages it shows nothing. I cant choose likes or mentions. Also all the drop downs along the top of the thread dont work. Among many many other things. Thanks for pushing this into the tech department.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20180620-112826_Samsung Internet.jpg
Views:	10
Size:	667.5 KB
ID:	126716  

07 416ex
To many mods to list in signature(ran out of space lol)


Check out garage for full list
SlammedRanger is offline  
Sponsored Links
Advertisement
 
post #24 of 528 (permalink) Old 06-20-2018, 11:30 AM
Senior Member
 
wheelsquad's Avatar
 
Join Date: Jan 2012
Location: Central MN
Posts: 1,265
Liked: 561 times
Quote:
Originally Posted by SlammedRanger View Post
No dropdown in corner box for notifications. If i click the notification it just goes to a screen that shows 1 message if i have a message. If no messages it shows nothing. I cant choose likes or mentions. Also all the drop downs along the top of the thread dont work. Among many many other things. Thanks for pushing this into the tech department.
What browser is that screenshot of?

2004 TRX400FA (Rancher 400AT)
MotionPro twist throttle kit
12" handlebar mounted light bar
rear rack wheelchair carrier
Cycle Country 48" plow w/ KFI hybrid mount
Champion 3000 lb winch w/ synthetic rope
23" Titan 489's all around (saving clutch)

2011 Grizzly 450 EPS

Others in the family: '04 TRX250TE, '85 TRX250 Utility (X2), '05 TRX90, '06 TRX500FA, '95 TRX400FW,' 88 TRX125
wheelsquad is offline  
post #25 of 528 (permalink) Old 06-20-2018, 11:59 AM Thread Starter
Gold Supporting Member
Supporting Member
 
fishfiles's Avatar
 
Join Date: Jul 2013
Location: Bayou La'combe , Louisiana
Posts: 11,445
Liked: 6290 times
Garage
I am up to 8 notifications that just won't go away or show me what they are no matter what I do , the number gets higher than 8 , then after I view the PM's , quotes , mentions and likes the number goes back to 8 and 8 is climbing no doubt , no idea what it is ------I know things are very different now , I'd say it is a mess
fishfiles is online now  
post #26 of 528 (permalink) Old 06-20-2018, 12:03 PM
Super Moderator
Supporting Member
 
SamUK's Avatar
 
Join Date: Jan 2017
Location: England, UK.
Posts: 4,480
Liked: 1956 times
I’m still experiencing the same issues as the guys above have mentioned. I did however manage to ‘like’ a post this morning but soon after I couldn’t like anymore posts. Top right showing I have notifications but click ‘notifications’ and none show up.

I’m using iPhone8 via Safari and also used Google with the same issues.

98 300 Fourtrax 4x4

Custom built mud bike - Now sold.

2004 Foreman 450S

Fully overhauled (nut & bolt rebuild), 2” lift kit, 28” mega mayhems, ITP delta rims, ES floorboards, 22” LED lightbar, Pyle Bluetooth sound system.
SamUK is offline  
post #27 of 528 (permalink) Old 06-20-2018, 12:05 PM
Super Moderator
Supporting Member
 
SlammedRanger's Avatar
 
Join Date: Feb 2010
Location: Norwalk,OH
Posts: 4,194
Liked: 1210 times
Garage
Quote:
Originally Posted by wheelsquad View Post
Quote:
Originally Posted by SlammedRanger View Post
No dropdown in corner box for notifications. If i click the notification it just goes to a screen that shows 1 message if i have a message. If no messages it shows nothing. I cant choose likes or mentions. Also all the drop downs along the top of the thread dont work. Among many many other things. Thanks for pushing this into the tech department.
What browser is that screenshot of?

Classic forum layout.
_Wilson_ likes this.

07 416ex
To many mods to list in signature(ran out of space lol)


Check out garage for full list
SlammedRanger is offline  
post #28 of 528 (permalink) Old 06-20-2018, 12:11 PM
Senior Member
 
wheelsquad's Avatar
 
Join Date: Jan 2012
Location: Central MN
Posts: 1,265
Liked: 561 times
Quote:
Originally Posted by SlammedRanger View Post
Quote:
Originally Posted by wheelsquad View Post
Quote:
Originally Posted by SlammedRanger View Post
No dropdown in corner box for notifications. If i click the notification it just goes to a screen that shows 1 message if i have a message. If no messages it shows nothing. I cant choose likes or mentions. Also all the drop downs along the top of the thread dont work. Among many many other things. Thanks for pushing this into the tech department.
What browser is that screenshot of?

Classic forum layout.
Yes that is your website setting for the forum. That's the setting I use too. I asked browser, meaning Google Chrome, Firefox, Safari, Opera, etc. Which of those are you using?

2004 TRX400FA (Rancher 400AT)
MotionPro twist throttle kit
12" handlebar mounted light bar
rear rack wheelchair carrier
Cycle Country 48" plow w/ KFI hybrid mount
Champion 3000 lb winch w/ synthetic rope
23" Titan 489's all around (saving clutch)

2011 Grizzly 450 EPS

Others in the family: '04 TRX250TE, '85 TRX250 Utility (X2), '05 TRX90, '06 TRX500FA, '95 TRX400FW,' 88 TRX125
wheelsquad is offline  
post #29 of 528 (permalink) Old 06-20-2018, 04:36 PM
Super Moderator
Supporting Member
 
SamUK's Avatar
 
Join Date: Jan 2017
Location: England, UK.
Posts: 4,480
Liked: 1956 times
So the issue is intermittent for me, I had 5 notifications 20 mins ago managed to read them all, and like some. Just hit the like button now and nothing again.

Something else I’ve noticed, when I reply to a thread it highlights (bold writing) the thread when I go back to the main forums, it alway used to stay in normal text.

98 300 Fourtrax 4x4

Custom built mud bike - Now sold.

2004 Foreman 450S

Fully overhauled (nut & bolt rebuild), 2” lift kit, 28” mega mayhems, ITP delta rims, ES floorboards, 22” LED lightbar, Pyle Bluetooth sound system.
SamUK is offline  
post #30 of 528 (permalink) Old 06-20-2018, 06:30 PM
Super Moderator
Supporting Member
 
SlammedRanger's Avatar
 
Join Date: Feb 2010
Location: Norwalk,OH
Posts: 4,194
Liked: 1210 times
Garage
Quote:
Originally Posted by wheelsquad View Post
Quote:
Originally Posted by SlammedRanger View Post
Quote:
Originally Posted by wheelsquad View Post

What browser is that screenshot of?

Classic forum layout.
Yes that is your website setting for the forum. That's the setting I use too. I asked browser, meaning Google Chrome, Firefox, Safari, Opera, etc. Which of those are you using?

Sorry im not a computer guy lol. I am just using the samsung internet button on my phone. Not sure what browser?

07 416ex
To many mods to list in signature(ran out of space lol)


Check out garage for full list
SlammedRanger is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > Hondaatvforums.net Site Help and Support

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome