Oil on spark plug - Honda ATV Forum
Honda TRX Discussions for the Honda TRX, 90, 250, 300, 400, 450, 700

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-13-2016, 08:08 PM Thread Starter
Junior Member
 
Thekalebfowler's Avatar
 
Join Date: Jul 2016
Posts: 5
Oil on spark plug

I have a 96 300 4x4 and it wasn't firing when I first got it so I had the plug in and out while trying to find out what was wrong. There was no oil on the plug until i got it to fire. Now it's soaked and not starting. It turns over and then tries to start then turns over then tries to start. You could set your watch by when it's gonna try to start. It also backfires through the carb. So I checked and it's in time. The chain tensioner is all the way extended so I know I need to put a new chain on. Question is would this cause my symptoms or could it be rings. Don't understand why the plug only got oily when I got it firing.
Thekalebfowler is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-13-2016, 08:43 PM
Senior Member
Supporting Member
 
b52bombardier1's Avatar
 
Join Date: Jun 2013
Location: Bossier City Louisiana
Posts: 2,608
Liked: 345 times
Could be a valve seal or rings. Have you done a compression check?

The backfiring could indicate that the valves need an adjustment.

Rick

2006 Green Honda Foreman 500 - Viper Elite Winch
2004 Yellow Honda 250ex - Grandson's Bike
1971 School Bus Yellow "Spaghetti" Harley-D Sprint 350
1972 Candy Yellow Honda CL100 K2
1972 Candy Jet Green Honda CB500
1973 Mighty Green Honda ST90 K0
1974 Mars Orange Honda CT90 K5
1975 Topaz Orange Honda ST90 K2
1976 Shiny Orange Honda CT90

Last edited by b52bombardier1; 07-13-2016 at 08:44 PM. Reason: additional info
b52bombardier1 is offline  
post #3 of 6 (permalink) Old 07-14-2016, 04:03 AM
Gold Supporting Member
Supporting Member
 
fishfiles's Avatar
 
Join Date: Jul 2013
Location: Bayou La'combe , Louisiana
Posts: 12,081
Liked: 7055 times
Garage
96 300's was the year that they had a lot of trouble with the CDI , people have said try tapping the CDI while spinning it over , that has not worked for me --------- one problem I have seen happen on several bikes I have had with the 96 CDI is it will not fire as long as your finger is on the starter button , the split second you let off the starter button it fires -------Like Rick says , do a compression test , 200 psi is great , 100 and it's dead -------another thing that could be your problem is a bent connecting rod , did the previous owner sink it in water , water getting into the cylinder while the motor is running will bend the rod and lower compression and screw up the timing as the piston never makes it all the way up to top dead center
fishfiles is online now  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 07-14-2016, 06:03 AM
Senior Member
Supporting Member
 
machinecrook's Avatar
 
Join Date: Aug 2015
Location: Quebec, Canada
Posts: 476
Liked: 304 times
Garage
My question is completely out of context but ... fishfiles, you mention that the '96 weakness was the CDI. Any info about a '95 trx300fw weaknesses?
machinecrook is offline  
post #5 of 6 (permalink) Old 07-14-2016, 09:11 AM Thread Starter
Junior Member
 
Thekalebfowler's Avatar
 
Join Date: Jul 2016
Posts: 5
Quote:
Originally Posted by b52bombardier1 View Post
Could be a valve seal or rings. Have you done a compression check?

The backfiring could indicate that the valves need an adjustment.

Rick
I Will Check The Compression when I get home
I borrowed a gauge from a mechanic at work. I'll let yall know later.
BTW I had already fixed the firing issue. Some idiot grounded a hot wire on purpose to where the green wire is grounded by the coil.

Last edited by Thekalebfowler; 07-14-2016 at 09:14 AM.
Thekalebfowler is offline  
post #6 of 6 (permalink) Old 07-14-2016, 11:53 AM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 36,289
Liked: 4418 times
Garage
Quote:
Originally Posted by machinecrook View Post
My question is completely out of context but ... fishfiles, you mention that the '96 weakness was the CDI. Any info about a '95 trx300fw weaknesses?
the '96 trx300's came from the factory with defective c.d.i's.

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is online now  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda TRX

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome