2013 TRX90 won’t start - Honda ATV Forum
Honda TRX Discussions for the Honda TRX, 90, 250, 300, 400, 450, 700

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-19-2019, 04:26 PM Thread Starter
Junior Member
 
GS340's Avatar
 
Join Date: Jul 2019
Posts: 7
2013 TRX90 won’t start

Hello. I’m trying to figure out why my son’s atv won’t start. I was hoping to knock out anything obvious before taking it to the dealer. Has a green neutral light on, turns over, but no start. I can smell gas after trying to crank it over. I tried a new plug and no luck. I took a volt meter and placed the leads on the green and black wires going to the coil and didn’t see anything while cranking it. Not sure what to check next
GS340 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-19-2019, 04:28 PM Thread Starter
Junior Member
 
GS340's Avatar
 
Join Date: Jul 2019
Posts: 7
I’ve removed the front clip and the wires seem secure.
Attached Thumbnails
Click image for larger version

Name:	35068FE0-DBA1-498D-9593-C9068B1B3C1B_1563575267719.jpeg
Views:	6
Size:	3.62 MB
ID:	138406   Click image for larger version

Name:	9E5D5020-C824-4EDD-B8CE-4632631F3B49_1563575295699.jpeg
Views:	6
Size:	1.31 MB
ID:	138408  
GS340 is offline  
post #3 of 8 (permalink) Old 07-19-2019, 04:48 PM
Senior Member
 
mrbb's Avatar
 
Join Date: Oct 2011
Location: NE Pa
Posts: 8,120
Liked: 2149 times
welcome to site and have to ask are you getting spark at the spark plug?
did atv run prior to it NOT starting!

are you 100% sure the kill switch is NOT in the OFF position, don;t laugh, it happens to a LOT of folks, so please take a look at that and answer the these questions,
better info you give us, better we can help you!
mrbb is online now  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 07-19-2019, 04:50 PM Thread Starter
Junior Member
 
GS340's Avatar
 
Join Date: Jul 2019
Posts: 7
I read online about checking the pulse coil and stator for continuity and they appear to be ok.
Attached Thumbnails
Click image for larger version

Name:	01DADBCD-E57F-4B04-955C-C4F298D492BF_1563576635190.jpeg
Views:	5
Size:	2.80 MB
ID:	138420  

Last edited by GS340; 07-19-2019 at 04:57 PM.
GS340 is offline  
post #5 of 8 (permalink) Old 07-19-2019, 04:52 PM Thread Starter
Junior Member
 
GS340's Avatar
 
Join Date: Jul 2019
Posts: 7
The kids were ridding it and they said it just made a odd sputtering sound and died. They pushed it back home. I pulled the plug and ground it to a bolt on the frame and I did not see a spark when cranking


The atv was dry do I don’t think it’s a water issue.

Last edited by GS340; 07-19-2019 at 04:58 PM.
GS340 is offline  
post #6 of 8 (permalink) Old 07-19-2019, 04:56 PM Thread Starter
Junior Member
 
GS340's Avatar
 
Join Date: Jul 2019
Posts: 7
The kill switch is in the center position
Attached Thumbnails
Click image for larger version

Name:	F46A5F2C-3B6E-4F89-9FF6-C4CBD8245EDC.jpeg
Views:	7
Size:	2.42 MB
ID:	138422  
GS340 is offline  
post #7 of 8 (permalink) Old 07-19-2019, 05:00 PM Thread Starter
Junior Member
 
GS340's Avatar
 
Join Date: Jul 2019
Posts: 7
I’m getting .4 ohms on the coil when I test it at the two terminals

7.63 ohms between the terminal and the boot
GS340 is offline  
post #8 of 8 (permalink) Old 07-20-2019, 08:56 PM Thread Starter
Junior Member
 
GS340's Avatar
 
Join Date: Jul 2019
Posts: 7
I washed the quad to take it to the dealer and after I washed it she start right up. Later died again. I sprayed water on certain electric components until she started. When I sprayed water on the two wire bundles coming from the engine she started but died a short while later. More water fixed her again. The one wire bundle is for the pulse generator and the other is the stator. I don’t understand why water is helping. Is it completing a circuit? I removed the cover for the pulse generator and cleaned out all the mud and grim with water. Can you just remove the cover for the stator? I didn’t see any damaged wires on the pulse generator
GS340 is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda TRX

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome