01 300Ex- no spark - Honda ATV Forum
Honda TRX Discussions for the Honda TRX, 90, 250, 300, 400, 450, 700

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-08-2019, 11:08 AM Thread Starter
Junior Member
 
mrgr8ness's Avatar
 
Join Date: Apr 2019
Posts: 3
01 300Ex- no spark

My 300ex just won't come alive this spring. Turns over, and can sometimes get it to fire for a second, and then nothing. Spark issue- if it sits for a bit I seem to get a rotation or 2 of spark, and then no spark. Tried brand new plug, and another coil I had on the shelf- still the same. Bought a used but tested cdi- still the same. I'm getting 12V to the cdi- so I believe key switch, kill switch, reverse switch are all working. Unplugged the 3 wire plug coming from pulse generator, wires all have continuity to the cdi. Unplugged and reseated all conector, including cdi and reverse inhibitor. Reverse inhibitor seems to be working- won't turn over when in reverse, won't turn over in gear unless clutch activated, reverse and neutral indicator lights working. There is not much left to check except for stator/pulse generator. Not sure how prone these are to go bad. I'd hate to go through the work to replace, unless I know for sure the issue lies there. Any other suggestions out there?
mrgr8ness is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-08-2019, 06:15 PM
Member
 
oldmxrider's Avatar
 
Join Date: Feb 2019
Posts: 39
Liked: 12 times
In reading Your post there is one comment that stands out to Me " Bought a used but tested cdi " !

New OEM cdi is $110.55 .
oldmxrider is offline  
post #3 of 4 (permalink) Old 04-09-2019, 08:18 AM Thread Starter
Junior Member
 
mrgr8ness's Avatar
 
Join Date: Apr 2019
Posts: 3
Of course, that is always the worry with used parts. I did make significant break through last night. I decided to take a dead blow hammer and give a couple of light whacks to the stator cover. Low and behold, I started getting spark, and got the machine running! Ran a couple minutes and then died. It has lost spark again. Whacked the stator cover, and again started getting spark again. Sounds like something going on under that cover, either wire, stator, or pulse
mrgr8ness is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 06-04-2019, 10:33 AM Thread Starter
Junior Member
 
mrgr8ness's Avatar
 
Join Date: Apr 2019
Posts: 3
Still struggling with this POS-
When turning over, I get a couple sparks, and then nothing. Come back later, maybe get a few sparks again, then nothing. The plug had only been used for maybe 5-6 rides, was new last year, but tried a new plug and no help. Replaced cdi box with 2 other boxes, one used and one brand new, still no help. Tried 2 other coils, one used and one brand new, still no help. Tried another pulse generator and stator (both used)- no help. All 3 coils measure properly per the service manual. I put the original cdi and the used one in a 97 300ex, and they both work fine. Both pulse generators and both stators measure properly per the service manual. Took measurements right at the cdi plugs to also test wiring. I'm getting 12V on blue/white wire right at the cdi, the 12V supply is lost when either the kill switch or key switch is open, so I believe both switches are working. Green wire is grounding properly when not in reverse, and opens when in reverse. I even disconnected the wire at the reverse switch and grounded it to be sure. I'm about out of things to test or replace at this point. Any further ideas? There is just not much to the ignition circuit, so this is getting frustrating.
mrgr8ness is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda TRX

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
93 300ex no spark Dirtydozen Repair & Maintenance 11 03-11-2019 11:17 PM
2001 300ex no spark Schamp081 ATV General Discussion 3 05-13-2018 03:35 PM
300ex No Spark kpracing12 Honda TRX 0 02-06-2017 05:41 AM
300ex No Spark kpracing12 Honda FourTrax 4 02-04-2017 04:41 PM
99 300ex has no spark (HELP) gary45863 Repair & Maintenance 4 06-06-2016 05:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome