2008 Honda 680 Rincon stator issue - Honda ATV Forum
Honda Rincon Discussions for the Honda Rincon 650 and Honda Rincon 680.

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 04-03-2019, 11:59 PM Thread Starter
Junior Member
 
Waynesworld0269's Avatar
 
Join Date: Apr 2019
Posts: 10
2008 Honda 680 Rincon stator issue

Hey all, first time here, from Alberta Canada, I hope someone can help me out. I just got a Honda 680 from my cousin who got it brand new, it’s completely original untampered. It randomly had no spark coming from the stator/ pulse pick up, I replaced it it ran good. Let it run a good 5 minutes, it ran good reved it up it worked like it should, I jumped on floored it down the road and it just died instantly, same issue, my pulse ignition has no spark again. There was a little oil in the stator is that normal, I really don’t wanna burn out another stator, they are not cheap. Thank you
Attached Thumbnails
Click image for larger version

Name:	E78F1861-8005-4FB9-926B-BD9E5F93584D_1554357556107.jpeg
Views:	5
Size:	290.7 KB
ID:	135276  
Waynesworld0269 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 04-04-2019, 03:18 AM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 35,993
Liked: 4210 times
Garage
my first thought is the reg/rec is causing the stators to burn out :-).

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is offline  
post #3 of 14 (permalink) Old 04-04-2019, 08:43 AM Thread Starter
Junior Member
 
Waynesworld0269's Avatar
 
Join Date: Apr 2019
Posts: 10
Hey is there any way to test that
Waynesworld0269 is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 04-04-2019, 08:47 AM
Senior Member
 
Manny's Avatar
 
Join Date: Dec 2010
Posts: 7,344
Liked: 420 times

heres a good tutorial on how to test a regulator/rectifier.

Oil in the stator area is normal, have you checked your harness for any bare wires? particularly in that stator assembly.
ATC4ever likes this.
Manny is offline  
post #5 of 14 (permalink) Old 04-04-2019, 12:56 PM Thread Starter
Junior Member
 
Waynesworld0269's Avatar
 
Join Date: Apr 2019
Posts: 10
Thanks I have checked for wires yes but everything I can find looks in very good condition, the machine wasn’t used for mudding so it’s all pretty clean.


Quote:
Originally Posted by Manny View Post

heres a good tutorial on how to test a regulator/rectifier.

Oil in the stator area is normal, have you checked your harness for any bare wires? particularly in that stator assembly.
Waynesworld0269 is offline  
post #6 of 14 (permalink) Old 04-04-2019, 03:43 PM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 35,993
Liked: 4210 times
Garage
@Manny, thanks for the video !. @op, please let us know if you discover that your reg/rec is bad ?, and this is what the problem is ?, this thread might help someone else out later down the road ! :-).

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is offline  
post #7 of 14 (permalink) Old 04-04-2019, 08:50 PM Thread Starter
Junior Member
 
Waynesworld0269's Avatar
 
Join Date: Apr 2019
Posts: 10
Yup I will I brought it to the dealership I’m lost

QUOTE=shadetree;1280092]@Manny, thanks for the video !. @op, please let us know if you discover that your reg/rec is bad ?, and this is what the problem is ?, this thread might help someone else out later down the road ! 🙂.[/QUOTE]
Waynesworld0269 is offline  
post #8 of 14 (permalink) Old 04-05-2019, 10:52 AM Thread Starter
Junior Member
 
Waynesworld0269's Avatar
 
Join Date: Apr 2019
Posts: 10
So even the dealership can’t tell me anything
Waynesworld0269 is offline  
post #9 of 14 (permalink) Old 04-05-2019, 05:08 PM Thread Starter
Junior Member
 
Waynesworld0269's Avatar
 
Join Date: Apr 2019
Posts: 10
Can I install the stator wrong?
Waynesworld0269 is offline  
post #10 of 14 (permalink) Old 04-05-2019, 07:14 PM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 35,993
Liked: 4210 times
Garage
Quote:
Originally Posted by Waynesworld0269 View Post
Can I install the stator wrong?
not that I know of ?. most stators ( assuming you got an oem from honda ? ), only plug in one way. if this is an after market ?, then its posb I guess ?.

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda Rincon

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 TRX450FM Build/Mods fishfiles Builds, Projects & DIY 1044 Yesterday 08:20 PM
Ongoing project, 300 fourtrax. SamUK Builds, Projects & DIY 619 06-28-2018 01:44 PM
Revert back to thumb throttle OxfordMZ Repair & Maintenance 7 05-25-2018 09:56 AM
clutch kit and gear reduction question mudking16 Honda Rancher 19 12-13-2017 07:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome