Tapped out oil plug/now having problems - Honda ATV Forum
Honda Rancher Discuss all models of the Honda Rancher 350/400/420

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-15-2012, 05:45 PM Thread Starter
Junior Member
 
emalone's Avatar
 
Join Date: Oct 2012
Posts: 4
Tapped out oil plug/now having problems

tapped out the oil plug then rode for about 30 to 40 min everything was fine then loud noise. Sounds like front end could be shavings in the motor or sounds like noise is coming out of motor. Never had any problems until now. HELP!!! HELP!!!! Need someone that knows what it might could be. Thanks

Last edited by emalone; 10-16-2012 at 05:27 PM.
emalone is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-15-2012, 07:22 PM
Senior Member
 
joeyglvr's Avatar
 
Join Date: Sep 2012
Location: Baldwyn, MS
Posts: 123
Liked: 5 times
my guess is gonna be when u tapped the hole, it pushed most of the shavings into the case which have gotten circulated into the oil pump, bearings, etc. could also cause MAJOR damage if it's a hondamatic unit.



2006 Rancher 400FA AT 4x4
25" Duro Buffalo tires
"Old school ITP" aluminum wheels
Everything else is bone stock....for now....
joeyglvr is offline  
post #3 of 8 (permalink) Old 10-16-2012, 01:17 PM Thread Starter
Junior Member
 
emalone's Avatar
 
Join Date: Oct 2012
Posts: 4
Thank you. I was hoping that wouldn't happen. Just trying to figure out what to do.
emalone is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 10-16-2012, 01:49 PM
Senior Member
 
actionman's Avatar
 
Join Date: Mar 2012
Location: Parts Unknown
Posts: 184
Liked: 2 times
Check your oil filter for debris! Sounds like its going to be teardown time, unfortunately. What kinda rancher you have?
actionman is offline  
post #5 of 8 (permalink) Old 10-16-2012, 02:23 PM Thread Starter
Junior Member
 
emalone's Avatar
 
Join Date: Oct 2012
Posts: 4
trx420tm fourtrax rancher
emalone is offline  
post #6 of 8 (permalink) Old 10-16-2012, 05:22 PM Thread Starter
Junior Member
 
emalone's Avatar
 
Join Date: Oct 2012
Posts: 4
We just let all the oil out and we did see some shavings and we also found a spring floating in the oil pan now we need to find out what that went to. Small spring. Anyone have any ideas?????
emalone is offline  
post #7 of 8 (permalink) Old 10-16-2012, 05:56 PM
Senior Member
 
actionman's Avatar
 
Join Date: Mar 2012
Location: Parts Unknown
Posts: 184
Liked: 2 times
Can you post a pic? I found the shift drum detent spring stuck to an oil filter on my bayou300 once. It was a small spring-not much bigger than the spring in a ballpoint pen. Try and get a pic up for us!

Last edited by actionman; 10-16-2012 at 05:59 PM.
actionman is offline  
post #8 of 8 (permalink) Old 10-19-2012, 03:11 PM
jdp
Senior Member
 
jdp's Avatar
 
Join Date: Mar 2012
Location: Branchland, West Virginia
Posts: 4,605
Liked: 130 times
I had to tap mine out on my 4 wheeler and Very importanat step after tapping FLUSH IT with diesel fuel or gas really fast. And then put the drain plug in it, then add oil.

[SIGPIC][/SIGPIC]

1993 Honda 300

Seafoam "In every tank"

Mobil1 4T 10w-40 (great stuff)

Superwinch Terra 35/synthetic rope, !/4 inch plate winch mount.

AMS Swampfox front 23x8x11, GBC dirt devils 25x12x9 rear. Soon to be changed to 4x4 wheels rear and STI Black Diamonds all around

Diehard Gold lawn tractor battery in rear storage box.

"Go prepared even if you think you don't need it".
jdp is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda Rancher

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome