How to fix a bad Angle Sensor - Page 2 - Honda ATV Forum
Honda Rancher Discuss all models of the Honda Rancher 350/400/420

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 27 (permalink) Old 09-12-2013, 09:40 PM
Member
 
Wheeler13's Avatar
 
Join Date: Jul 2013
Location: Tennessee
Posts: 45
Great job!! VERY helpful post. It's been very helpful for me, I'm sure as for others too, because I'm having an issue right now that very well could b caused by my angle sensor. Thanks again
Wheeler13 is offline  
Sponsored Links
Advertisement
 
post #12 of 27 (permalink) Old 09-13-2013, 09:39 AM
Senior Member
 
roadkill's Avatar
 
Join Date: Dec 2010
Location: San Freakshow
Posts: 161
Great info... Even though I have a 700xx, it also has a Bank Angle Sensor... It's a different shape, but I'd bet the procedure would be the same. I haven't had any issues with mine, but still good info.

roadkill

"You lock the door and throw away the key. There's someone in my head, but it's not me."
roadkill is offline  
post #13 of 27 (permalink) Old 10-31-2013, 06:28 PM
Junior Member
 
Governor's Avatar
 
Join Date: Oct 2013
Posts: 1
The information on this post solved my issues so I want to say thanks! This shifting issue has been driving me crazy for some time. I got hung up in the dark on the side of a mountain and decided to find the solution. My 350 FE has been shifting strange for a while, not going right into gear when you shift. Then getting stuck in gear and the blinking shift indicator requiring pulling out the tool to get to neutral- then shut off the bike and wait and restart hoping the blinking stops. I bought a angle sensor for 55 of eBay. Found the service manual link on this page, identified the location of the AS in the manual- general info, page 1-26, 2-7, learned about the ES system 2-8, 2-9, went out and tore into and replaced the sensor. Tools= socket wrench with small extension and. Allen wrench - 45 minutes. Test ride = completely different bike, slides into gear each shift. No blinking light! Prior to finding this solution I did som routine maintenance. My battery had a 60% charge. I filled the cells with acid and charged to 100% and the frequency of th blinking light decreased. Battery charge has something to do with how the ES system operates. Reading the service manual, the entire system is operated by multiple electronic components and a control box. Anyway thanks again. No getting stuck again- at least due to the shift issue.
Governor is offline  
Sponsored Links
Advertisement
 
post #14 of 27 (permalink) Old 11-14-2013, 07:03 PM
Super Moderator
Supporting Member
 
Deeperinthabush's Avatar
 
Join Date: Feb 2011
Location: No longer in Pensacola Fl.
Posts: 11,311
Liked: 56 times
Welcome to da forums Guvnuh...
Huggins likes this.

FREE REPAIR MANUALS >>https://www.hondaatvforums.net/forums...all-years.html 1986-1992 trx350 parts for sale>>https://www.hondaatvforums.net/forums/atv-parts-sale/29225-complete-part-out-1986-fourtrax-350-a.html
Deeperinthabush is offline  
post #15 of 27 (permalink) Old 11-14-2013, 09:13 PM
Super Moderator
Supporting Member
 
kentco's Avatar
 
Join Date: Feb 2012
Location: Grand Lake, CO
Posts: 10,717
Liked: 1481 times
Excellent instructions. Thanks Joey!





USFS Motorized Trail Maintenance Volunteer
kentco is offline  
post #16 of 27 (permalink) Old 02-24-2014, 11:07 AM
Member
 
LURancher's Avatar
 
Join Date: May 2013
Posts: 33
The angle sensor on my 04 rancher doesn't seem like its supposed to come apart did you have to cut this open does the backplate just pop out
LURancher is offline  
post #17 of 27 (permalink) Old 02-24-2014, 12:04 PM
Super Moderator
Supporting Member
 
Deeperinthabush's Avatar
 
Join Date: Feb 2011
Location: No longer in Pensacola Fl.
Posts: 11,311
Liked: 56 times
Quote:
Originally Posted by LURancher View Post
The angle sensor on my 04 rancher doesn't seem like its supposed to come apart did you have to cut this open does the backplate just pop out
Read Joeys post,it gives in detail exactly what,and how he did it..

FREE REPAIR MANUALS >>https://www.hondaatvforums.net/forums...all-years.html 1986-1992 trx350 parts for sale>>https://www.hondaatvforums.net/forums/atv-parts-sale/29225-complete-part-out-1986-fourtrax-350-a.html
Deeperinthabush is offline  
post #18 of 27 (permalink) Old 02-24-2014, 04:33 PM
Member
 
smkcll's Avatar
 
Join Date: Feb 2014
Posts: 35
Just a head up. The angle sensor cost $16.45 thru Honda East Toledo | For Sale Yamaha Suzuki Kawasaki Polaris Can-Am Sea-Doo Ski-Doo Arctic Cat Victory Kymco Aprilia Motorcycle ATV Side by Side Personal Watercraft Snowmobile Scooter 4x4 Utility Vehicle Generator Ohio Michigan Indiana. The part # is 38800-HPO-A11. There is a shipping fee of $11.99 which brings the total to $28.44. I have been buying parts from them for a few years now and their prices and service are unbeatable. Their prices are almost half what you will find at any dealer.
smkcll is offline  
post #19 of 27 (permalink) Old 05-10-2014, 02:55 PM
Junior Member
 
nicharr's Avatar
 
Join Date: May 2014
Posts: 1
Hi Im new to this forum and not sure im posting in the right place but nonetheless need help i changed out the angle sensor on my rancher 400 and im trying to go thru the set up instructions I can get past the up down up but once i hit the throttle the N does not show up I can hear the shift motor kick on but it only stays on literally a second Any suggestions? Thanks
nicharr is offline  
post #20 of 27 (permalink) Old 07-09-2014, 08:35 PM
Junior Member
 
yamasaki's Avatar
 
Join Date: May 2014
Posts: 26
Liked: 1 times
for what its worth, after replacing my fried shifter motor, i still had the blinking "--"

i wanted to try something simple before going to the dealer and buying another angle sensor...so....

i just took it off the atv, sprayed it with some compressed air and applied a light mist of wd-40 into it. i then made sure the sensor was able to rotate/preload. once it broke free i reinstalled it.

once it was all back together, i had reset the ECM (a critical step!!!), and then the atv started working perfectly again.

just wanted to share my experience with the angle sensor.

cheers
yamasaki is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda Rancher

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome