Smoke show - Honda ATV Forum
Honda Rancher Discuss all models of the Honda Rancher 350/400/420

 2Likes
  • 1 Post By GirlsRideToo
  • 1 Post By mrbb
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 05-26-2019, 09:23 AM Thread Starter
Member
 
tylerjones's Avatar
 
Join Date: May 2018
Posts: 51
Liked: 2 times
Smoke show

I have a trx420fm, with radiator relocated to the top front rack. A k&n air filter, everything else is stock even tire size. I changed to oil yesterday, I did not replace filter, as soon as I poured 3 quarts in the quad I fired it up now it smokes!? Any input on what I could of possibly did wrong? The manual calls for 2.9 qrts if no filter change.
tylerjones is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 05-26-2019, 10:53 AM
Senior Member
 
GirlsRideToo's Avatar
 
Join Date: Jul 2018
Location: Down South, USA
Posts: 500
Liked: 386 times
Garage
Quote:
Originally Posted by tylerjones View Post
I have a trx420fm, with radiator relocated to the top front rack. A k&n air filter, everything else is stock even tire size. I changed to oil yesterday, I did not replace filter, as soon as I poured 3 quarts in the quad I fired it up now it smokes!? Any input on what I could of possibly did wrong? The manual calls for 2.9 qrts if no filter change.
What year is your 420FM? What oil did you use? What did the old oil look like.... any metal shavings or gas in it?
LedFTed likes this.
GirlsRideToo is online now  
post #3 of 10 (permalink) Old 05-26-2019, 02:01 PM
Senior Member
 
mrbb's Avatar
 
Join Date: Oct 2011
Location: NE Pa
Posts: 7,921
Liked: 1990 times
well, have to ask this, are you sure you got out 2.9 quarts of oil, before you added all the new 2.9 quarts>
as if not, you most likely over filled the motor with oil!

what does the dip stick say when you checked oil after warming it up to temp and checked it??
you did check it before just taking off for a ride RIGHT??

over filling a motor can lead to oil getting blow by things and into places it shouldn't be, most times it comes out crank vent, but not always
if there motor oil in your air filter?
GirlsRideToo likes this.
mrbb is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 06-03-2019, 10:17 AM Thread Starter
Member
 
tylerjones's Avatar
 
Join Date: May 2018
Posts: 51
Liked: 2 times
I'm sorry for the late reply, been on vacation
The quad is a 2013 model
The old oil was clean with a light-ish tint to it. No metal shavings at all.
When I bought the quad the gentleman told me to use valvoline conventional oil for wet clutches 10w30

I did realize there was to much oil after removing and installing with the new. I got the oil level where it needs to be.

It still smokes and now theres a little bit of valve chatter going on. My friend who rode with me the day before I changed the oil said he accidentally flipped it on its side but not rolled it (without telling me) and the the cooling fan had got hung up so the red light for cooling came on for approximately 10 mins (fan not running for 10mins to cool)

The smoke smells kinda oily it smoke from start to cut off but its heavier when gas is applied
tylerjones is offline  
post #5 of 10 (permalink) Old 06-03-2019, 10:18 AM Thread Starter
Member
 
tylerjones's Avatar
 
Join Date: May 2018
Posts: 51
Liked: 2 times
Also when you crank it from warm or cold start the engine revs high for 2 seconds and idles normally
tylerjones is offline  
post #6 of 10 (permalink) Old 06-03-2019, 10:49 AM
Senior Member
 
mrbb's Avatar
 
Join Date: Oct 2011
Location: NE Pa
Posts: 7,921
Liked: 1990 times
ok have to ask, when the atv was on its side, did your friend let it stay running, or did he shut it down FAST
if you run a motor on its side you can starve the motor of oil and run the motor pretty fast!

you could have also, had oil d rain onto the exhaust, and is not burning off, to check this, you can pull exhaust and see if there is oil in it!
if the motor was run starving for y=oil you could be in need of a top end or??

a compression test will help you know whats going on inside the motor

NOW< have you checked your air filter, and is there any oil in the box?
mrbb is offline  
post #7 of 10 (permalink) Old 06-03-2019, 10:55 AM
Senior Member
 
mrbb's Avatar
 
Join Date: Oct 2011
Location: NE Pa
Posts: 7,921
Liked: 1990 times
ALSO< did you relocate the rad to the front rack, or did the old owner??

HOW Long have you owned the atv since you bought it off the old owner??
MY reason for asking is this, folks that move rad's, tend to ride DEEP mud,
that increases the odds of them SINKING there atv
a atv that went under water can have dirt and crap in a motor, and MANY folks, will after sinking a ATV"
clean it up make it pretty, change oil a few times, to make it look GOOD
then sell it to some poor sucker, that shortly after they buy it and start using it, it starts to smoke, and there on sites like this asking for help!

NO offence meant saying this,a s it is what it is, just informing you, this too happens

dirt and crap left inside motor after it SANK< does NOT come out from oil changes MOST times!
and when its left in, it sooner or later eats a top end or worse and makes the motor start to smoke and then loose power, and , turns into a motor work needed repair!

SO< again, how long have you owned atv since buying??

and you 100% did NOT change oil filter??
as if you install a oil filter BACKWARDS< it will also starve a motor of oil and make it smoke real fast!
mrbb is offline  
post #8 of 10 (permalink) Old 06-10-2019, 09:55 AM Thread Starter
Member
 
tylerjones's Avatar
 
Join Date: May 2018
Posts: 51
Liked: 2 times
I've owned the bike for exactly a year now. I'm starting to lean towards the engine got starved or there was trash in the block and it finally got disturbed when it rolled on its side &#x1f61e; I did not relocate the radiator the previous owner did. I assume he mudded on the quad because it was lifted before I returned the bike back to stock except the radiator. There was no oil in the air filter when I looked either.
tylerjones is offline  
post #9 of 10 (permalink) Old 06-10-2019, 10:25 AM Thread Starter
Member
 
tylerjones's Avatar
 
Join Date: May 2018
Posts: 51
Liked: 2 times
Also now its starting to backfire while in low gears
tylerjones is offline  
post #10 of 10 (permalink) Old 06-10-2019, 10:50 AM
Senior Member
 
mrbb's Avatar
 
Join Date: Oct 2011
Location: NE Pa
Posts: 7,921
Liked: 1990 times
time for a compression test
mrbb is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda Rancher

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
blue smoke 2001 Honda Rubicon 500 elkonian ATV General Discussion 8 10-15-2018 03:57 PM
96 TRX300ex Smoke After Head Replacement twerthDucatiST Honda TRX 8 06-26-2017 05:18 PM
Summit Racing all Mustang Show M_Quick ATV Media 8 07-31-2016 04:38 PM
2014 rancher slight smoke rancher420guy ATV General Discussion 4 03-02-2016 09:10 PM
great outdoors show mrbb Around The Garage 2 02-08-2016 05:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome