No dash lights, headlights or starter - Honda ATV Forum
Honda FourTrax Discussions for the FourTrax Rincon, Foreman, Rancher, Recon

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 04-25-2017, 09:31 AM Thread Starter
Junior Member
 
jcccbr's Avatar
 
Join Date: Apr 2017
Posts: 7
Liked: 4 times
No dash lights, headlights or starter

Have an 86 fourtrax 350 that I've owned since new. Had an issue that started last fall where the bike would simple shut down while riding. I'd let it sit a bit and then it would start and run. Happened again this spring. When it occurs I have no oil light, neutral light, headlight or ability to engage the starter switch on the handle bars. The battery is new, all the fuses are good and I have power at the starter solenoid. Another odd thing is when I would turn on the key it would take a 10-15 seconds for the neutral light to come on and sometimes it would be very dim. It almost acts like loose connection or a switch that's not operating correctly, but I have been unable to find either. I replaced the ignition switch a year or so ago with a non-oem switch. Would appreciate any thoughts anyone would have.
jcccbr is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 04-25-2017, 09:48 AM
Senior Member
 
ktriebol's Avatar
 
Join Date: Jul 2015
Location: Northern Wisconsin
Posts: 599
Liked: 124 times
JC, if you have power at the starter relay but the starter will not engage, that indicates that there is a problem with the ground portion of the starter relay circuit. That includes the light green/red wire coming out of the starter relay. That wire goes to the neutral switch. The neutral switch must be closed (ATV in neutral) in order for ground to be completed to the machine frame. Check that the wire is not broken and that the neutral switch is closing when the machine is in neutral.

2015 TRX500 Foreman
ktriebol is offline  
post #3 of 12 (permalink) Old 04-25-2017, 04:01 PM Thread Starter
Junior Member
 
jcccbr's Avatar
 
Join Date: Apr 2017
Posts: 7
Liked: 4 times
Thanks. I haven't checked the relay yet, but will. It's so random. I could go out and try now and it may work. Then again it may not. Then there's the issue of riding along (at night) and it just shuts down. Do you thing the relay or neutral switch could do that?
jcccbr is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 04-25-2017, 04:27 PM
Senior Member
 
ktriebol's Avatar
 
Join Date: Jul 2015
Location: Northern Wisconsin
Posts: 599
Liked: 124 times
Quote:
Originally Posted by jcccbr View Post
Thanks. I haven't checked the relay yet, but will. It's so random. I could go out and try now and it may work. Then again it may not. Then there's the issue of riding along (at night) and it just shuts down. Do you thing the relay or neutral switch could do that?
Possibly the neutral switch could cause it, but it's hard to say. You have to start somewhere, though, and the starter system is a good place to start. Once the starter is working reliably, then you can move on to other things.

2015 TRX500 Foreman
ktriebol is offline  
post #5 of 12 (permalink) Old 07-10-2017, 08:12 PM Thread Starter
Junior Member
 
jcccbr's Avatar
 
Join Date: Apr 2017
Posts: 7
Liked: 4 times
Finally had time to look into this a little more. I still have no lights on the dash nor does the starter button engage the start. Battery is good and I can short across the starter solenoid and it spins the starter. I forgot to mention earlier that I installed an aftermarket key switch 2 years ago. Does anyone know if the Kill switch/headlight/ starter button unit on the left handlebar could cause such a problem? CDI box?
jcccbr is offline  
post #6 of 12 (permalink) Old 07-10-2017, 10:38 PM
Super Moderator
Supporting Member
 
retro's Avatar
 
Join Date: Mar 2017
Location: Ojibwe Gichigami
Posts: 5,813
Liked: 3211 times
Quote:
Originally Posted by jcccbr View Post
....I forgot to mention earlier that I installed an aftermarket key switch 2 years ago....
Aye, you know what ya gotta do don't ya... get that china garbage off there and buy a good new or used OEM switch! 1986 TRX350 ONLY. No other year models will fit the 86.

If you still need help after your OEM ignition switch is installed, come on back, we'd love to help!

Got any pics of your ole gal you can share? :-)


retro is online now  
post #7 of 12 (permalink) Old 07-10-2017, 11:04 PM
Gold Supporting Member
Supporting Member
 
Goober's Avatar
 
Join Date: Jan 2014
Posts: 3,244
Liked: 1501 times
The fact that your headlight is affected tells me ignition (master) switch is involved and not the ignition system.
Unless you were having neutral light problems before and thot changing the switch would fix?

_________________
Click link for Honda service manuals! 👀 see, right here👇🏻 Click it 👇🏻
https://drive.google.com/drive/mobil...13&direction=a

https://www.rockymountainatvmc.com/oem-parts

https://www.partzilla.com/catalog/honda
__________________
Goober is offline  
post #8 of 12 (permalink) Old 07-11-2017, 07:48 AM Thread Starter
Junior Member
 
jcccbr's Avatar
 
Join Date: Apr 2017
Posts: 7
Liked: 4 times
Thanks for the feedback guys. I kinda suspected the key switch because I had power intermittently and now it's totally dead. Just trying to save a buck! The other issue was the fact that the neutral light was at first dim and over the course of a minute or so would brighten up and it would start suggested a poor connection. But it baffled me that I'd be riding along and it would just die, sit for a minute and start back up and be fine. But it has been continually been getting worse and the only think that has changed is the key switch.
jcccbr is offline  
post #9 of 12 (permalink) Old 08-06-2017, 03:16 PM Thread Starter
Junior Member
 
jcccbr's Avatar
 
Join Date: Apr 2017
Posts: 7
Liked: 4 times
Finally! The new switch did the trick! Back to normal and ready to ride! Thanks for everyone's help! As it turned out, the old switch WAS NOT a knock off but an OEM Honda switch! Only got 2-3 years out of it. Odd for Honda parts. Here's couple pics of the old girl.....
Attached Thumbnails
Click image for larger version

Name:	IMG_2996_1502054112476.JPG
Views:	458
Size:	2.30 MB
ID:	86681   Click image for larger version

Name:	IMG_2997_1502054132607.JPG
Views:	525
Size:	2.33 MB
ID:	86689  
retro and gatorschevy like this.
jcccbr is offline  
post #10 of 12 (permalink) Old 08-08-2017, 08:24 AM
Super Moderator
Supporting Member
 
retro's Avatar
 
Join Date: Mar 2017
Location: Ojibwe Gichigami
Posts: 5,813
Liked: 3211 times
Thanks for letting us know how you fixed it! And thanks for pics!!!


retro is online now  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda FourTrax

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome