No dash lights, headlights or starter - Page 2 - Honda ATV Forum
Honda FourTrax Discussions for the FourTrax Rincon, Foreman, Rancher, Recon

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 12 (permalink) Old 12-21-2017, 12:43 AM
Junior Member
 
gatorschevy's Avatar
 
Join Date: Sep 2017
Location: michigan
Posts: 28
Liked: 6 times
Garage
good looking ride
gatorschevy is offline  
Sponsored Links
Advertisement
 
post #12 of 12 (permalink) Old 05-13-2019, 04:24 PM
Junior Member
 
Eaglekeeper494's Avatar
 
Join Date: May 2019
Posts: 5
Liked: 3 times
Same here

I have the same problem with a 2000 Foreman 400. Parked it one day with everything fine. A week or so later, turn on the key and no neutral light, oil light, headlights etc. Will not crank. The only thing that registers is the little green light for the hour meter flashes (normal function). I can pull start it or start it by jumping the solenoid. I changed the ignition switch with a Honda part ($65). and still nothing. I had the battery tested just to be sure and it's fine. Neutral/reverse switch seems to test good - I'm not great at reading my multimeter and can't find instructions. Could it be the ignition relay and if so, where is it and how do I test it?

Thanks in advance for any suggestions.
Goober likes this.
Eaglekeeper494 is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda FourTrax

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome