97 Honda foreman 400fw! Headlights and tail lights will not work!!!??? - Honda ATV Forum
Honda FourTrax Discussions for the FourTrax Rincon, Foreman, Rancher, Recon

 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 62 (permalink) Old 03-10-2017, 08:54 PM Thread Starter
Member
 
bleedhonda3's Avatar
 
Join Date: Mar 2017
Posts: 49
Liked: 2 times
97 Honda foreman 400fw! Headlights and tail lights will not work!!!???

I have what I believe is a 97 foreman 400fw that my buddy was gonna junk and I couldn't let it go to waste because I'm a Honda guy and it has a new top end including a jug and a new carb. It just needed a few things and cosmetic work... Anyways I thought my headlight switch was bad cause it was original and I had no lights anywhere so I installed a new one and still no lights! I've checked every plug and fuse I can find and still have no idea why I do not get power to the wires for any lights?! Any input will be greatly appreciated!


Sent from my iPhone using Tapatalk
bleedhonda3 is offline  
Sponsored Links
Advertisement
 
post #2 of 62 (permalink) Old 03-10-2017, 11:29 PM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 36,094
Liked: 4279 times
Garage
a 12 volt dc test light works wonders for tracing power loss !.

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is offline  
post #3 of 62 (permalink) Old 03-11-2017, 07:27 AM Thread Starter
Member
 
bleedhonda3's Avatar
 
Join Date: Mar 2017
Posts: 49
Liked: 2 times
The problem is the color of the wire keeps changing color and I'm trying not to just destroy the harmed pulling it apart


Sent from my iPhone using Tapatalk
bleedhonda3 is offline  
Sponsored Links
Advertisement
 
post #4 of 62 (permalink) Old 03-11-2017, 10:22 AM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 36,094
Liked: 4279 times
Garage
Quote:
Originally Posted by bleedhonda3 View Post
The problem is the color of the wire keeps changing color and I'm trying not to just destroy the harmed pulling it apart


Sent from my iPhone using Tapatalk
you don't need to pull any wires apart ?, just start at the fuse block and battery, most are big red wires, they go to the fuse block, then to the ignition switch, from the ignition switch, they go to the light switch then to the lights. most wires for lights are color coded white, blue, and green for Honda. this is a very simple trace test, just takes a little time to trace.

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is offline  
post #5 of 62 (permalink) Old 03-11-2017, 10:23 AM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 36,094
Liked: 4279 times
Garage
and when I say a 12 volt dc test light ?, they have a sharp point on them, they are made this way, so you can probe right through the wire insulation without destroying the wires :-).

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is offline  
post #6 of 62 (permalink) Old 03-11-2017, 10:25 AM Thread Starter
Member
 
bleedhonda3's Avatar
 
Join Date: Mar 2017
Posts: 49
Liked: 2 times
Ok I've got several testers I'll give this a shot ASAP! Thanks!


Sent from my iPhone using Tapatalk
bleedhonda3 is offline  
post #7 of 62 (permalink) Old 03-11-2017, 10:33 AM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 36,094
Liked: 4279 times
Garage
Quote:
Originally Posted by bleedhonda3 View Post
Ok I've got several testers I'll give this a shot ASAP! Thanks!


Sent from my iPhone using Tapatalk
your welcome. don't forget to remove the head light socket, turn the lights on at the switch, and see if your getting power to the socket ?, could just be a corroded socket ?, bad light bulb ?, hard to say ?, but that test light sure makes it easier to narrow it down :-).

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is offline  
post #8 of 62 (permalink) Old 03-11-2017, 10:34 AM
Gold Supporting Member
Supporting Member
 
Goober's Avatar
 
Join Date: Jan 2014
Posts: 3,095
Liked: 1411 times
Does this machine run otherwise? Do you get taillights and brake light? Oh I see you said no
Do you have the manual there should be a schematic. Check in vicinity of gas tank could be there's a broken wire or loose connection caused during the engine or carb work.
Goober is offline  
post #9 of 62 (permalink) Old 03-11-2017, 10:36 AM Thread Starter
Member
 
bleedhonda3's Avatar
 
Join Date: Mar 2017
Posts: 49
Liked: 2 times
There's is no power at any sockets at all there are no tail lights or headlights. I was installing flush mount cubes and couldn't get power to them so I started testing every light socket and I get nothing. The bike runs good I just need a new starter relay to start it right now


Sent from my iPhone using Tapatalk
bleedhonda3 is offline  
post #10 of 62 (permalink) Old 03-11-2017, 10:49 AM
Gold Supporting Member
Supporting Member
 
Goober's Avatar
 
Join Date: Jan 2014
Posts: 3,095
Liked: 1411 times
Ok i would think there's a harness connector unplugged. Referring to the schematic, I would start from the fuse box (main bus) and go forward. Locate each connector. Inspect for connection and look for broken wires on the back shell of each connector. Once you are satisfied they are all connected then go back and test for power with the test lead by connecting to the hot lead and touch ground. The test lead will light if power is coming from the main bus.
Goober is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda FourTrax

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome