90 Fourtrax 300 - no spark - Page 4 - Honda ATV Forum
Honda FourTrax Discussions for the FourTrax Rincon, Foreman, Rancher, Recon

 14Likes
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 50 (permalink) Old 03-10-2019, 03:35 PM
Gold Supporting Member
Supporting Member
 
Goober's Avatar
 
Join Date: Jan 2014
Posts: 3,101
Liked: 1418 times
Battery on my Honda Civic died last week; sticker says installed 11/09–almost got ten years out of that daily driver.
polaraman likes this.

_________________
Click link for Honda service manuals! 👀 see, right here👇🏻 Click it 👇🏻
https://drive.google.com/drive/mobil...13&direction=a

https://www.rockymountainatvmc.com/oem-parts

https://www.partzilla.com/catalog/honda
__________________
Goober is online now  
Sponsored Links
Advertisement
 
post #32 of 50 (permalink) Old 03-10-2019, 03:42 PM Thread Starter
Member
 
polaraman's Avatar
 
Join Date: Apr 2013
Location: GA
Posts: 44
Liked: 7 times
Quote:
Originally Posted by shadetree View Post
Quote:
Originally Posted by polaraman View Post
Quote:
Originally Posted by shadetree View Post
in the future, please use the search feature. if ya had took the time to read through the sticky's ??..you would have seen this ---> https://www.hondaatvforums.net/forum...oise-read.html .
Hey man... ease up.

I looked for sticky's on this forum and didn't see one. I didn't know there was a technical forum. I saw Fourtrax and stopped right there. I'll reference the repair thread and search as well in the future.

I sent that message from my phone and I wasn't in front of a computer. The mobile version of this forum isn't too easy to browse.
ease up ?..ha !..I was easy on ya !..lol. trust me, your not the first, and won't be the last to just blurt out info with questions before looking around :-).
No offense taken. I figured you were trying to whip me into shape. I'll make sure I attempt a search the next time......

shadetree likes this.
polaraman is offline  
post #33 of 50 (permalink) Old 03-12-2019, 01:17 PM
Junior Member
 
OLEJOE's300's Avatar
 
Join Date: Feb 2019
Location: N.Central La.
Posts: 29
Liked: 5 times
Garage
@polaraman atleast you didn’t get ignored. Glad you got the spark problem fixed.
OLEJOE's300 is offline  
Sponsored Links
Advertisement
 
post #34 of 50 (permalink) Old 03-12-2019, 04:48 PM Thread Starter
Member
 
polaraman's Avatar
 
Join Date: Apr 2013
Location: GA
Posts: 44
Liked: 7 times
You guys were exactly right. Put my battery on a tender for a couple of days, installed the battery today and viola, it's cranking again! Bad CDI and weak battery was my issue.

I'll create another post about my hard cranking/carb adjustment/rebuild... but of course, I'll look for a sticky first @shadetree

Thanks for your help everyone!
shadetree, Goober and _Wilson_ like this.
polaraman is offline  
post #35 of 50 (permalink) Old 03-12-2019, 05:13 PM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 36,094
Liked: 4281 times
Garage
Quote:
Originally Posted by polaraman View Post
You guys were exactly right. Put my battery on a tender for a couple of days, installed the battery today and viola, it's cranking again! Bad CDI and weak battery was my issue.

I'll create another post about my hard cranking/carb adjustment/rebuild... but of course, I'll look for a sticky first @shadetree

Thanks for your help everyone!
seeing how your being all nice and stuff !, i'll even link the sticky for ya ! --> https://www.hondaatvforums.net/forum...lean-carb.html .
polaraman and Goober like this.

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is offline  
post #36 of 50 (permalink) Old 03-12-2019, 09:45 PM
Gold Supporting Member
Supporting Member
 
Goober's Avatar
 
Join Date: Jan 2014
Posts: 3,101
Liked: 1418 times
Quote:
Originally Posted by polaraman View Post
You guys were exactly right. Put my battery on a tender for a couple of days, installed the battery today and viola, it's cranking again! Bad CDI and weak battery was my issue.

I'll create another post about my hard cranking/carb adjustment/rebuild... but of course, I'll look for a sticky first @shadetree

Thanks for your help everyone!
Those carbs or so easy to rebuild using Shadetrees sticky, tho i think your main problem is a worn starter valve. To rebuild the whole thing like new, you’ll want a Shindy rebuild kit ($25), a primer pump ($30) and a starter valve ($40).

_________________
Click link for Honda service manuals! 👀 see, right here👇🏻 Click it 👇🏻
https://drive.google.com/drive/mobil...13&direction=a

https://www.rockymountainatvmc.com/oem-parts

https://www.partzilla.com/catalog/honda
__________________
Goober is online now  
post #37 of 50 (permalink) Old 03-24-2019, 04:03 PM Thread Starter
Member
 
polaraman's Avatar
 
Join Date: Apr 2013
Location: GA
Posts: 44
Liked: 7 times
Ok gentleman. This appears to be my problem. I put this coil on my running Kymco 250 and the spark is super weak or either non existent. This is with the same battery that gave me nothing on the Honda. When I ohm out the coil on the contacts, it reads .08. Could a faulty CDI kill a coil? Where can I get a replacement?
Attached Thumbnails
Click image for larger version

Name:	20190324_175340_1553464439907.jpg
Views:	5
Size:	1.57 MB
ID:	134988  
polaraman is offline  
post #38 of 50 (permalink) Old 03-24-2019, 05:26 PM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 36,094
Liked: 4281 times
Garage
Quote:
Originally Posted by polaraman View Post
Ok gentleman. This appears to be my problem. I put this coil on my running Kymco 250 and the spark is super weak or either non existent. This is with the same battery that gave me nothing on the Honda. When I ohm out the coil on the contacts, it reads .08. Could a faulty CDI kill a coil? Where can I get a replacement?
if its a china coil ?, yeah..it could kill the c.d.i. . remove the boot off the coil wire, cut about a 1/4 inch off the end of it, then look down inside the boot where the spark plug pops in, see if you see a standard screw driver slot in there ?, if so ?, unscrew it, dumb the resistor out of there, sometimes they go bad !. not sure where you would get a new one if there is one in there ?.

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is offline  
post #39 of 50 (permalink) Old 03-25-2019, 06:30 AM Thread Starter
Member
 
polaraman's Avatar
 
Join Date: Apr 2013
Location: GA
Posts: 44
Liked: 7 times
Quote:
Originally Posted by shadetree View Post
Quote:
Originally Posted by polaraman View Post
Ok gentleman. This appears to be my problem. I put this coil on my running Kymco 250 and the spark is super weak or either non existent. This is with the same battery that gave me nothing on the Honda. When I ohm out the coil on the contacts, it reads .08. Could a faulty CDI kill a coil? Where can I get a replacement?
if its a china coil ?, yeah..it could kill the c.d.i. . remove the boot off the coil wire, cut about a 1/4 inch off the end of it, then look down inside the boot where the spark plug pops in, see if you see a standard screw driver slot in there ?, if so ?, unscrew it, dumb the resistor out of there, sometimes they go bad !. not sure where you would get a new one if there is one in there ?.
It fried my original coil and the chinese one i bought with the ignition box a few weeks ago. They both behave the same way.
polaraman is offline  
post #40 of 50 (permalink) Old 03-25-2019, 12:01 PM
Super Moderator
Supporting Member
 
retro's Avatar
 
Join Date: Mar 2017
Location: Ojibwe Gichigami
Posts: 5,760
Liked: 3158 times
Ya can't fix a Honda by putting a china part on it. You'll have to swap everything china on the bike back to OEM. EVERYTHING, switches, solenoid, CDI, Coil, carb... its all garbage. Champion spark plugs don't work in anything either.
shadetree likes this.


retro is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda FourTrax

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ongoing project, 300 fourtrax. SamUK Builds, Projects & DIY 619 06-28-2018 01:44 PM
Revert back to thumb throttle OxfordMZ Repair & Maintenance 7 05-25-2018 09:56 AM
89 honda fourtrax 300 no spark hondaguy96 Repair & Maintenance 9 02-26-2018 09:14 AM
clutch kit and gear reduction question mudking16 Honda Rancher 19 12-13-2017 07:57 PM
93 Honda Fourtrax 300 Spark issue Twins4406 Repair & Maintenance 2 06-10-2017 04:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome