86 TRX350A Restoration - Page 7 - Honda ATV Forum
Honda FourTrax Discussions for the FourTrax Rincon, Foreman, Rancher, Recon

 107Likes
Reply
 
LinkBack Thread Tools Display Modes
post #61 of 80 (permalink) Old 05-05-2019, 08:42 PM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 35,993
Liked: 4210 times
Garage
oh, and '86 models MUST have a battery hooked up in order to fire the spark plug !.
Goober and _Wilson_ like this.

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is offline  
Sponsored Links
Advertisement
 
post #62 of 80 (permalink) Old 05-05-2019, 09:14 PM Thread Starter
Gold Supporting Member
Supporting Member
 
Goober's Avatar
 
Join Date: Jan 2014
Posts: 2,918
Liked: 1280 times
Quote:
Originally Posted by shadetree View Post
oh, and '86 models MUST have a battery hooked up in order to fire the spark plug !.
Thanks for replying Shadetree
i have an ok battery in it–the knockoff 14BS it came with. It started with it when i got it. The starter is REALLY weak i think it’s toast–i can try another battery.

I installed a new master switch, used dash light subharness, repaired the starter switch and installed OEM CDI.
There are a few moused chewed wires left on the main harness and N R subharness.

_________________
Click link for Honda service manuals! 👀 see, right here👇🏻 Click it 👇🏻
https://drive.google.com/drive/mobil...13&direction=a

https://www.rockymountainatvmc.com/oem-parts

https://www.partzilla.com/catalog/honda
__________________
Goober is offline  
post #63 of 80 (permalink) Old 05-05-2019, 10:36 PM Thread Starter
Gold Supporting Member
Supporting Member
 
Goober's Avatar
 
Join Date: Jan 2014
Posts: 2,918
Liked: 1280 times
Man that would be great if it was just the battery. starter squeals and turns real slow. Would save me a rebuild!
Speaking o rebuild I bought that gasket kit Shadetree recommended. $10! Got the passage plug snd all the seals!
Attached Thumbnails
Click image for larger version

Name:	BB416ED7-5CA7-433A-BE6E-6F3549F773BD.jpeg
Views:	11
Size:	680.3 KB
ID:	136280  
fishfiles and retro like this.

_________________
Click link for Honda service manuals! 👀 see, right here👇🏻 Click it 👇🏻
https://drive.google.com/drive/mobil...13&direction=a

https://www.rockymountainatvmc.com/oem-parts

https://www.partzilla.com/catalog/honda
__________________
Goober is offline  
Sponsored Links
Advertisement
 
post #64 of 80 (permalink) Old 05-06-2019, 12:06 AM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 35,993
Liked: 4210 times
Garage
Quote:
Originally Posted by Goober View Post
Man that would be great if it was just the battery. starter squeals and turns real slow. Would save me a rebuild!
Speaking o rebuild I bought that gasket kit Shadetree recommended. $10! Got the passage plug snd all the seals!
I must be getting old ?, I dont remember anything about that gasket kit ?..oh well..as long as it works..right ?. as for the '86 needs battery ?, forget that !. I was told wrong along time ago. its the '87 foreman that must have the battery in to fire plug, not the '86 !.
retro likes this.

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is offline  
post #65 of 80 (permalink) Old 05-12-2019, 07:45 AM Thread Starter
Gold Supporting Member
Supporting Member
 
Goober's Avatar
 
Join Date: Jan 2014
Posts: 2,918
Liked: 1280 times
Ok still no visible spark.
3 good batteries but starter barely turns unless you push the kick starter down;
No fuel pump buzzing, but there is power to fuel pump; pump runs good when harness jumped;
Brand new CDI;
Changed spark plug;
Ignition coil primary .5 Ohms;
Ignition coil secondary ~8 KOhms;
Removed cap ~ KOhms;
Pulse generator 324 Ohms
There’s no Exciter coil wire (PO installed an aftermarket stator)–and the main harness Bl/R wire is capped–like the PO installed a D model stator and CDI. It ran with this setup when i got it.
No moused chewed harnesses–i even slaved in the replacement main harness–no change

My next moves:
Better check the engine numbers
I plan to swap the fuel relay and CDI into my running Fourtrax to isolate a potentially faulty module.
There is a yellow wire coming off the stator but I checked it for resistance like it was the exciter coil wire but i got zero Ohms

_________________
Click link for Honda service manuals! 👀 see, right here👇🏻 Click it 👇🏻
https://drive.google.com/drive/mobil...13&direction=a

https://www.rockymountainatvmc.com/oem-parts

https://www.partzilla.com/catalog/honda
__________________

Last edited by Goober; 05-12-2019 at 07:54 AM.
Goober is offline  
post #66 of 80 (permalink) Old 05-12-2019, 10:51 AM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 35,993
Liked: 4210 times
Garage
Quote:
Originally Posted by Goober View Post
Ok still no visible spark.
3 good batteries but starter barely turns unless you push the kick starter down;
No fuel pump buzzing, but there is power to fuel pump; pump runs good when harness jumped;
Brand new CDI;
Changed spark plug;
Ignition coil primary .5 Ohms;
Ignition coil secondary ~8 KOhms;
Removed cap ~ KOhms;
Pulse generator 324 Ohms
There’s no Exciter coil wire (PO installed an aftermarket stator)–and the main harness Bl/R wire is capped–like the PO installed a D model stator and CDI. It ran with this setup when i got it.
No moused chewed harnesses–i even slaved in the replacement main harness–no change

My next moves:
Better check the engine numbers
I plan to swap the fuel relay and CDI into my running Fourtrax to isolate a potentially faulty module.
There is a yellow wire coming off the stator but I checked it for resistance like it was the exciter coil wire but i got zero Ohms
if the stator, c.d.i. , and the reg/rec all don't match for the correct year model ?, you will never get spark. there should be 3 yellow wires coming from stator.
Goober likes this.

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is offline  
post #67 of 80 (permalink) Old 05-12-2019, 02:00 PM Thread Starter
Gold Supporting Member
Supporting Member
 
Goober's Avatar
 
Join Date: Jan 2014
Posts: 2,918
Liked: 1280 times
Ok the pump relay works normally in my other 86; didn’t try the CDI yet.

Engine numbers match my other 86, so doesn’t look like a D engine.
TE07E-50xxxxx

The stator and reg-rec were definitely aftermarket–white connector on the stator hookup. I replaced the reg-rec with an 86 part i bought thru PSN–green connector.

So, I’ll check the CDI then get into the left case and look at the stator and exciter coil. I suspect the Bl/R coming from the exciter coil–as you can see it’s not hooked up and the strange Y wire from the stator not hooked up either.

OH Yeah those stray two connectors wrapped up in the blue tape on the rear frame part of the harness? Headlight switched power!
Attached Thumbnails
Click image for larger version

Name:	2CC15D24-1DD4-42B2-A05D-450A4AA4ACB5.jpeg
Views:	6
Size:	621.4 KB
ID:	136434   Click image for larger version

Name:	D26F40A9-AAFA-49A8-A156-23A959DE21A1.jpeg
Views:	6
Size:	2.19 MB
ID:	136436   Click image for larger version

Name:	B5E47179-2DF7-46CF-853B-66956C738367.jpeg
Views:	6
Size:	679.8 KB
ID:	136438  
retro likes this.

_________________
Click link for Honda service manuals! 👀 see, right here👇🏻 Click it 👇🏻
https://drive.google.com/drive/mobil...13&direction=a

https://www.rockymountainatvmc.com/oem-parts

https://www.partzilla.com/catalog/honda
__________________
Goober is offline  
post #68 of 80 (permalink) Old 05-12-2019, 09:08 PM
Super Moderator
Supporting Member
 
retro's Avatar
 
Join Date: Mar 2017
Location: Ojibwe Gichigami
Posts: 5,364
Liked: 2768 times
Ya it sounds like your stator is missing the exciter coil. 86 & 87 Fourtrax have an AC-CDI ignition, so ya gotta have that exciter to power the OEM CDI & ignition coil. The PO must have cobbled in a china DC-CDI..?

I'd have to read up in the FSM again to be sure... but if I remember right the fuel pump relay gets a signal from the exciter coil too... so the fuel pump stops running when the motor stops turning for safety purposes. If thats true, then the fuel pump relay won't energize the fuel pump until the exciter coil is hooked up and you are cranking the motor over with the starter.
Goober likes this.


retro is offline  
post #69 of 80 (permalink) Old 05-13-2019, 06:36 AM Thread Starter
Gold Supporting Member
Supporting Member
 
Goober's Avatar
 
Join Date: Jan 2014
Posts: 2,918
Liked: 1280 times
Thanks Shadetree and Retro

Funny, it ran with all the knockoff stuff, chewed wires, broken start switch and old car master switch. I “fixed” it alright lol.

Yep Almost as if the PO set it up as a DC-CDI system. Is this possible? I will have to read over The manual on the DC system—doesn’t list the exciter coil

Well he’s passed on and left no notes, so I’m looking for a year-correct stator.

Til then i can work on corrosion prevention and greasing stuff.
retro likes this.

_________________
Click link for Honda service manuals! 👀 see, right here👇🏻 Click it 👇🏻
https://drive.google.com/drive/mobil...13&direction=a

https://www.rockymountainatvmc.com/oem-parts

https://www.partzilla.com/catalog/honda
__________________

Last edited by Goober; 05-13-2019 at 06:43 AM.
Goober is offline  
post #70 of 80 (permalink) Old 05-13-2019, 08:36 AM
Super Moderator
Supporting Member
 
retro's Avatar
 
Join Date: Mar 2017
Location: Ojibwe Gichigami
Posts: 5,364
Liked: 2768 times
Ya its easy to cobble in a cheap china DC-CDI... its not a very intelligent choice but its certainly easy. The PO may have just snipped that Black/red exciter coil wire off inside the stator harness after it bit him 1500 times per second with its' few hundert AC volts sine waves. :-)

Its worth a looksee for it... cobblers always take the easy way out so I can't imagine one of those types replacing a stator... not successfully anyway.

Once the exciter coil is back the fuel pump should run until it builds pressure while the motor is cranking.
Goober likes this.


retro is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda Model Specific Discussions > Honda FourTrax

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome