Carburetor Talk 101 - Page 3 - Honda ATV Forum
Honda ATV Schematics / Manual Help Having a hard time locating a manual? Need some good solid Tech Information, Schematics or Specs? Look no farther, its all here!

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 72 (permalink) Old 07-20-2009, 08:13 PM Thread Starter
Senior Member
 
Saber6's Avatar
 
Join Date: Apr 2009
Location: NW Wisconsin
Posts: 1,873
Liked: 7 times
Thats close LMFAO!!

http://www.oilburners.net/forums/cus...atar1326_2.gif
BOOB man - "Brotherhood of Oil Burners" Local 715
Sometimes I wonder,.."Why is that Frisbee getting bigger,..? then it hits me,...
Saber6 is offline  
Sponsored Links
Advertisement
 
post #22 of 72 (permalink) Old 07-22-2009, 11:12 PM
Junior Member
 
joshm725's Avatar
 
Join Date: Jul 2009
Posts: 11
Unhappy carburetor problem?

i have a 1985 honda 200x...it idles just fine. it wont rev up though...i hit the throttle ever so slightly and it stalls out sometimes making a backfire or popping noise....although sometimes if i let it idle for like 5 minutes i can rev it up real quick once or twice and it dies and does what i stated above......would that mean its starving for gas? or something else?
joshm725 is offline  
post #23 of 72 (permalink) Old 07-23-2009, 09:22 AM
Super Moderator
Supporting Member
 
TRX2fiveO's Avatar
 
Join Date: Jun 2009
Location: East coast North Carolina
Posts: 18,227
Liked: 411 times
Garage
Check your air filter and hoses for restrictions also check you fuel lines one may be crimped you have enough fuel to idle but when you apply more throttle youo demand more fuel and it's starving out. check your fuel bowl for sediment, water, ECT take out the jet and clean it make sure the orfice isn't restricted. and check your intake hoses for cracks.


Quote:
Originally Posted by joshm725 View Post
i have a 1985 honda 200x...it idles just fine. it wont rev up though...i hit the throttle ever so slightly and it stalls out sometimes making a backfire or popping noise....although sometimes if i let it idle for like 5 minutes i can rev it up real quick once or twice and it dies and does what i stated above......would that mean its starving for gas? or something else?

"MOOSE WAGON "
00 TRX400EX aka "MOOSE ROCKET"
91 TRX250X aka "MOOSE WAGON" RETIRED
96 Polaris 400L sport (Mrs. Moose Ride)
07 Suzuki LTZ250 (Sons)
96 Polaris 250 Trail Blazer (daughters)
06 TRX450ER aka === Under construction

Progress and Help
PM FOR MANUAL HELP
JETTING
Service_Manual_Downloads
2000_400EX_Build
400EX_Pivot_Bolt_
TRX2fiveO is offline  
Sponsored Links
Advertisement
 
post #24 of 72 (permalink) Old 07-23-2009, 09:37 AM
Junior Member
 
joshm725's Avatar
 
Join Date: Jul 2009
Posts: 11
Unhappy carburetor problem?

i cleaned my jets,made sure the gas line was open,my air filter isnt hooked up right now so i can work on the carb easier,and the bowl had no water or sediments in it at all...and it still does what it was doing before?anything else that could make it do that?
joshm725 is offline  
post #25 of 72 (permalink) Old 07-23-2009, 10:39 AM
Super Moderator
Supporting Member
 
TRX2fiveO's Avatar
 
Join Date: Jun 2009
Location: East coast North Carolina
Posts: 18,227
Liked: 411 times
Garage
It could possibly be a timing issue

"MOOSE WAGON "
00 TRX400EX aka "MOOSE ROCKET"
91 TRX250X aka "MOOSE WAGON" RETIRED
96 Polaris 400L sport (Mrs. Moose Ride)
07 Suzuki LTZ250 (Sons)
96 Polaris 250 Trail Blazer (daughters)
06 TRX450ER aka === Under construction

Progress and Help
PM FOR MANUAL HELP
JETTING
Service_Manual_Downloads
2000_400EX_Build
400EX_Pivot_Bolt_
TRX2fiveO is offline  
post #26 of 72 (permalink) Old 07-23-2009, 01:16 PM
Junior Member
 
joshm725's Avatar
 
Join Date: Jul 2009
Posts: 11
Unhappy carburetor problem?

thanks ill check it out someone just stopped by my house he said it sounds like my main jet...but i dont know how i've checked it three times and so has one of my friends it looks clear.
joshm725 is offline  
post #27 of 72 (permalink) Old 07-23-2009, 02:55 PM
Super Moderator
Supporting Member
 
TRX2fiveO's Avatar
 
Join Date: Jun 2009
Location: East coast North Carolina
Posts: 18,227
Liked: 411 times
Garage
thats easy just pull it out and stick a needle through the hole or something that is just as small as the hole put it in and try it..... then check your timing if it still does it. do you know how if not i may be able to help you or Tomgodd.

Quote:
Originally Posted by joshm725 View Post
thanks ill check it out someone just stopped by my house he said it sounds like my main jet...but i dont know how i've checked it three times and so has one of my friends it looks clear.

"MOOSE WAGON "
00 TRX400EX aka "MOOSE ROCKET"
91 TRX250X aka "MOOSE WAGON" RETIRED
96 Polaris 400L sport (Mrs. Moose Ride)
07 Suzuki LTZ250 (Sons)
96 Polaris 250 Trail Blazer (daughters)
06 TRX450ER aka === Under construction

Progress and Help
PM FOR MANUAL HELP
JETTING
Service_Manual_Downloads
2000_400EX_Build
400EX_Pivot_Bolt_
TRX2fiveO is offline  
post #28 of 72 (permalink) Old 07-23-2009, 08:13 PM
Junior Member
 
joshm725's Avatar
 
Join Date: Jul 2009
Posts: 11
Unhappy carburetor

yeah i checked it its okay also recleaned it just in case..and still didnt work..and i have no idea about the timing chain..dont even know how to access it..but would it be the timing chain because if i turn the idle screw in the idle will go up and i can turn it in all the way and it basically revs the engine all the way but thats not even opening the slide all the way its only moving it partially up..and sometimes the rpms go up by itself and i turn the idle screw down and it idles just fine (but still cant rev it up).....ive been working on it three days now and cant get it to do nothing but idle cant rev it but like i said before if i ever so lightly press the throttle it revs up really fast at high rpms and my slide isnt even opened up all the way..so im really confused im used to working on threewheeler engines but this one has me stumped.
joshm725 is offline  
post #29 of 72 (permalink) Old 07-23-2009, 09:08 PM
Junior Member
 
joshm725's Avatar
 
Join Date: Jul 2009
Posts: 11
Red face carb

nevermind i think i solved it....the guy i bought the 200x off of stripped the carb of some parts and i had looked at a manual and its missing quite a bit of stuff thats not noticable unless you look at an identical carb thanks for the help ill keep ya posted if this is the problem or not but im pretty positive it is..if not then it has to be the timing chain and ill be back if it is....thanks for the help though trx2five0
joshm725 is offline  
post #30 of 72 (permalink) Old 07-24-2009, 04:18 PM Thread Starter
Senior Member
 
Saber6's Avatar
 
Join Date: Apr 2009
Location: NW Wisconsin
Posts: 1,873
Liked: 7 times
After reading all the posts im thinking you have some issue with the carb not timing.

http://www.oilburners.net/forums/cus...atar1326_2.gif
BOOB man - "Brotherhood of Oil Burners" Local 715
Sometimes I wonder,.."Why is that Frisbee getting bigger,..? then it hits me,...
Saber6 is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Technical Discussions > Honda ATV Schematics / Manual Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome