400EX Won't Start - Honda ATV Forum
Honda ATV Polls This section contains site related polls or polls related to Honda ATVs. Only administrators may start topics in this section.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-04-2018, 01:43 PM Thread Starter
Junior Member
 
honda400x's Avatar
 
Join Date: Jul 2018
Posts: 1
Unhappy 400EX Won't Start

ok guys, so i just got a 2013 400X a couple days ago, which is basically a 400ex with newer plastics. Anyways I was riding it a couple days ago and it was running PERFECT,then I came back and rinsed it off. After that it wouldn't start.. I'm not sure what it could be but I know it has to be something minor. Dried off electrical connections, changed spark plug, still won't start. The only way it starts is if i put the choke all the way on and hold the gas all the way in and then it sounds like sh*t. It sounds like a carb issue but I didn't fool with any of the screws and didn't get any water in the carb. I'm really stumped guys. Please help me out if you know the problem I was really planning on riding today! Thanks!
honda400x is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-04-2018, 05:18 PM
Super Moderator
Supporting Member
 
SlammedRanger's Avatar
 
Join Date: Feb 2010
Location: Norwalk,OH
Posts: 4,198
Liked: 1211 times
Garage
Start with the basics. Fuel air and spark. Remove the airfilter and spray some starting fluid in and see if it fires on that. If it does your not getting fuel. If it dosnt i would then go on to spark. Pull the plug and put it against the side of the engine and see if you have any spark. If you do then we get concerned. Cuz it probably has no compression(very bad news).

Welcome to the forums!

07 416ex
To many mods to list in signature(ran out of space lol)


Check out garage for full list

Last edited by SlammedRanger; 07-04-2018 at 05:20 PM.
SlammedRanger is online now  
post #3 of 3 (permalink) Old 07-28-2018, 10:00 AM
Junior Member
 
Rickdaddyo's Avatar
 
Join Date: Apr 2018
Posts: 8
Liked: 7 times
I've got a '13 400x also and apparently mine had sat for a year and would only run at nearly full throttle. Wouldn't idle at all. I cleaned the carb and still no good. I decided it would just be simpler to slap a brand new carb on be done with it since I'm not very patient with stuff like that. As soon as new carb was installed it fired up in 2 seconds and I havent had any problems since. Well worth the $180. Be sure to get a Honda carb that matches the stock one. You may have to look around for that price range..some places wanted $250+. Just a suggestion..Good luck!
Rickdaddyo is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Forums > Honda ATV Polls

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome