1988 Honda 250x - Honda ATV Forum
ATV General Discussion General Discussions about Honda ATVs.

 1Likes
  • 1 Post By TRX2fiveO
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 07-19-2014, 12:12 AM Thread Starter
Junior Member
 
spepple's Avatar
 
Join Date: May 2014
Posts: 18
1988 Honda 250x

I bought a 88 Honda 250x off my buddy, the previous owner had put a 12;1 wiseco piston in it and hmf pipe on it. it wasn't running right at first, so I pulled carb and cleaned it. it helped but wasn't full extent of problem. make a long story short it needed new cams and rockers due to exhaust rocker wear and exhaust lobe wear. So I did just that, new rockers, and stage 1 cam. I had it running pretty good but it was consistent high idle dude to carb insulator(connects carb to head) was leaking profusely through cracks. That was on a 122 main jet. which is way too small. Throttle cable was a little sticky. So I ordered a new throttle cable and carb insulator. installed both, now I can't get it to even start. I've got little slack in throttle cable, fuel/air mixture screw I've tried from 1 3/4 turn to 2 1/2 and still no luck. I'm at a loss on what to do next. I tried the 122 jet,130 and a 132. I have up to a 140 from 130, then just the 122.
brand new ngk dr8es-l plug.
any help and all input is greatly appreciated guys.
spepple is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 07-19-2014, 12:44 AM
Senior Member
 
amerritt124's Avatar
 
Join Date: Jul 2013
Location: Kansas
Posts: 267
Liked: 10 times
Have you checked to make sure it is still getting spark? I can't see why that would have changed except for bad luck, but it is worth it to check.

87 TRX350D
87 TRX 250 Fourtrax (the eternal project)

amerritt124 is offline  
post #3 of 10 (permalink) Old 07-19-2014, 12:53 AM Thread Starter
Junior Member
 
spepple's Avatar
 
Join Date: May 2014
Posts: 18
yep I used spark tester with light, still has very strong spark.
spepple is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 07-19-2014, 04:55 AM
Super Moderator
Supporting Member
 
TRX2fiveO's Avatar
 
Join Date: Jun 2009
Location: East coast North Carolina
Posts: 18,227
Liked: 411 times
Garage
You probably need to back track what you did to the carb. . . if you take a spray bottle, put some fuel in it and spray some in the carb will it start then? If so you have an issue in the carb. . . .You might also want to check the valve lash and decompression cable adjustment.

"MOOSE WAGON "
00 TRX400EX aka "MOOSE ROCKET"
91 TRX250X aka "MOOSE WAGON" RETIRED
96 Polaris 400L sport (Mrs. Moose Ride)
07 Suzuki LTZ250 (Sons)
96 Polaris 250 Trail Blazer (daughters)
06 TRX450ER aka === Under construction

Progress and Help
PM FOR MANUAL HELP
JETTING
Service_Manual_Downloads
2000_400EX_Build
400EX_Pivot_Bolt_
TRX2fiveO is offline  
post #5 of 10 (permalink) Old 07-19-2014, 07:44 AM Thread Starter
Junior Member
 
spepple's Avatar
 
Join Date: May 2014
Posts: 18
valve lash seems to be fine, the shaft for the lever on decompression has a lot of in and out play? that's doesn't seem right to me at all
spepple is offline  
post #6 of 10 (permalink) Old 07-19-2014, 09:45 AM Thread Starter
Junior Member
 
spepple's Avatar
 
Join Date: May 2014
Posts: 18
I got cylinder head cover off, put the pin back in, got it cleaned up and gonna put rtv on and put it back on and seal it, I don't think that's my culprit but not eliminating it, as I was able to start it just fine before I changed carb boot and throttle cable. But I guess we will see.
spepple is offline  
post #7 of 10 (permalink) Old 07-20-2014, 03:48 PM
Super Moderator
Supporting Member
 
TRX2fiveO's Avatar
 
Join Date: Jun 2009
Location: East coast North Carolina
Posts: 18,227
Liked: 411 times
Garage
Quote:
Originally Posted by spepple View Post
I got cylinder head cover off, put the pin back in, got it cleaned up and gonna put rtv on and put it back on and seal it, I don't think that's my culprit but not eliminating it, as I was able to start it just fine before I changed carb boot and throttle cable. But I guess we will see.
I did state for you to back track what you did to the carb..... I would of started there.?
misterclean59 likes this.

"MOOSE WAGON "
00 TRX400EX aka "MOOSE ROCKET"
91 TRX250X aka "MOOSE WAGON" RETIRED
96 Polaris 400L sport (Mrs. Moose Ride)
07 Suzuki LTZ250 (Sons)
96 Polaris 250 Trail Blazer (daughters)
06 TRX450ER aka === Under construction

Progress and Help
PM FOR MANUAL HELP
JETTING
Service_Manual_Downloads
2000_400EX_Build
400EX_Pivot_Bolt_
TRX2fiveO is offline  
post #8 of 10 (permalink) Old 07-21-2014, 05:21 AM Thread Starter
Junior Member
 
spepple's Avatar
 
Join Date: May 2014
Posts: 18
I will once I get it back together, I didn't get a good seal last time when I had it apart, was leaking a little oil...that was main reason I pulled it off.
spepple is offline  
post #9 of 10 (permalink) Old 05-12-2015, 07:43 PM
Junior Member
 
redneck123456789's Avatar
 
Join Date: May 2015
Posts: 1
help on a 91 honda trx250x

i just purchased a 1991 honda trx250x its getting good compression and going through one whole cycle but when it goes to go to the next cycle it stops on the exhaust cycle and when you go to kick start it will only turn through if you turn the flywheel backwars first then it goes and stops help what could this be
redneck123456789 is offline  
post #10 of 10 (permalink) Old 05-13-2015, 06:41 AM
Super Moderator
Supporting Member
 
TRX2fiveO's Avatar
 
Join Date: Jun 2009
Location: East coast North Carolina
Posts: 18,227
Liked: 411 times
Garage
Sounds like the kick return spring or gear is binding... remove the center plug on the left case cover, take a 17mm socket and turn the flywheel counter clockwise and see if you get any binding

"MOOSE WAGON "
00 TRX400EX aka "MOOSE ROCKET"
91 TRX250X aka "MOOSE WAGON" RETIRED
96 Polaris 400L sport (Mrs. Moose Ride)
07 Suzuki LTZ250 (Sons)
96 Polaris 250 Trail Blazer (daughters)
06 TRX450ER aka === Under construction

Progress and Help
PM FOR MANUAL HELP
JETTING
Service_Manual_Downloads
2000_400EX_Build
400EX_Pivot_Bolt_
TRX2fiveO is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > ATV General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome