Think I blew a fuse, where can I find the fuses? - Honda ATV Forum
ATV General Discussion General Discussions about Honda ATVs.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-25-2013, 11:58 PM Thread Starter
Senior Member
 
02400EX's Avatar
 
Join Date: Nov 2012
Location: Montana and Wyoming
Posts: 179
Think I blew a fuse, where can I find the fuses?

Took my 400ex for a ride downtown tonight, lights worked just fine, went into town pump and came back out, got on, no lights or anything. Didn't even wanna start at first until I turned the headlight switch to off, then when it finally did start, the lights didn't come on at all. Did I blow a fuse? Pretty sure I did, and where do I find the fuses on this thing? It was obviously dark out, but I looked around with my flashlight on my phone and didn't see anything. Had to ride all the way home in the dark, luckily managed to dodge the 5/O's. On a 2002 400ex, thanks for looking!


2002 Honda 400EX, all stock
02400EX is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-26-2013, 03:17 AM
Senior Member
 
american opel's Avatar
 
Join Date: Nov 2010
Location: ohio
Posts: 1,208
Liked: 5 times
they should be under the seat by the battery.
american opel is offline  
post #3 of 5 (permalink) Old 01-26-2013, 04:52 PM Thread Starter
Senior Member
 
02400EX's Avatar
 
Join Date: Nov 2012
Location: Montana and Wyoming
Posts: 179
I checked it out, only one under there and it wasn't blown, anywhere else to look?


2002 Honda 400EX, all stock
02400EX is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 01-27-2013, 04:16 AM
Senior Member
 
american opel's Avatar
 
Join Date: Nov 2010
Location: ohio
Posts: 1,208
Liked: 5 times
maybe under the handelbars?i have never owned a 400ex.so sorry i cant help much.
american opel is offline  
post #5 of 5 (permalink) Old 01-27-2013, 05:45 AM
Super Moderator
Supporting Member
 
TRX2fiveO's Avatar
 
Join Date: Jun 2009
Location: East coast North Carolina
Posts: 18,227
Liked: 411 times
Garage
The only fuse is the one by the battery. I think you may either have a switch problem or the bulb sockets are corroded

"MOOSE WAGON "
00 TRX400EX aka "MOOSE ROCKET"
91 TRX250X aka "MOOSE WAGON" RETIRED
96 Polaris 400L sport (Mrs. Moose Ride)
07 Suzuki LTZ250 (Sons)
96 Polaris 250 Trail Blazer (daughters)
06 TRX450ER aka === Under construction

Progress and Help
PM FOR MANUAL HELP
JETTING
Service_Manual_Downloads
2000_400EX_Build
400EX_Pivot_Bolt_
TRX2fiveO is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > ATV General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome