'00 400EX Slip on - Honda ATV Forum
ATV General Discussion General Discussions about Honda ATVs.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-19-2012, 10:02 AM Thread Starter
Member
 
MarkM's Avatar
 
Join Date: Dec 2012
Posts: 57
'00 400EX Slip on

I bought a used 400ex for $850, and it has an older pro circuit pipe on it. (The color is gone from the logo, I can't even read it with my shot eyesight, but the seller told me it was a pro circuit he got off of eBay.

Problem is there is no insert in the exhaust at all.. and it is LOUD. I have no problem with a loud quad, but it's one step down from my stepfather's HD Fatboy, and I'm fairly sure I'll be turned down at the park I ride at.

I can't seem to find any baffles or spark arrestors or anything to fit to a 400ex pro circuit slip-on..

Any help would be appreciated.

Thanks
MarkM is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-19-2012, 10:44 AM
Member
 
Dave5150's Avatar
 
Join Date: Sep 2012
Location: Santee, CA
Posts: 39
I have an old White Bros. R-4 slip on, bought it new in 2002. Took the spark arrestor out years ago, decided to put one back in recently because cops in CA are crackin down on stuff like that. They probably don't make it for yours either anymore, I found a guy on ebay selling them. I'd start there, check every day. Or go to Rocky Mountain ATV site, they have a lot of Pro Circuit Spark arrestors and baffles.

2002 400ex
White Bros. R-4 slip-on.
White Bros CDI Box
K&N
No lid on airbox, holes with filters.
14-tooth front sprocket.
Pro Armor skid plate and heel guards.
Renthal handle bars.
Dave5150 is offline  
post #3 of 4 (permalink) Old 12-19-2012, 11:18 AM Thread Starter
Member
 
MarkM's Avatar
 
Join Date: Dec 2012
Posts: 57
I started on ebay and only found actual pipes, and a whole bunch of headers. I didnt look extensively at rocky.. ill try again lol
MarkM is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 12-19-2012, 11:41 AM Thread Starter
Member
 
MarkM's Avatar
 
Join Date: Dec 2012
Posts: 57
I'm having zero luck..
MarkM is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > ATV General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome