"89 300 trx no lights, won't turn over, keeps blowing fuse??? - Honda ATV Forum
ATV General Discussion General Discussions about Honda ATVs.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 02-08-2012, 03:52 PM Thread Starter
Junior Member
 
svanprooyen's Avatar
 
Join Date: Feb 2012
Posts: 3
Unhappy "89 300 trx no lights, won't turn over, keeps blowing fuse???

Ok, very new here so don't bash me to badly, I have a "89 300 TRX and it recently had a dead battery, at least thats what my friend who rode it that dqay said, I charged the battery, it checked out to be good, but I have no control lights (neutral, etc) I also noticed that the 15a fuse in front of the battery was blown, I replaced it and it blew again, what do I need to do next? I'm somewhat mechanically inclined but I have no idea where to start and I really can't afford to have it taken to a shop...PLEASE any suggestions!
~Scottie
svanprooyen is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-08-2012, 04:41 PM
Super Moderator
Supporting Member
 
shadetree's Avatar
 
Join Date: Feb 2010
Location: north little rock, ar.
Posts: 36,094
Liked: 4281 times
Garage
welcome to the forums...first..find out why the fuse keeps blowing ?????..this is the very first thing you need to do !..then we can help you from there. more than likely..you got a shorted wire somewhere ??????...trace it from the battery through the wire harness.

'89 trx350D foreman 4x4...'85 vf700c magna, '03 trx450fm foreman 4x4 , 2015 Yamaha waverunner fx cruiser ho, '08 vt750c2 shadow spirit
shadetree is offline  
post #3 of 8 (permalink) Old 02-08-2012, 05:48 PM
Senior Member
 
cmanningjr's Avatar
 
Join Date: May 2010
Location: Alabama
Posts: 2,810
Liked: 423 times
Quote:
Originally Posted by shadetree View Post
welcome to the forums...first..find out why the fuse keeps blowing ?????..this is the very first thing you need to do !..then we can help you from there. more than likely..you got a shorted wire somewhere ??????...trace it from the battery through the wire harness.
What he said, you have a bare, burnt, broken or frayed wire some where.. Find it and fix it...

'91 TRX300FW
'86 TRX125 Project
cmanningjr is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 02-08-2012, 06:29 PM
Super Moderator
Supporting Member
 
Helmut's Avatar
 
Join Date: Oct 2009
Posts: 23,581
Liked: 27 times
Welcome to the forums. Does the fuse blow as soon as you replace it or does it blow after you turn the key on?




Most 4-wheeler problems are caused by a loose nut connecting the handlebars and the seat!!

You only need two tools in life -- WD-40 and duct tape. If it doesn't move and should, use the WD-40. If it shouldn't move and does, use the duct tape.
Helmut is offline  
post #5 of 8 (permalink) Old 02-08-2012, 10:32 PM
Senior Member
 
jkhuntin's Avatar
 
Join Date: Aug 2010
Location: Memphis TN
Posts: 3,299
Liked: 21 times
Welcome from the Volunteer state. You're in good hands above.

2013 Rancher 420 AT.
jkhuntin is offline  
post #6 of 8 (permalink) Old 02-12-2012, 01:07 PM Thread Starter
Junior Member
 
svanprooyen's Avatar
 
Join Date: Feb 2012
Posts: 3
"89 300 trx no lights, won't turn over, keeps blowing fuse???

OK today is the day I get to try to fix it!! The fuse seems to blow when I turn key on, I unplugged, cleaned, and re-plugged all connections, I inspected the wires and found nothing that looked broken, frayed, or out of the ordinary. I seem to be getting a solid connection through the wires, about to reconnect everything and hoping it was just a bad connection, let you know what happens.
svanprooyen is offline  
post #7 of 8 (permalink) Old 02-15-2012, 01:11 PM
tdi
Senior Member
 
tdi's Avatar
 
Join Date: Jan 2012
Posts: 101
You might try to disconect the headlamp switch and see if the fuse still pops.If it dont ,your short might be in the switch on the handle bar. The wires are routed realy tight up in there,and you might need to take it appart and make sure no wires are touching the bar where it clamps.

84 trx 200 "stock" 95 trx 300 fw all new tan plastic ,91 trx 300 built to resemble a early 88 with the grey plastic ,08 Rancher 420 fm white,05 Rincon ,Its rough with a bunch of miles "8k",soon to be white with 08 plastic .I LOVE Honda atv projects almost as much as I like riding them!!!!!!!
tdi is offline  
post #8 of 8 (permalink) Old 02-15-2012, 08:41 PM Thread Starter
Junior Member
 
svanprooyen's Avatar
 
Join Date: Feb 2012
Posts: 3
It work!!! Cleaned all connections an WOW. It works!! Thanks for the help...I will definatly be back. Thanks Again for all the advice. Wait, what is the recommended tire pressure on a '98 text 300???
svanprooyen is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > ATV General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome