2002 Honda rancher 350 ES white smoke - Honda ATV Forum
ATV General Discussion General Discussions about Honda ATVs.

 6Likes
  • 3 Post By retro
  • 1 Post By kman980
  • 2 Post By retro
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-10-2019, 02:13 AM Thread Starter
Junior Member
 
kman980's Avatar
 
Join Date: Aug 2018
Posts: 12
Liked: 1 times
2002 Honda rancher 350 ES white smoke

Hello everyone I have a 2002 Honda rancher which runs great but but now I have noticed that there is some white smoke coming from the exhaust pipe when I accelerate to higher speeds any ideas on this. Also when I slow down or sitting at idle there is no smoke. Any help on this will be greatly appreciated thanks
kman980 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-10-2019, 03:54 AM
Super Moderator
Supporting Member
 
retro's Avatar
 
Join Date: Mar 2017
Location: Ojibwe Gichigami
Posts: 5,802
Liked: 3207 times
White smoke is motor oil burning. Your Rancher has a dry-sump oiling system with an internal oil tank that requires a unique procedure for checking the oil level.

So first step, check the oil level as the manual instructs to verify that the motor is not overfilled with oil. Briefly it goes like this: Start the motor and allow it to idle for 5 minutes. Do not blip the throttle just let it idle for 5 full minutes. Then turn the ignition off and wait for one full minute after the motor stops. Remove the dipstick on the right side of the motor, wipe the oil off of it and poke it back in until it bottoms (do not thread the dipstick in) and read the oil level on the dipstick.

If the oil level is above the top indicator line on the dipstick, drain it and refill to the proper level.

Also remove the air cleaner lid (under the seat) and look for signs of oil wetting or pooling in the bottom of the airbox. Clean or replace the foam air filter element if it is dirty. Let us know what you learn from these steps.
Jeepwm69, Goober and _Wilson_ like this.


retro is online now  
post #3 of 6 (permalink) Old 07-10-2019, 08:30 AM
Junior Member
 
Bobthemotorcycle's Avatar
 
Join Date: Jun 2019
Posts: 14
Liked: 3 times
If its not oil level then it is possible your oil scraper ring in your set of rings is bad or your valve guide seals may be bad. Check compression to see if its rings. If not then it will probably be valve guide seals.
Bobthemotorcycle is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 07-10-2019, 09:04 AM
Senior Member
 
mrbb's Avatar
 
Join Date: Oct 2011
Location: NE Pa
Posts: 8,098
Liked: 2141 times
well maybe I am wrong here, but IMO< oil burning is more a blue ish smoke
WHITE< tends to be coolant burning off >
BUT I doubt this atv is a liquid cooled motor, so that rules out the coolant side of things LOL
so, then next for WHITE smoke, to me is water!
do you ride in deep water often?
if so, maybe water is pooling up in your exhaust! and then burning off when riding and hot! and lots of throttle just blows the water out closer to tail end and you see it burning off?

your spark plug will tell you if your burning oil, as well, a lower level on your dip stick, so, good to check both of them and see what there telling you!

IF atv was ever sunk, that opens a whole other reason your motor is smoking
mrbb is online now  
post #5 of 6 (permalink) Old 07-12-2019, 11:45 AM Thread Starter
Junior Member
 
kman980's Avatar
 
Join Date: Aug 2018
Posts: 12
Liked: 1 times
Ok guys just a quick update. I did check the oil level and it was fine. I also checked the air box for oil and I didn't find any oil spillage. I did find that the air filter was a little crunchy so I replaced with a new one I had. I haven't done a compression test yet. I'm going to get to that today hopefully.
Goober likes this.
kman980 is offline  
post #6 of 6 (permalink) Old 07-23-2019, 10:03 AM
Super Moderator
Supporting Member
 
retro's Avatar
 
Join Date: Mar 2017
Location: Ojibwe Gichigami
Posts: 5,802
Liked: 3207 times
Quote:
Originally Posted by _Wilson_ View Post
Quote:
Thanks all for your replies.
Glad to help ^^ i didn't catch your problem, or atv model just a bunch of post....
He was a spammer dropping links in threads. I banneded him.
Jeepwm69 and _Wilson_ like this.


retro is online now  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > ATV General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome