2014 400x - Honda ATV Forum
ATV General Discussion General Discussions about Honda ATVs.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-05-2019, 06:17 PM Thread Starter
Junior Member
 
rb400x's Avatar
 
Join Date: Jul 2019
Posts: 2
2014 400x

When i am going slow and go to full throttle instantly it bogs until it stalls. If i ease into it, it runs fine. Please help.
rb400x is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-05-2019, 06:54 PM
Super Moderator
Supporting Member
 
SlammedRanger's Avatar
 
Join Date: Feb 2010
Location: Norwalk,OH
Posts: 4,345
Liked: 1323 times
Garage
Gunna be a tuning issue more than likely.

But i would start with the easy stuff first.
New plug gapped right
Clean the airfilter
Drain gas and refill with fresh.

Start there and see if the problem goes away.

Also if there are any mods make sure to tell us all of them. And if its been jetted for the mods again give us as much info as possible.

If the quad has sat for even a year its possible the carb could be dirty and require a good cleaning.

07 416ex
To many mods to list in signature(ran out of space lol)


Check out garage for full list
SlammedRanger is online now  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > ATV General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome