Honda 300 wonít stay running - Honda ATV Forum
ATV General Discussion General Discussions about Honda ATVs.

 51Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 62 (permalink) Old 05-07-2019, 08:02 AM Thread Starter
Junior Member
 
canamkayaker's Avatar
 
Join Date: Feb 2019
Posts: 27
Liked: 11 times
Honda 300 wonít stay running

1996 Honda 300 2wd

Was running great! Just finished the rear brakes and was out testing them. Stopped by my brothers house with it. After a few adult beverages he started lifting the front up and wound up standing it on its rear rack. I thought nothing of it, but now itíll run for about a minute and then die. Then try to start and the solenoid just clicks (never happened before). Kick start and it tried to start but popped, back fired and died?


Sent from my iPhone using Tapatalk
canamkayaker is offline  
Sponsored Links
Advertisement
 
post #2 of 62 (permalink) Old 05-07-2019, 09:28 AM
Gold Supporting Member
Supporting Member
 
Goober's Avatar
 
Join Date: Jan 2014
Posts: 3,256
Liked: 1515 times
maybe dislodged some junk or water in the fuel tank. Try draining the carb bowl

Try a different battery same thing can happen with seds in the bottom
_Wilson_ likes this.

_________________
Click link for Honda service manuals! 👀 see, right here👇🏻 Click it 👇🏻
https://drive.google.com/drive/mobil...13&direction=a

https://www.rockymountainatvmc.com/oem-parts

https://www.partzilla.com/catalog/honda
__________________
Goober is offline  
post #3 of 62 (permalink) Old 05-07-2019, 09:32 AM Thread Starter
Junior Member
 
canamkayaker's Avatar
 
Join Date: Feb 2019
Posts: 27
Liked: 11 times
Quote:
Originally Posted by Goober View Post
maybe dislodged some junk or water in the fuel tank. Try draining the carb bowl



Try a different battery same thing can happen with seds in the bottom


Iíll give it a try this evening


Sent from my iPhone using Tapatalk
canamkayaker is offline  
Sponsored Links
Advertisement
 
post #4 of 62 (permalink) Old 05-07-2019, 10:23 PM
Gold Supporting Member
Supporting Member
 
LedFTed's Avatar
 
Join Date: Jan 2016
Location: high grove, ky
Posts: 2,484
Liked: 489 times
gas tank debree, or carb, debree.
if ya roll em over, every so often, it wont happen.
just kidding on the second line..
Cat Mandoo likes this.

clymers manual,service manual..
"what a good giff, the good lord gee us,not to see ourselves,as others see us"
hard to talk to morons. even more so, when related..
"ya should get 3 people ta smile or laugh every day" all will feel better
"sometimes, when drinking 5 or 6 bud's, nipping JB, Jim Beam, cinnamon in between, i start thinking sideways,,i have too though, ta match the way i walk" ed
"those that dont study history, are doomed to repeat it"
"I HOPE i aint wrote nutting else stupid" "funniest comedy dont need curse words" "teach how to think, not what to" ed
"Genius can be measured,not stupid" Albert Einstein
"when you get to old to learn, then what good are you" ed
i havent done friends list,if i do, R the rest not friends?
2000 450es TRX
2 grass hog 4x4s
sum humor adds up
LedFTed is offline  
post #5 of 62 (permalink) Old 06-17-2019, 01:57 PM Thread Starter
Junior Member
 
canamkayaker's Avatar
 
Join Date: Feb 2019
Posts: 27
Liked: 11 times
Ok finally getting back to this thing. I canít get a sound out of it now. Battery test good and is on a tender. The solenoid just clicks when I hit the electic start. Kickstart and no sound of fire. Even if I cross the terminals on the solenoid it wonít turn over. The solenoid just clicks. Fuses are clean and clear. Someone guide me in the right direction please! Thanks


Sent from my iPhone using Tapatalk
canamkayaker is offline  
post #6 of 62 (permalink) Old 06-17-2019, 01:59 PM Thread Starter
Junior Member
 
canamkayaker's Avatar
 
Join Date: Feb 2019
Posts: 27
Liked: 11 times
Also when I changed the brakes I changed the cables to the hand and foot lever. Iíve looked for any exposed wires but it all looks good.


Sent from my iPhone using Tapatalk
canamkayaker is offline  
post #7 of 62 (permalink) Old 06-17-2019, 03:34 PM
Gold Supporting Member
Supporting Member
 
Goober's Avatar
 
Join Date: Jan 2014
Posts: 3,256
Liked: 1515 times
Solenoid chatter tells me itís a battery and/or dirty connections.

Is the plug wet with fuel after you cranked it?

_________________
Click link for Honda service manuals! 👀 see, right here👇🏻 Click it 👇🏻
https://drive.google.com/drive/mobil...13&direction=a

https://www.rockymountainatvmc.com/oem-parts

https://www.partzilla.com/catalog/honda
__________________
Goober is offline  
post #8 of 62 (permalink) Old 06-17-2019, 07:42 PM Thread Starter
Junior Member
 
canamkayaker's Avatar
 
Join Date: Feb 2019
Posts: 27
Liked: 11 times
Quote:
Originally Posted by Goober View Post
Solenoid chatter tells me itís a battery and/or dirty connections.



Is the plug wet with fuel after you cranked it?


I tried a jumper pack on it and still nothing. Put a new plug in today. The oil had a scent of gas but not excessively over full


Sent from my iPhone using Tapatalk
canamkayaker is offline  
post #9 of 62 (permalink) Old 06-17-2019, 07:47 PM Thread Starter
Junior Member
 
canamkayaker's Avatar
 
Join Date: Feb 2019
Posts: 27
Liked: 11 times
Quote:
Originally Posted by canamkayaker View Post
Quote:
Originally Posted by Goober View Post
Solenoid chatter tells me itís a battery and/or dirty connections.



Is the plug wet with fuel after you cranked it?


I tried a jumper pack on it and still nothing. Put a new plug in today. The oil had a scent of gas but not excessively over full


Sent from my iPhone using Tapatalk


Wouldnít it kickstart though?


Sent from my iPhone using Tapatalk
canamkayaker is offline  
post #10 of 62 (permalink) Old 06-17-2019, 07:55 PM
Senior Member
 
mrbb's Avatar
 
Join Date: Oct 2011
Location: NE Pa
Posts: 8,120
Liked: 2149 times
if your oil smells like fuel, your carb float is sticking and flooding your motor with fuel and will in time or?? ruin your seals and dry out bearings
you need to remove and clean carb and set float!
you also need to change oil/filter ASAP
longer its in there more damage it can do!

adding a booster pack might NOT start your atv, as many times a dead battery when you add a booster pack to it will suck the power down and NOT go to starter and such
I am guessing you did NOT disconnect the batter when trying to jump start it with the booster pack here ?? right??
SO< again, adding a booster pack, doesn't mean your good on enough amp's to try and start things!

NEXT, if you tipped the atv on its rear, HOW Long was it there while running<
you can run these motors that way and RUIN them a s they don't get p[roper lubrication while sitting upright like that, you can starve things from getting oiled!

also, when tipping on its tail, you can for sure shake up the crap in a older fuel tank and thus, send it to your carb and end up with poor or NO running issue's

SO< before cleaning your tank, you MIGHT really want to drain this tank and make sure inside is CLEAN, then clean and make sure peacock is free flowing, and HECK< IMO< since fuel line is cheap,m replace line from tank to carb, this way your 100% sure you have a clean fuel flowing rom tank to carb, into that NEW cleaned carb , other wise you can clean carb and start running and be right back to where your at now!
have to clean up stream, to solve carb problems!

ethanol fuel, coats parts with a varnish like coating that can flake off and clog carbs, and it can build on inside of tank, peacock, fuel line and carb parts!
thus, why I stated, clean tank, peacock, replace fuel line and THEN clean your carb!
GET a good KNOWN battery, and odds are you will be back and running, unless you have motor issue's from running a while on its tail!
_Wilson_ likes this.
mrbb is online now  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > ATV General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1987 Honda Foreman Fourtrax TRX350D Issues running mbdonov1109 Honda FourTrax 10 03-18-2019 06:47 AM
2007 honda TRX400EX not running correctly perdue Repair & Maintenance 1 06-25-2018 03:40 PM
Honda 400ex running but makes a clicking/slapping sound Gabrielhuerta Repair & Maintenance 2 05-11-2018 05:44 AM
1986 Honda TRX350 running problems. NEED HELP dillondeclue Honda TRX 14 06-17-2017 07:34 PM
Trying to get 1986 Honda 250 TRX running tweb74 Repair & Maintenance 3 11-30-2015 03:52 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome