Honda ATV Forum

Honda ATV Forum (https://www.hondaatvforums.net/forums/)
-   ATV General Discussion (https://www.hondaatvforums.net/forums/atv-general-discussion/)
-   -   2006 foreman 500 (https://www.hondaatvforums.net/forums/atv-general-discussion/127232-2006-foreman-500-a.html)

Sharpshooter08 01-27-2019 04:39 PM

2006 foreman 500
 
What would cause it to backfire sometimes? I just bought it two months ago but it’s been cold outside.

LedFTed 01-27-2019 07:14 PM

it could be just a carb adjustment. if ya need a manual, i put a link down. whats the plug look like? when it backfires, is it through the exhaust, or intake?
my 00es450, needed carb work. it backfired through the exhaust, on deceleration, an it ran rich.
https://www.hondaatvforums.net/forum...s-manual-help/

Sharpshooter08 01-28-2019 03:09 AM

Thanks. Backfires through the exhaust during decelerations

Jeepwm69 01-28-2019 08:39 AM

One of my 09's did that for awhile. Stopped on its own after I rode it a bit.

Probably a minor adjustment on the pilot screw would fix it. Mine didn't do it often enough for me to remember to look into it, and now it doesn't do it anymore. LOL

Sharpshooter08 05-20-2019 06:55 AM

Changed the plug yesterday. Seems to be ok but didn’t ride it much yet. Only backfired when I’m on the gas then let off. Sometimes. Old plug looked good and was gapped good

mrbb 05-20-2019 08:04 AM

I will say this, take as you wish?
up my hunting camp, we have a fleet of atv's. many sit for weeks and or months, some guys re more tool turner's than others.
some guys make the extra effort to run ONLY non ethanol fuel in there atv's and MOST don't
ALL the guys that run ethanol fuel , get occasional or more often backfires?
those that run ONLY NON ethanol fuel, NEVER have them?
so from MY experience the fuel you use itself can cause things to backfire, even when carb and all other things are GOOD!

not always possible to get ethanol fuel , but might be worth a try to run some and see , if you have access to it??

Macarena Man 05-20-2019 09:13 AM

Both of my '99 Foremans will backfire once on deceleration. This happens if I back off the throttle completely while going down a hill. If I keep on the throttle just a little bit, it doesn't backfire. As mentioned, just one loud backfire. It sounds like a rifle shot, and never fails to make me jump . . . :eek
Following this thread with interest.


All times are GMT -6. The time now is 01:28 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome