2005 400at help - Honda ATV Forum
ATV General Discussion General Discussions about Honda ATVs.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-19-2009, 01:12 PM Thread Starter
Junior Member
 
ctdtjs's Avatar
 
Join Date: Apr 2009
Posts: 2
2005 400at help

will not climb hills in 4x4
clutch is not slipping
its like engine doesnt have the power

Last edited by ctdtjs; 04-19-2009 at 07:52 PM.
ctdtjs is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-19-2009, 06:32 PM
Super Moderator
Supporting Member
 
Jbacon's Avatar
 
Join Date: Jan 2009
Location: Statesville, North Carolina
Posts: 996
Send a message via MSN to Jbacon Send a message via Yahoo to Jbacon

Could you be a little more informative on this? I'm kinda confused....

2005 TRX400ex

-Full Curtis Sparks X-6
-Blingstar bumper
-Powermadds
-MSR AOF clutch lever/perch.


Click the image to open in full size.

Jbacon is offline  
post #3 of 5 (permalink) Old 04-20-2009, 06:50 PM
Senior Member
 
Saber6's Avatar
 
Join Date: Apr 2009
Location: NW Wisconsin
Posts: 1,873
Liked: 7 times
Quote:
Originally Posted by ctdtjs View Post
will not climb hills in 4x4
clutch is not slipping
its like engine doesn't have the power
My guess is the trans is not selecting the right gear Have you had any issues with shifting in the past? How many miles are on the machine?
Saber6 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 04-20-2009, 07:38 PM
Super Moderator
Supporting Member
 
Jbacon's Avatar
 
Join Date: Jan 2009
Location: Statesville, North Carolina
Posts: 996
Send a message via MSN to Jbacon Send a message via Yahoo to Jbacon
Maybe your not selecting the right gear for hills?

2005 TRX400ex

-Full Curtis Sparks X-6
-Blingstar bumper
-Powermadds
-MSR AOF clutch lever/perch.


Click the image to open in full size.

Jbacon is offline  
post #5 of 5 (permalink) Old 04-20-2009, 08:32 PM Thread Starter
Junior Member
 
ctdtjs's Avatar
 
Join Date: Apr 2009
Posts: 2
not had any problems in past
does it in auto and es in 1st gear
ctdtjs is offline  
Reply

  Lower Navigation
Go Back   Honda ATV Forum > Honda ATV Discussions > ATV General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome